Classic läuft nicht unter Panther!?

Dieses Thema im Forum "Hardware" wurde erstellt von ato, 5. Juli 2003.

  1. ato

    ato New Member

    Beim Aufstarten von Classic bekomme ich folgende Meldung:
    Fehler beim Aktualisieren der Ressourcen
    Bei dem Versuch, ihren Systemordner mit Classic-spezifischen Ressourcen zu aktualisieren, ist ein Fehler aufgetreten.


    Hat jemand ein änliches Problem oder eine Idee wie man das Problem beheben könnte?

    Ansonsten läuft der Panther recht gut.
    Der Finder scheint noch sehr anfällig zu sein.
     
  2. mats

    mats New Member

    Vielleicht auf die finale Version warten? Hm?

    Classic muss ja auch nicht funktionieren, da die Developer Preview ja nur den Panther vorzeigen muss und nicht Classic.
     
  3. ato

    ato New Member

    Danke für die Antwort, leider ist sie keine Hilfe
     
  4. raincheck

    raincheck New Member

    Sorry, das war eine Hilfe. Wenn du ein Prog installierst, das nicht einmal Beta ist - was erwartest du? Dass es voll funzt?
     
  5. Sehe ich auch so. Spasseshalber kannst du ja mal die Systemerweiterungen beim Classic-Start deaktivieren. Vielleicht tut sich dann was.
     

Diese Seite empfehlen