Classic/MacOS 9.2.2 auf G5

Dieses Thema im Forum "Software" wurde erstellt von AGB, 15. Februar 2005.

  1. AGB

    AGB New Member

    Hallo,
    ich hab da einige Programme (Spiele) die nur auf´m 9er System laufen. Sie laufen nicht unter Classic.
    Gibt es einen Unterschied zwischen einem "echten OS 9" und der Classic-Umgebung?
    Wenn ja, kann ich auf meinem G5 ein "richtiges" OS 9 installieren?
     
  2. Ghostuser

    Ghostuser Active Member

    Hall AGB

    Der G5 bootet sicher nur unter OS X. Da kannst du OS9 nur als Classic laufen lassen.

    Um OS9 booten zu können musst du dir schon einen älteren G3/G4 zulegen. Soweit ich weiss, konnten bereits die neuesten G4 nicht mehr alle unter OS9 booten.

    Gruss GU
     
  3. Walter Mehl

    Walter Mehl New Member

    Ja, es gibt einen Unterschied. Der Hardware-Zugriff. Unter OS-9 konnte eine Software direkt mit der Grafikkarte sprechen, unter OS X mit Classic geht das nur über einige Zwischenschichten. Einige Zugriffsarten, die bei besonders "tollen" Programmierern beliebt waren, gibt es nicht mehr

    (und damit auch einige "tolle" Absturzgründe weniger :) )

    Nein, OS 9 lässt sich nicht auf einem G5 installieren.

    Cheers,
    Walter Mehl, Macwelt
     
  4. AGB

    AGB New Member

    Booten will ich eigentlich ja auch nicht mit OS9.

    Aber gibt es einen Trick, um Programme, die ein "echtes" OS9 brauchen, unter Classic zum Laufen zu bringen?
     
  5. Macfan

    Macfan New Member

    Welche Progs laufen denn nicht unter Classic?
     
  6. AGB

    AGB New Member

    Falcon 4 und Fly! 2k
     
  7. Walter Mehl

    Walter Mehl New Member

    Nö. Wie gesagt: Es fehlt Dir der direkte Zugriff auf die Hardware. Der ist unter Unix (aus gutem Grund) blockiert - daraus folgt:

    no way!

    Cheers,
    Walter Mehl, Macwelt
     

Diese Seite empfehlen