Classic (OS 9.2) startet nicht

Dieses Thema im Forum "Software" wurde erstellt von ibeni, 13. Februar 2002.

  1. ibeni

    ibeni New Member

    Hallo , wer weiss da weiter.
    Ich kann die Classic Umgebung nicht mehr starten.
    Nach einigen Hüpfern folgt immer die gleiche Fehlermeldung :

    "Sie haben nicht die notwendigen Rechte, um Classic von /System/Library/CoreServices zu starten. Bitte korrigieren sie die Rechte und starten sie Classic neu."

    Das würde ich ja gerne tun ! Weiss jemand was da falsch ist ?
    Ich kann auch nicht mehr unter OS9 starten, der Compi findet jeweils nur das OS X System.
    Ich habe nebenbei auch öfters Kernel Panics und der Finder stürzt ab und zu ab.
    Hmm, wäre dankbar für Tipps.

    Und alles mit einem PowerMac G4 /450Mhz //OS 10.1.2 / OS 9.2.2
    Gruss Beni
     
  2. mackevin

    mackevin Active Member

  3. ibeni

    ibeni New Member

    Hallo , wer weiss da weiter.
    Ich kann die Classic Umgebung nicht mehr starten.
    Nach einigen Hüpfern folgt immer die gleiche Fehlermeldung :

    "Sie haben nicht die notwendigen Rechte, um Classic von /System/Library/CoreServices zu starten. Bitte korrigieren sie die Rechte und starten sie Classic neu."

    Das würde ich ja gerne tun ! Weiss jemand was da falsch ist ?
    Ich kann auch nicht mehr unter OS9 starten, der Compi findet jeweils nur das OS X System.
    Ich habe nebenbei auch öfters Kernel Panics und der Finder stürzt ab und zu ab.
    Hmm, wäre dankbar für Tipps.

    Und alles mit einem PowerMac G4 /450Mhz //OS 10.1.2 / OS 9.2.2
    Gruss Beni
     
  4. mackevin

    mackevin Active Member

  5. ibeni

    ibeni New Member

    Hallo , wer weiss da weiter.
    Ich kann die Classic Umgebung nicht mehr starten.
    Nach einigen Hüpfern folgt immer die gleiche Fehlermeldung :

    "Sie haben nicht die notwendigen Rechte, um Classic von /System/Library/CoreServices zu starten. Bitte korrigieren sie die Rechte und starten sie Classic neu."

    Das würde ich ja gerne tun ! Weiss jemand was da falsch ist ?
    Ich kann auch nicht mehr unter OS9 starten, der Compi findet jeweils nur das OS X System.
    Ich habe nebenbei auch öfters Kernel Panics und der Finder stürzt ab und zu ab.
    Hmm, wäre dankbar für Tipps.

    Und alles mit einem PowerMac G4 /450Mhz //OS 10.1.2 / OS 9.2.2
    Gruss Beni
     
  6. mackevin

    mackevin Active Member

Diese Seite empfehlen