Classic startet nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von Blackness, 24. Dezember 2001.

  1. Blackness

    Blackness Gast

    Ich hab folgendes Problem auf meinem G4:
    Hatte nen Systemabsturz, arbeitete im 9-er System. Nach dem Neustart
    kam das Diskettensymbol mit blinkendem Fragezeichen. Hab dann von CD gestartet, meine Festplatte wurde nicht mehr erkannt. Hab dieses Problem aber mit Erste Hilfe wieder hingekriegt. Nur das 9-er System startet trotzdem nicht mehr, trotz Neuinstallation. Das Seltsame ist jetzt, wenn ich im OS-X hochstarte gibts keine Probleme, und wenn ich dann das 9-er zusätzlich starte funktionierts einwandfrei. Nur direkt das 9-er starten geht net. Vielleicht hat jemand (hoffentlich) ein paar Tipps für mich?
     
  2. Newbeetle

    Newbeetle New Member

    Erstmal Hallo, und Herzlich willkommen im Forum!!!

    Ist dein 9`er und X auf ner seperaten Partition, oder zusammen?

    Gruß
    NB
     
  3. Blackness

    Blackness Gast

    Danke für die Begrüßung.
    Ist beides auf einer Partition. War alles schon vorinstalliert.
    Hab nur noch abgedatet auf die neuesten Versionen.
     
  4. Newbeetle

    Newbeetle New Member

    Würde die Festplatte mit Laufwerke konfigurieren in mind. 2 Partitionen unterteilen, falls du noch nicht allzuviel drauf hast.
    Falls doch, die Daten auf CD, und die Platte platt machen.
    Auf eine Part. OS 9 und auf die andere X. Habe es auch so (sogar 5 Partitonen) und funkt alles einwandfrei.
    Aber Vorsicht: die Partitonen für die Systeme X und 9 müssen glaub ich in den ersten 8 Gigabyte deiner Platte liegen.
    Würde für jeweils eine der beiden Partitionen mind. 2 gig nehmen, oder du teilst deine platte einfach durch 2.

    Gruß
    NB
     
  5. macixus

    macixus Hofrat & Traktorist

    Schau mal in 9, was im Kontrollfeld "Startvolume" angegeben ist. Ist wahrscheinlich X.

    Da Du beide Systeme auf einer Partition hast, musst Du beim Neustart die Wahltaste gedrückt halten (dauert paar Sekunden, dann erscheinen die Symbole für 9 und X). Dann das gewünschte System anklicken und der Mac fährt mit dem "richtigen" System hoch.

    Viel Erfolg!
     
  6. gratefulmac

    gratefulmac New Member

    Im Xer gibts in den System preferencen den Ordener Classic.Von dort leg doch mal die Schreibtischdatei neu an.Vieleicht reicht das schon.
     
  7. Blackness

    Blackness Gast

    Sorry, funktioniert nicht. Es erscheinen nicht die Symbole für 9 und X sondern einfach nur das Festplattensymbol, hab somit keine Auswahlmöglichkeit.
     
  8. Blackness

    Blackness Gast

    Danke, hab ich schon versucht. Sogar mehrmals. Klappt trotzdem net.
    Aber danke.
     
  9. macixus

    macixus Hofrat & Traktorist

    Und umgekehrt?

    Also mit X starten und in den System Preferences überprüfen, ob Du da zwischen 9 und X wählen kannst.
     
  10. Blackness

    Blackness Gast

    Tja, wenn nix anderes funktioniert werd ich das wohl so machen müssen.
     
  11. gratefulmac

    gratefulmac New Member

    @macixus

    Der Weg funktioniert nur wenn Du Partitionen hast.Bei "alles auf einer "hat er keine Wahl.Er kann es aus dem 10er nur versuchen,wenn er auf Syst.pref.-Startvolumen geht und da den 9er Ordner auswählt.Dann kommt beim Neustart das "reine" 9er in die Gänge.
     
  12. macixus

    macixus Hofrat & Traktorist

    @gratefulmac
    Ja, stimmt...Glatt vergessen, weil ich auch mit mehreren Partitionen arbeite. Die von Dir genannte Möglichkeit habe ich auch aufgeführt. Vielleicht klappt's ja jetzt.
     
  13. Blackness

    Blackness Gast

    Geht leider au net. Sobald der Rechner mit dem 9-er hochstarten soll kommt wieder das tolle blinkende Diskettensymbol. Das 9-er läuft nur wenn ich mit OS X hochgestartet bin.
     

Diese Seite empfehlen