Classic startet nicht???

Dieses Thema im Forum "Software" wurde erstellt von printecki, 16. September 2003.

  1. printecki

    printecki Schumi-Fan

    Hallo, wer kann helfen?
    Warum auch immer startet seit heute nicht mehr. Der Startbalken bleibt 1 mm vor Ende stehen und fertig, brauche aber Classic noch für Quark 5. Ist im System als automatischer Start angekreuzt, lief bisher immer tadellos. Auch Neustarts brachten nix.

    Danke für Tips! :angry:
     
  2. Macci

    Macci ausgewandert.

    Schreibtischdatei neu anlegen lassen (aus den Systemeinstellungen)
    Start mit "Erweiterungen ein/aus"
    Systemerweiterungen überprüfen
     
  3. printecki

    printecki Schumi-Fan

    Danke, Macci für die Tips. Aber irgendwie hats mich zerrissen. 9.2.2 fragt : Diese Konfiguration stimmt nicht mit dem aktuellen Systemordner überein. § Möglichkeiten: Neue Konfiguration (aber wie???) Letzte Version oder Aktualisieren. Ich trau mich nicht, eins davon anzuklicken.
     
  4. Macci

    Macci ausgewandert.

    probiers mit "Letzte Version"
    Aktualisieren kannst du dann immer noch...
     
  5. printecki

    printecki Schumi-Fan

    hab ich, Mist der Startbalken bleibt nach wie vor 1 mm (oder nen 1/2) vor fertig stehen.

    übrigens Dank auch für Tip Bildschirmfoto, aber SnapNDrag is auch gut.
     
  6. Macci

    Macci ausgewandert.

    dann schalte doch mal in "Erweiterungen ein/aus" auf "MacOS9+Extras" um und probiers damit...notfalls auf "MacOS9"
     
  7. printecki

    printecki Schumi-Fan

    Hab jetzt ein Software Restore OS 9 gemacht, jetzt läufts, vermutlich irgendwelche Ressourcen durchgeknallt oder so.
    Nochmals Dank für Deine schnelle Hilfe, so macht ein Forum Sinn und Spass
    :)
     
  8. Macci

    Macci ausgewandert.

    bitteschön...schön, das es wieder läuft...dazu sind wir doch hier, oder!?!
     
  9. kawi

    kawi Revolution 666

    Mein Classic musste ich die letzten Tge auch mehrmals bitten. Brauchs ebenfalls noch für Quark, Version 4 in meinem Falle ... (naja noch kommt mirs Geld nicht ausm Ar*** *lol).

    So beim direkt Dokument öffnen verabschiedet es sich kurz vorm Ende und startet nicht, ais der Systemeinstellung => Classic starten gehts dann bedarf aber mitunter auch 2-4 Versuche. Komm mir vor als müsste ich ner alten Karre beim anschieben helfen :)

    Wenns dann einmal läuft, läufts aber durch ohne Probs ...
     
  10. printecki

    printecki Schumi-Fan

    Hallo, wer kann helfen?
    Warum auch immer startet seit heute nicht mehr. Der Startbalken bleibt 1 mm vor Ende stehen und fertig, brauche aber Classic noch für Quark 5. Ist im System als automatischer Start angekreuzt, lief bisher immer tadellos. Auch Neustarts brachten nix.

    Danke für Tips! :angry:
     
  11. Macci

    Macci ausgewandert.

    Schreibtischdatei neu anlegen lassen (aus den Systemeinstellungen)
    Start mit "Erweiterungen ein/aus"
    Systemerweiterungen überprüfen
     
  12. printecki

    printecki Schumi-Fan

    Danke, Macci für die Tips. Aber irgendwie hats mich zerrissen. 9.2.2 fragt : Diese Konfiguration stimmt nicht mit dem aktuellen Systemordner überein. § Möglichkeiten: Neue Konfiguration (aber wie???) Letzte Version oder Aktualisieren. Ich trau mich nicht, eins davon anzuklicken.
     
  13. Macci

    Macci ausgewandert.

    probiers mit "Letzte Version"
    Aktualisieren kannst du dann immer noch...
     
  14. printecki

    printecki Schumi-Fan

    hab ich, Mist der Startbalken bleibt nach wie vor 1 mm (oder nen 1/2) vor fertig stehen.

    übrigens Dank auch für Tip Bildschirmfoto, aber SnapNDrag is auch gut.
     
  15. Macci

    Macci ausgewandert.

    dann schalte doch mal in "Erweiterungen ein/aus" auf "MacOS9+Extras" um und probiers damit...notfalls auf "MacOS9"
     
  16. printecki

    printecki Schumi-Fan

    Hab jetzt ein Software Restore OS 9 gemacht, jetzt läufts, vermutlich irgendwelche Ressourcen durchgeknallt oder so.
    Nochmals Dank für Deine schnelle Hilfe, so macht ein Forum Sinn und Spass
    :)
     
  17. Macci

    Macci ausgewandert.

    bitteschön...schön, das es wieder läuft...dazu sind wir doch hier, oder!?!
     
  18. kawi

    kawi Revolution 666

    Mein Classic musste ich die letzten Tge auch mehrmals bitten. Brauchs ebenfalls noch für Quark, Version 4 in meinem Falle ... (naja noch kommt mirs Geld nicht ausm Ar*** *lol).

    So beim direkt Dokument öffnen verabschiedet es sich kurz vorm Ende und startet nicht, ais der Systemeinstellung => Classic starten gehts dann bedarf aber mitunter auch 2-4 Versuche. Komm mir vor als müsste ich ner alten Karre beim anschieben helfen :)

    Wenns dann einmal läuft, läufts aber durch ohne Probs ...
     

Diese Seite empfehlen