Classic startet von falscher Partition

Dieses Thema im Forum "Hardware" wurde erstellt von mats, 31. Mai 2001.

  1. mats

    mats New Member

    Ich habe auf meiner Festplatte 2 Partitionen, eine mit Mac OS 9.1 und eine mit Mac OS X und Mac OS 9.1. In den System Preferences von Classic habe ich zwar eingestellt, dass Classic das OS 9.1 von der OS X Partition starten soll. Tut es auch - aber nicht immer. Manchmal will Classic dann das OS 9.1 von der OS 9.1 Partition starten. Ich muss dann die Voreinstellungen jedesmal wieder neu setzen.
    Hat jemand dasselbe beobachtet und vielleicht einen Grund für die "Fluktuation" in den Voreinstellungen gefunden?

    Danke, mats
     
  2. Macci

    Macci ausgewandert.

    bei mir auch, am Anfang weniger häufig, als in letzter Zeit, woran´s liegt, wüßte ich auch gern...
     
  3. ede716167

    ede716167 New Member

    Yo,
    war bei mir genauso. Warum habe ich auch nicht herausgefunden. Hatte dann keine Lust mehr immer aufzupassen, jetzt habe ich X und 9.1 auf je einer Partition.
    Am meisten störte es bei irgendwelchen Neuinstallationen. Nachdem ich das erste Mal ein Programm im "falschen" System hatte, habe ich doch erst mal suchen müssen. Scheinbar checken die Installationsprogramme die ganze HD, können dann nicht richtig zuordnen und suchen ein 9.1er System aus. Vielleicht geht es mit den Systemordnern auf zwei Festplatten. Habe ich noch nicht probiert.

    Gruss Andreas
     
  4. Macci

    Macci ausgewandert.

    Es kann sein, das das X nach der aktuellsten Version (incl. aller Softwareupdates) sucht, und automatisch versucht, davon Classic zu starten. Habe also gestern meinen 9.1 Systemordner von der 9.1-Partition auf die X-Partition kopiert und den dortigen Systemordner (Classic) ersetzt. Danach X gestartet und die richtige Classic startete automatisch... mal sehen, wie es in ein paar Tagen aussieht...
     
  5. mats

    mats New Member

    Ich habe immer alle Updates, die ich am Mac OS 9.1 (9.1 Partition) gemacht habe, auch am Mac OS 9.1 auf der Mac OS X-Partition gemacht. An dem liegts glaube ich nicht...
    Aber vielleicht liegt es daran, dass ich im Mac OS 9.1 für die Classic-Umgebung so einige Systemerweiterungen entfernt habe (damit der Start schneller ist). (??)
     
  6. Macci

    Macci ausgewandert.

    bei mir funzt´s seitdem ich den Original-Systemordner ohne Preferences kopiert habe (s.oben)...toi,toi,toi...
     
  7. mats

    mats New Member

    Ich habe auf meiner Festplatte 2 Partitionen, eine mit Mac OS 9.1 und eine mit Mac OS X und Mac OS 9.1. In den System Preferences von Classic habe ich zwar eingestellt, dass Classic das OS 9.1 von der OS X Partition starten soll. Tut es auch - aber nicht immer. Manchmal will Classic dann das OS 9.1 von der OS 9.1 Partition starten. Ich muss dann die Voreinstellungen jedesmal wieder neu setzen.
    Hat jemand dasselbe beobachtet und vielleicht einen Grund für die "Fluktuation" in den Voreinstellungen gefunden?

    Danke, mats
     
  8. Macci

    Macci ausgewandert.

    bei mir auch, am Anfang weniger häufig, als in letzter Zeit, woran´s liegt, wüßte ich auch gern...
     
  9. ede716167

    ede716167 New Member

    Yo,
    war bei mir genauso. Warum habe ich auch nicht herausgefunden. Hatte dann keine Lust mehr immer aufzupassen, jetzt habe ich X und 9.1 auf je einer Partition.
    Am meisten störte es bei irgendwelchen Neuinstallationen. Nachdem ich das erste Mal ein Programm im "falschen" System hatte, habe ich doch erst mal suchen müssen. Scheinbar checken die Installationsprogramme die ganze HD, können dann nicht richtig zuordnen und suchen ein 9.1er System aus. Vielleicht geht es mit den Systemordnern auf zwei Festplatten. Habe ich noch nicht probiert.

    Gruss Andreas
     
  10. Macci

    Macci ausgewandert.

    Es kann sein, das das X nach der aktuellsten Version (incl. aller Softwareupdates) sucht, und automatisch versucht, davon Classic zu starten. Habe also gestern meinen 9.1 Systemordner von der 9.1-Partition auf die X-Partition kopiert und den dortigen Systemordner (Classic) ersetzt. Danach X gestartet und die richtige Classic startete automatisch... mal sehen, wie es in ein paar Tagen aussieht...
     
  11. mats

    mats New Member

    Ich habe immer alle Updates, die ich am Mac OS 9.1 (9.1 Partition) gemacht habe, auch am Mac OS 9.1 auf der Mac OS X-Partition gemacht. An dem liegts glaube ich nicht...
    Aber vielleicht liegt es daran, dass ich im Mac OS 9.1 für die Classic-Umgebung so einige Systemerweiterungen entfernt habe (damit der Start schneller ist). (??)
     
  12. Macci

    Macci ausgewandert.

    bei mir funzt´s seitdem ich den Original-Systemordner ohne Preferences kopiert habe (s.oben)...toi,toi,toi...
     

Diese Seite empfehlen