classic startet von falscher partition

Dieses Thema im Forum "Hardware" wurde erstellt von schotti, 21. Juli 2001.

  1. schotti

    schotti Member

    habe auf meiner festplatte eine erste partition mit os9. diese soll von osX möglichst unberührt bleiben! daneben habe ich eine zweite partition, die osX enthält und dazu auch noch einen systemordner von os9, der von der classic umgebung benutzt werden soll.
    in der regel funktioniert alles richtig. von zeit zu zeit versucht aber die classic umgebung, vom systemordner auf der ersten (d.h. der falschen) partition zu starten. ich muss jeweils abbrechen, in den classic-systemeinstellungen manuell den systemordner auf der zweiten partition als startvolume auswählen und classic neu starten. warum das, und was kann man dagegen tun?
     
  2. DonRene

    DonRene New Member

    x startet classic meines wissens nach nur von dem 9.1 in dem es die syserw abgelegt hat.

    gruss rené
     
  3. ede716167

    ede716167 New Member

  4. airwalk

    airwalk New Member

    hab das selbe problem ... bzw. so ein ähnliches: wenn ich classic starten möchte unter os x nimmt es os 9.1 von der falschen HD, von der HD, die eigentlich nicht in berührung kommen soll mit irgendwas von os x. auf jeden fall kommt ne meldung, dass os x os 9.1 für die nutzung als classic aktualisieren muss. möchte ich natürlich nicht! der scheiss ist nur, in den systemeinstellungen unter classic, kann ich das os 9.1, welches auf der selben HD wie os-x ist, nicht anwählen?!?!?! so ein schrott.
     
  5. schotti

    schotti Member

    genauso war's bei mir anfangs auch. habe dann alles neu installiert, und von da an war der richtige systemordner immer wählbar - weiss der kuckuck warum! aber os-x versucht immer noch hin und wieder, das falsche system9 zu starten...
     
  6. schotti

    schotti Member

    habe auf meiner festplatte eine erste partition mit os9. diese soll von osX möglichst unberührt bleiben! daneben habe ich eine zweite partition, die osX enthält und dazu auch noch einen systemordner von os9, der von der classic umgebung benutzt werden soll.
    in der regel funktioniert alles richtig. von zeit zu zeit versucht aber die classic umgebung, vom systemordner auf der ersten (d.h. der falschen) partition zu starten. ich muss jeweils abbrechen, in den classic-systemeinstellungen manuell den systemordner auf der zweiten partition als startvolume auswählen und classic neu starten. warum das, und was kann man dagegen tun?
     
  7. DonRene

    DonRene New Member

    x startet classic meines wissens nach nur von dem 9.1 in dem es die syserw abgelegt hat.

    gruss rené
     
  8. ede716167

    ede716167 New Member

  9. airwalk

    airwalk New Member

    hab das selbe problem ... bzw. so ein ähnliches: wenn ich classic starten möchte unter os x nimmt es os 9.1 von der falschen HD, von der HD, die eigentlich nicht in berührung kommen soll mit irgendwas von os x. auf jeden fall kommt ne meldung, dass os x os 9.1 für die nutzung als classic aktualisieren muss. möchte ich natürlich nicht! der scheiss ist nur, in den systemeinstellungen unter classic, kann ich das os 9.1, welches auf der selben HD wie os-x ist, nicht anwählen?!?!?! so ein schrott.
     
  10. schotti

    schotti Member

    genauso war's bei mir anfangs auch. habe dann alles neu installiert, und von da an war der richtige systemordner immer wählbar - weiss der kuckuck warum! aber os-x versucht immer noch hin und wieder, das falsche system9 zu starten...
     
  11. schotti

    schotti Member

    habe auf meiner festplatte eine erste partition mit os9. diese soll von osX möglichst unberührt bleiben! daneben habe ich eine zweite partition, die osX enthält und dazu auch noch einen systemordner von os9, der von der classic umgebung benutzt werden soll.
    in der regel funktioniert alles richtig. von zeit zu zeit versucht aber die classic umgebung, vom systemordner auf der ersten (d.h. der falschen) partition zu starten. ich muss jeweils abbrechen, in den classic-systemeinstellungen manuell den systemordner auf der zweiten partition als startvolume auswählen und classic neu starten. warum das, und was kann man dagegen tun?
     
  12. DonRene

    DonRene New Member

    x startet classic meines wissens nach nur von dem 9.1 in dem es die syserw abgelegt hat.

    gruss rené
     
  13. ede716167

    ede716167 New Member

  14. airwalk

    airwalk New Member

    hab das selbe problem ... bzw. so ein ähnliches: wenn ich classic starten möchte unter os x nimmt es os 9.1 von der falschen HD, von der HD, die eigentlich nicht in berührung kommen soll mit irgendwas von os x. auf jeden fall kommt ne meldung, dass os x os 9.1 für die nutzung als classic aktualisieren muss. möchte ich natürlich nicht! der scheiss ist nur, in den systemeinstellungen unter classic, kann ich das os 9.1, welches auf der selben HD wie os-x ist, nicht anwählen?!?!?! so ein schrott.
     
  15. schotti

    schotti Member

    genauso war's bei mir anfangs auch. habe dann alles neu installiert, und von da an war der richtige systemordner immer wählbar - weiss der kuckuck warum! aber os-x versucht immer noch hin und wieder, das falsche system9 zu starten...
     

Diese Seite empfehlen