Classic wird unter Jaguar nicht geladen

Dieses Thema im Forum "Hardware" wurde erstellt von dimitrifrompari, 4. Dezember 2002.

  1. dimitrifrompari

    dimitrifrompari New Member

    Hallo!

    Ich kann seit Update auf 10.2 nicht mehr die Classic-Umgebung starten.
    Habe 9.2.2 auf einer seperaten Partition, was ich vorher nicht hatte. Geht das so nicht?
    Er findet das Volume als 9.2 Volume, aber es kommt beim Start sehr schnell die Fehlermeldung:
    Bei dem versuch Ihren Systemordner mit Classic-
    spezifischen Ressourcen zu aktualisieren, ist ein Fehler aufgetreten.

    Was mache ich(vermutlich wieder offensichtliches falsch?

    M
     
  2. TomPo

    TomPo Active Member

    Vermutlich ist eine System-Datei im Systemordner beschädigt bzw. defekt (meistens der Systemkoffer). Am besten das Classic neu installieren. Geht im Endeffekt schneller, als jede Fehlersuche.
     
  3. dimitrifrompari

    dimitrifrompari New Member

    Aber OS9 wurde ja gerade frisch aufgespielt und upgedatet. Daran kann es kaum liegen, schließlich ist ja alles original wie aus dem Karton!
    Geht das denn auf 2 Partitionen??
     
  4. johngo

    johngo New Member

    Natürlich geht das auf 2 verschiedenen Partitionen.
    Wenn Du jedoch erst Jaguar und danach eine OS9
    Version (event. aus der Vor-Jaguar-Zeit) installierst,
    dann fehlen wahrscheinlich die Verknüpfungsinformationen.

    Mit dem ändern der Installationsreihenfolge funktioniert
    das bestimmt. Ich habe das mehrfach auf verschiedenen
    Systemen ohne Probleme so gemacht.

    johngo
     
  5. Rocko2

    Rocko2 New Member

    OT: Hallo johngo, wolltest du nicht deinen iMac veräußern?
     
  6. Anindo

    Anindo New Member

    Das hatte ich jetzt schon zum zweiten male erlebt. Passiert wohl, wenn man ne angepasste Installation wählt und die Zusatzprogramme nicht installiert. Wenn du die Softwarerestore CD hast, würde ich diese mal nachinstallieren. Auf meiner Version ist auf der CD ein Germanirgendwas.pkg. Damit ging es auch danach.
     
  7. dimitrifrompari

    dimitrifrompari New Member

    Wie jetzt??
    Mit der Software Restore kann ich ja mein OS 9 nur neuherstellen oder zurücksetzen. Hast Du das mal klarer für mich?
    Scheuche mich, erst os9 nochmal neu zu installieren und dann osx auch noch mal. kann langsam nicht mehr.
    Wie ist das also, mit der OS 9 Restore oder OSX Restore Cd und dann welches package??

    Hoffend,

    M
     
  8. johngo

    johngo New Member

    OT: Hi Rocko2

    Nach langen Diskussionen mit meiner
    Frau und meinem Sohn habe ich es
    aufgesteckt. Ich darf nicht! Ich habe denen
    den eMac gezeigt aber sie lieben den
    DeepBlue-iMac und er passt angeblich
    eben doch noch besser zur Wohnzimmer-Couch.

    Habe wohl vergessen "Bescheid" zu geben - sorry!

    Gruss

    johngo
     
  9. Anindo

    Anindo New Member

    Ich habe das ohne Restore CD hingekriegt (amiversion) indem ich die Packete Mac OSX InstallCD>System>installation>Packages>German.pkg und AdditionalApplications.pkg einzeln installiert habe.
     
  10. Georg Kida

    Georg Kida New Member

    Hallo

    OS X und OS 9 auf verschiedenen Partitionen funktioniert einwandfrei.
    Mache das schon immer so, hat Vorteile.

    Jetzt zu Deinem Problem.
    Schau mal ins Festplatten-Dienstprogramm rein, ob bei Partitionieren das Feld "Mac OS 9 Treiber installieren" aktiviert ist.
     
  11. dimitrifrompari

    dimitrifrompari New Member

    Ja, das Kontrolfeld war und ist angekreuzt.
    Hier hilft irgendwie nix, es ist frustierend...
     
  12. Tobi

    Tobi New Member

    Welche Vorteile hat es denn Deiner Meinung nach.....würde mich mal interresieren!?

    Habe nämlich auch noch eine Partition frei für ein eventuelles OS 9.......

    Aber anderseits wenn ich unter Startvolumen auf OS 9 gehe auf der X Partition kann ich ja auch auf ein "reines OS 9" "zugreifen".....

    Gabs/gibt es da nicht eine Tastenkombination beim Startvorgang bei der man das Startvolumen auswählen kann!?

    Danke
     

Diese Seite empfehlen