CMS Postnuke Admin login funzt nicht

Dieses Thema im Forum "Hardware" wurde erstellt von MarcusH, 13. September 2002.

  1. MarcusH

    MarcusH New Member

    Hallo,
    wer kann helfen? hat schon jemand von euch Erfahrungen mit Postnuke gemacht? ich habs auf dem localhost installiert. die index.php kann man auch aufrufen aber dann kann ich mich nicht als admin einloggen. nach dem login steht zwar unten das ein member eingeloggt ist aber ich habe keine administrationsrechte. hatte schon jemand das problem. ich habe die installationsanleitung der neuen internet world benutzt. seltsam ... vielleicht irgendwelche schreib lese rechte nicht richtig vergeben??
     
  2. eribula

    eribula New Member

    Loggst Du Dich zum ersten mal ein? Und du bist sicher, dass Du Dich als Admin angemeldet hast und nicht als normaler User? Ich mein ich kenn diese Anleitung nicht ...

    An den Schreib und Leserechten dürfte es normalerweise nicht liegen. Wird ja in die Datenbank geschrieben.
     
  3. MarcusH

    MarcusH New Member

    hmm ... meinst du ich habe bei der installation schon einen Fehler gemacht? also ich hatte nach der installation die PN seite zum ersten mal aufgerufen und mich dann mit meinen Admin daten eingeloggt. und er sieht mich aber als normalen user an. vielleicht irgendwas bei der installation schief gelaufen???
     
  4. eribula

    eribula New Member

    Ist schon eine Weile her, dass ich Postnuke installiert habe. Wenn alles klappt, dann dürftest Du eigentlich keine Fehler gemacht haben (auch wenn bei sowas eigentlich IMMER Fehler auftreten. Ging mir zumindest so).

    Wann hast Du denn denn Deine admin-Daten angegeben? (Installationsprogramm?)
     
  5. MarcusH

    MarcusH New Member

    ja die hab ich während der installation über install.php eingegeben. aber auf die reagiert er ja garnicht. na ja zumindest sieht er mich nicht als admin an sondern als normaler user
     
  6. eribula

    eribula New Member

    Mmmh. An Deiner Stelle würd ich mich jetzt mal auf die Suche nach der Datei begeben, in die das ganze Zeug reingeschrieben wurde, das Du beim Installieren angeben hat. Müßte irgendwie config.php oder config.inc heißen ... Da stehen auch die Zugriffsdaten Deiner mySQL-Datenbank drin.
    Und es müssten eigentlich auch die admin-Sachen drinsein.

    Werd mir gleich mal postnuke runterladen. moment noch.
     
  7. MarcusH

    MarcusH New Member

    jau, das is mal 'ne action. würde mich interessieren ob dieser effekt bei dir auch auftritt
     
  8. eribula

    eribula New Member

    dauert aber noch eine weile. muss kurz weg.
     
  9. MarcusH

    MarcusH New Member

    kein problem, is trotzdem gut wenn du das mal austestest. irgendwie geht das doch nicht an hier ... :-(
     

Diese Seite empfehlen