command&conquer funk. nicht mit 0s9.1;-(

Dieses Thema im Forum "Software" wurde erstellt von nader, 7. September 2001.

  1. nader

    nader New Member

    Hi, Ich hab hier Command&Conquer für den MAC (hab ich mir extra von Ebay besorgt) .
    Nun hab ich jetzt festgestellt das es mit os9.1 offensichtlich nicht funktuniert.
    Er sagt mir immer er findet Draw sprocketlib und DSPHIDEscreenitems nicht .
    Drawsprocketlibs hab ich, aber das andere ding scheint es unter 9.1 nicht zu geben .
    kennt jemand das Spiel und hat es eventuell unter 9.1 laufen ?

    Grüße
    nader
     
  2. tasker

    tasker New Member

    Hi nader,
    auf der 1. CD ist ein Ordner namens "DrawSprocket". Darin befindet sich die DrawSprocketLib V1.1b1, also eine recht alte Version. Diese mußt Du in Deinen "Command & Conquer"-Ordner kopieren. Dann läuft das Spiel.
    Ein Versuch mit der aktuellen DrawSprocketLib funzt nicht.

    Viel Spaß beim Zocken
    tasker
     
  3. Radiostar

    Radiostar Gast

    ...wow, seit wann gibt es C&C fuer den MAC und welche Teile denn?
    Wieviel hast Du bezahlt!

    Coole Sache - C&C - das war eine Revolution damals!

    Gruss,
    Radiostar
     
  4. chris

    chris New Member

    da gibts nur teil 1, aber im englischen original... ist aber eh viel besser, weil nicht entschärft. d.h. richtige soldiers und blut, kein "bot-hier-und-bot-da" gesülze wie in der d-fassung. das ding ist kult und heut noch geil zu spielen.
    chris
     

Diese Seite empfehlen