ctrl + alt Taste

Dieses Thema im Forum "Hardware" wurde erstellt von artes, 3. November 2002.

  1. artes

    artes Gast

    Hallo,

    Hin und wieder, selten, aber immer wieder, funktionieren die Tasten "alt, "ctrl" und "apfel" in manchen Programmen nicht.

    Z. B. "Tastatur", das befindet sich im "Dienstprogramme" - Ordner.
    Normalerweise kann man da immer ablesen, welche Sysmbole bei gedrückter "alt" Taste erscheinen. Da verändert sich in dem Falle nichts.

    Erst wenn ich osx neu starte, ist der Fehler behoben. Wann der Fehler auftritt, konnte ich bislang nicht analysieren.

    Apropos "Symbole": Kann mir jemand verraten, wie ich die Zeichen 1/2 und 1/4 hinbekomme. Bei Windoof waren das glaube ich alt 0188 und alt 0189.

    Danke.
     
  2. Xboy

    Xboy New Member

    Hallo!

    Funktionieren die Symboltasten auf beiden Seiten der Leertaste nicht, oder nur auf einer?

    Liebe Grüsse, Mario
     
  3. artes

    artes Gast

    Danke, aber das hab ich nicht ausprobiert. Jetzt kann ich es auch nicht, weil momentan alles funktioniert.
    Wenn mir das Programm "Tastatur" die ctrl und alt nicht anzeigt, dann funktioniert die alt-Taste auf dem osx Desktop, aber nicht unter emagic logic.
    Wie kommst Du darauf? Ich glaube nicht, dass osx zwischen rechter und linker alt-Taste unterscheiden kann.
     
  4. Xboy

    Xboy New Member

    Hallo!

    Ich denke auch nicht, dass Software zwischen links und rechts unterscheidet.
    Aber wenn die Tasten nur auf einer Seite nicht funktionieren, kann man auch einen Hardwaredefekt in Betracht ziehen.

    Liebe Grüsse, Mario
     

Diese Seite empfehlen