Cubase 5.1

Dieses Thema im Forum "Software" wurde erstellt von Macintosh, 15. November 2001.

  1. Macintosh

    Macintosh New Member

    Wer kennt sich mit Cubase 5.1 aus?

    Habe Probleme mit meiner Soundcard Gina-20 von Echo Even.

    Wer kann helfen?

    Macintosh
     
  2. joerch

    joerch New Member

    habe logic... / keine ahnung
     
  3. Snood

    Snood New Member

    Was für einen Rechner hast Du? Wenn du einen G4 hast, ist das leider normal. Echo plant kein Update für Gina & Layla Karten zur Benutzung an einem G4. Das ist zwar eine ziemliche Unverschämtheit, aber ich kenne noch jemanden der das Problem hat und mir das erzählt hat (von daher auch alles ohne Gewähr!).
     
  4. ede716167

    ede716167 New Member

    Ich habe Cub 5.1, allerdings mit einer Midiman Delta 66.
    Keine Probleme. die Gina 20 kenne ich nicht, aber ich würde Dir raten die Cubase-Hotline zu benutzen, sehr freundlich und hilfsbereit!
    Hast Du auf der Hersteller-Seite (Gina) schon mal nach neuen Treibern gesucht?
    Lief es mit der vorherigen Cubase-Version?

    Andreas
     

Diese Seite empfehlen