Cubase u. Logic Audio bleibt stumm!

Dieses Thema im Forum "Software" wurde erstellt von marder, 31. August 2001.

  1. marder

    marder New Member

    wer kann mir helfen?:
    hab mir ein midi masterkeyboard mit usb-interface zugelegt.
    damit sollte ich nun all die netten sound apps ansteuern können.
    funkt auch super z.b. mit absynth.
    auch in CUBASE oder logic audio krieg ich ein midi-signal rein -
    es gibt aber keine tonausgabe. das programm schreibt mir auch bei
    aufnahme die noten.... aber hören tut man überhaupt nix. warum??
    habe auch fertiges midi.file von einer band ausprobiert - man sieht
    alle spuren und einstellungen nur krieg ich nie einen ton raus!
    *verzweifl*

    frage: gibt es die instrumente nur als plugins (standard drums sollten doch schon integriert sein?!) oder fehlt eine einstellung.
    auf den meisten audiokarten sind doch auch sounds gespeichert -
    wie sieht das bei der internen mac-karte aus?

    bin gespannt, ob da wer weiterweiß (hoffentlich!)
     
  2. MacLeod

    MacLeod New Member

    hi
    versuch doch mal QuickTime als Ausgabe im Cubase/Logic anzuwählen, klingt zwar nicht besonders aber dann solltest Du was hören.

    cr
     
  3. marder

    marder New Member

    hmmm..

    hat auch irgendwie nicht geklappt :-(
    any ideas?
     
  4. MacLeod

    MacLeod New Member

    also die internen Sounds kommen von QuickTime, vielleicht hast Du die QT-Musical Instruments nicht mitinstalliert. Kannst Du Audio abspielen und hörst Du dann was ?

    cr.
     
  5. marder

    marder New Member

    quick time sachen sind alle drauf.
    na ja, werde halt weiter probieren.
    kann eigentlich nur von einer kleinen einstellung abhängen.

    trotzdem danke - vielleicht kommt ja noch ein geistesblitz ;-)
     
  6. MacLeod

    MacLeod New Member

  7. Moese

    Moese New Member

    hallo

    vielleicht hast du ja ein schlechtes Midi Kabel. vertausche doch mal die Kabel. Gruss Moese
     
  8. tellme

    tellme New Member

    also wenn absynt wuppt und auch daten aufgenommen werden dann kann es an zwei sachen liegen. falscher midikanal?!? schau mal links im arragefenster auf den vertikalen balken aunter cha oder prog da sollte eigentlich 1 oder all stehen. es sei denn dz betreibst extern noch einen hardwaresynth. probiere mal ob du mit es1 oder esx42 oder einen umsonst vstplugin im audioinstrumentenkanal live spielen kannst. falls ja liegst wohl am midifile und dessen einstellungen.
    die zweite möglichkeit ist, dass deinen audioausgabe falsch eingestellt ist. sollte normal über mac-av laufen. oder hast du eine extra audiokarte?!? audiowerk oder so was.

    hoffe das hilft dir falls nicht werden wir es ja mitkriegen.

    ps: falls du einen autoloadsong kofiguriert hast nehme ihn doch mal aus dem logicordner raus, starte neu und probiere alles mit den default-songeinstellungen.
     
  9. marder

    marder New Member

    hallo und thanx an alle!
    ganz ist das problem leider noch immer nicht vom tisch!
    *noch immer verzweifl*

    es ist wirklich seltsam:
    irgendwie kommt cubase nicht an die quicktime-instrumente
    (hab keine zusätzliche soundkarte) ran.
    habe das midifile dann aber mal als test im quicktime-player
    geöffnet und siehe da - es wird korrekt abgespielt.

    wenn ich die midi-spuren mit einem vst-instrument oder externen
    synth(z.Bsp absynth) als output belege, werden die spuren auch abgespielt. das sind halt leider nicht die standard instrumente!
    d.h.: wenn ich als output quicktime einstelle gibt es noch immer totenstille!

    ?????
     
  10. marder

    marder New Member

    lange hat es gedauert, aber ich hab's!!!
    und das möchte ich euch nicht vorenthalten:

    hat nix mit cubase-einstellungen zu tun gehabt..
    OMS war daran schuld!
    das hat nämlich beim installieren ohne vorwarnung
    die quicktime-ausgabe deaktiviert. weil es nämlich
    das midi-interface als ausgabegerät definiert hat.
    d.h.: da cubase auf OMS zurückgreift, hat es damit auch quicktime
    getiltet.
    nach manuellen OMS-setup dröhnt es jetzt aus den boxen!

    aus diesen anlass möchte ich gleich noch einen frage posten:
    audio am mac, harddisc recording, synth, midi, sampling,.......
    ....wer kennt gute infoquellen im netzt oder ein so tolles forum wie dieses.

    danke und gruss an das forum!
     
  11. MacLeod

    MacLeod New Member

    hi,
    freut mich das es jetzt funktioniert. "OMS= Opcode Macht's Spannend" (hat mal einer hier behauptet), für andere einfach nur "Ohne Mühe Sound";-)
    Gruß
    cr
     
  12. DualDis

    DualDis New Member

    ... oder meiner Meinung nach: "Only Mediocre System"...
     

Diese Seite empfehlen