Cube: Grafikkarte wird nicht mehr erkannt!

Dieses Thema im Forum "Hardware" wurde erstellt von drummler, 7. März 2004.

  1. drummler

    drummler New Member

    Hallo,

    Ich habe einen Cube und bin damit recht zufrieden. Leider gibt es nun ein grösseres Problem. Ich erhalte kein VGA-Signal mehr! Sprich der Bildschirm bleibt dunkel. Früher tratt das sehr selten auf. Jetzt scheint es dauernd so zu sein. Mehrmaliges Starten konnte den Bildschirm zum leben bewegen... aber das funktioniert auch nicht mehr.
    Zum Glück habe ich mit Airport ein Netz eingerichtet und habe nun Zugriff mit meinem PB auf den Cube. Mit DesktopRemote kann ich auf den Cube zugreifen und sehe, dass kein AGP/PCI Karte erkannt wird! Das wäre ja die Grafikkarte. Kein wunder bleibt der Bildschirm schwarz. Nun wo liegt aber das Problem? Kann mir da jemand weiterhelfen? Ist sicherlich nicht sehr einfach... aber für jeden Tip ud Hinweis bin ich dankbar...

    Gruss,
    Drummler
     
  2. ks23

    ks23 Ohne Lobby

    Ist es eine geflashte PC-Grafikkarte?

    Die sterben nämlich oft den Überhitzungstod im Cube...

    Gruss
    Kalle
     
  3. drummler

    drummler New Member

    Gute Frage. Wie stellt man das fest? Es ist immer noch die Standart-Grafikkarte eingebaut... Irgendeine ATI... ich glaube eine ATI Rage 128 mit 16MB Ram.

    Und das mit dem Sterben wäre entgültig... sprich man müsste eine neue Grafikkarte einbauen... sehe ich das richtig? Was gibt es für Möglichkeiten dies zu verifizieren?

    Gruss, Drummler
     
  4. fotis

    fotis New Member

    Probier doch mal folgendes: Ziehe die Karte aus dem AGP-Steckplatz und drücke sie anschließend wieder richtig hinein. Bei mir war der Bildschirm auch mal dunkel, weil die Karte nicht richtig steckte.
     
  5. ks23

    ks23 Ohne Lobby

    Wegen ner Ersatz-Grafikkarte schau mal bei CubeOwner vorbei.

    Gruss
    Kalle

    P.S. Wie du ne defekte Grafikkarte verifizieren kannst... durch ne Andere probeweise austauschen, was anderes fällt mir nicht ein :embar:
     
  6. drummler

    drummler New Member

    Hallo,

    Ich habe einen Cube und bin damit recht zufrieden. Leider gibt es nun ein grösseres Problem. Ich erhalte kein VGA-Signal mehr! Sprich der Bildschirm bleibt dunkel. Früher tratt das sehr selten auf. Jetzt scheint es dauernd so zu sein. Mehrmaliges Starten konnte den Bildschirm zum leben bewegen... aber das funktioniert auch nicht mehr.
    Zum Glück habe ich mit Airport ein Netz eingerichtet und habe nun Zugriff mit meinem PB auf den Cube. Mit DesktopRemote kann ich auf den Cube zugreifen und sehe, dass kein AGP/PCI Karte erkannt wird! Das wäre ja die Grafikkarte. Kein wunder bleibt der Bildschirm schwarz. Nun wo liegt aber das Problem? Kann mir da jemand weiterhelfen? Ist sicherlich nicht sehr einfach... aber für jeden Tip ud Hinweis bin ich dankbar...

    Gruss,
    Drummler
     
  7. ks23

    ks23 Ohne Lobby

    Ist es eine geflashte PC-Grafikkarte?

    Die sterben nämlich oft den Überhitzungstod im Cube...

    Gruss
    Kalle
     
  8. drummler

    drummler New Member

    Gute Frage. Wie stellt man das fest? Es ist immer noch die Standart-Grafikkarte eingebaut... Irgendeine ATI... ich glaube eine ATI Rage 128 mit 16MB Ram.

    Und das mit dem Sterben wäre entgültig... sprich man müsste eine neue Grafikkarte einbauen... sehe ich das richtig? Was gibt es für Möglichkeiten dies zu verifizieren?

    Gruss, Drummler
     
  9. fotis

    fotis New Member

    Probier doch mal folgendes: Ziehe die Karte aus dem AGP-Steckplatz und drücke sie anschließend wieder richtig hinein. Bei mir war der Bildschirm auch mal dunkel, weil die Karte nicht richtig steckte.
     
  10. ks23

    ks23 Ohne Lobby

    Wegen ner Ersatz-Grafikkarte schau mal bei CubeOwner vorbei.

    Gruss
    Kalle

    P.S. Wie du ne defekte Grafikkarte verifizieren kannst... durch ne Andere probeweise austauschen, was anderes fällt mir nicht ein :embar:
     
  11. drummler

    drummler New Member

    Hallo,

    Ich habe einen Cube und bin damit recht zufrieden. Leider gibt es nun ein grösseres Problem. Ich erhalte kein VGA-Signal mehr! Sprich der Bildschirm bleibt dunkel. Früher tratt das sehr selten auf. Jetzt scheint es dauernd so zu sein. Mehrmaliges Starten konnte den Bildschirm zum leben bewegen... aber das funktioniert auch nicht mehr.
    Zum Glück habe ich mit Airport ein Netz eingerichtet und habe nun Zugriff mit meinem PB auf den Cube. Mit DesktopRemote kann ich auf den Cube zugreifen und sehe, dass kein AGP/PCI Karte erkannt wird! Das wäre ja die Grafikkarte. Kein wunder bleibt der Bildschirm schwarz. Nun wo liegt aber das Problem? Kann mir da jemand weiterhelfen? Ist sicherlich nicht sehr einfach... aber für jeden Tip ud Hinweis bin ich dankbar...

    Gruss,
    Drummler
     
  12. ks23

    ks23 Ohne Lobby

    Ist es eine geflashte PC-Grafikkarte?

    Die sterben nämlich oft den Überhitzungstod im Cube...

    Gruss
    Kalle
     
  13. drummler

    drummler New Member

    Gute Frage. Wie stellt man das fest? Es ist immer noch die Standart-Grafikkarte eingebaut... Irgendeine ATI... ich glaube eine ATI Rage 128 mit 16MB Ram.

    Und das mit dem Sterben wäre entgültig... sprich man müsste eine neue Grafikkarte einbauen... sehe ich das richtig? Was gibt es für Möglichkeiten dies zu verifizieren?

    Gruss, Drummler
     
  14. fotis

    fotis New Member

    Probier doch mal folgendes: Ziehe die Karte aus dem AGP-Steckplatz und drücke sie anschließend wieder richtig hinein. Bei mir war der Bildschirm auch mal dunkel, weil die Karte nicht richtig steckte.
     
  15. ks23

    ks23 Ohne Lobby

    Wegen ner Ersatz-Grafikkarte schau mal bei CubeOwner vorbei.

    Gruss
    Kalle

    P.S. Wie du ne defekte Grafikkarte verifizieren kannst... durch ne Andere probeweise austauschen, was anderes fällt mir nicht ein :embar:
     
  16. drummler

    drummler New Member

    Hallo,

    Ich habe einen Cube und bin damit recht zufrieden. Leider gibt es nun ein grösseres Problem. Ich erhalte kein VGA-Signal mehr! Sprich der Bildschirm bleibt dunkel. Früher tratt das sehr selten auf. Jetzt scheint es dauernd so zu sein. Mehrmaliges Starten konnte den Bildschirm zum leben bewegen... aber das funktioniert auch nicht mehr.
    Zum Glück habe ich mit Airport ein Netz eingerichtet und habe nun Zugriff mit meinem PB auf den Cube. Mit DesktopRemote kann ich auf den Cube zugreifen und sehe, dass kein AGP/PCI Karte erkannt wird! Das wäre ja die Grafikkarte. Kein wunder bleibt der Bildschirm schwarz. Nun wo liegt aber das Problem? Kann mir da jemand weiterhelfen? Ist sicherlich nicht sehr einfach... aber für jeden Tip ud Hinweis bin ich dankbar...

    Gruss,
    Drummler
     
  17. ks23

    ks23 Ohne Lobby

    Ist es eine geflashte PC-Grafikkarte?

    Die sterben nämlich oft den Überhitzungstod im Cube...

    Gruss
    Kalle
     
  18. drummler

    drummler New Member

    Gute Frage. Wie stellt man das fest? Es ist immer noch die Standart-Grafikkarte eingebaut... Irgendeine ATI... ich glaube eine ATI Rage 128 mit 16MB Ram.

    Und das mit dem Sterben wäre entgültig... sprich man müsste eine neue Grafikkarte einbauen... sehe ich das richtig? Was gibt es für Möglichkeiten dies zu verifizieren?

    Gruss, Drummler
     
  19. fotis

    fotis New Member

    Probier doch mal folgendes: Ziehe die Karte aus dem AGP-Steckplatz und drücke sie anschließend wieder richtig hinein. Bei mir war der Bildschirm auch mal dunkel, weil die Karte nicht richtig steckte.
     
  20. ks23

    ks23 Ohne Lobby

    Wegen ner Ersatz-Grafikkarte schau mal bei CubeOwner vorbei.

    Gruss
    Kalle

    P.S. Wie du ne defekte Grafikkarte verifizieren kannst... durch ne Andere probeweise austauschen, was anderes fällt mir nicht ein :embar:
     

Diese Seite empfehlen