Cube schaltet sich ein und aus und ein und aus ...

Dieses Thema im Forum "Hardware" wurde erstellt von Macfan, 24. November 2003.

  1. Macfan

    Macfan New Member

    Dabei gibt er ein fast nicht zu hörendes/spürendes, tiefes Brummen von sich. Is zum Glück nicht mein Rechener, sondern der einer Kundin. Hatte heute leider keine Hardware-Test CD dabei, aber ich denke mal: Dat Ding is kaputt - oder? Kennt jemand das Problem?
     
  2. CosmicAlien

    CosmicAlien New Member

    Ist es nicht das Problem mit der Sensortaste oben ? Klemm die Platine mit dem Einschalter im Cube mal ab. Wenn es das war, tausch die kleine runde Dichtung oben aus.

    Ansonsten kann es auch ein defektes (schwaches) Netzteil sein.
     
  3. Singer

    Singer Active Member

    Das könnte mit dem Einschaltsensor zusammenhängen; der ist ein rechtes Sensibelchen. Das liest man häufiger, das der 'rumspinnt. Man kann den Snsor ausbauen und reinigen; da hatte ich neulich auch mal irgendwo eine Anleitung zu im Netz gesehen - aber wo bloß???

    Mach' Dich mal auf http://cubeowner.com/ oder auf http://www.cube-zone.com/ schlau.


    Singer


    oh - während ich noch am recherchieren war, hat CosmicAlien Dich schon auf die richtige Spur gebracht. Bin wohl zu lahm heute.

    :)
     
  4. sihogu

    sihogu New Member

    Hallo,
    bei mir war das gleiche am Powermac, nach einbau einer neuen Grafikkarte, nochmal aus und eingebaut, dann ging es-war kleiner wackler-saß nicht korrekt drin.
    Nur mal so ein Tip:confused:
     
  5. WoSoft

    WoSoft Debugger

    kenne zwar den Cube nicht, hatte aber mal am Powerbook eine klemmende Reset-Taste.
    Auch nur so mal ein Tipp-
     
  6. Macfan

    Macfan New Member

    Erstmal danke für die Antworten,

    ich hab mir auch schon gedacht, das der Sensor spinnt, aber dieses merkwürdige Brummen ...
    Wir bringen den Rechner am Samstag zu Gravis (Haupstraße, Berlin - also eine GUTE Gravis-Filliale). An meinen eigenen Cube würd ich schon Hand anlegen, aber wenn bei einem fremden Würfel was schiefgeht, wär nich so schön. Nochmal Dank an alle, und kommt gut ins Nachthemd. Tschö
     
  7. Macfan

    Macfan New Member

    Jetzt haben wir den Rechner doch nicht zu Gravis gebracht, weil ich erst mal die Hardware-Test CD über den Cube laufen lassen wollte. Die Prüfung ergab, dass mit dem Rechner alles in Ordnung sei. Also habe ich ihn komplett platt gemacht und ein neues System (erst Jaguar, dann Panther) aufgespielt. Lief auch einige Stunden ganz reibungslos (bis auf die Probleme mit der Intallation des Epson C64 - siehe Thread Panther und Epson C64), aber dann ging dieses Brummen wieder los. Und der Rechner fing wieder an, sich aus und einzuschalten, aus und ein ...
     
  8. oli2000

    oli2000 Rest-Optimist

    War zu Zeiten des Cube ein Serienfehler, den Apple (damals) kostenlos repariert hat, tatsächlich der Einschaltsensor.
     
  9. sevenm

    sevenm New Member

    bei allen problemen mit dem cube ist cubeowner die beste adresse. was bei deinbem problem helfen kann, ist ein stück papier zwischen sensor und gehäuse --> sensibilität etwas herabgesetzt.
     
  10. Macfan

    Macfan New Member

    Was mich stutzig macht, ist die Tatsache, dass der Fehler erst auftritt, wenn der Rechner richtig warm geworden ist. Und dann dieses unheimliche Brummen ... Der Rechner läuft 1 bis 2 Stunden tadellos und dann geht das Brummen los. Das kann doch eigentlich nichts mit dem Einschaltsensor zu tun haben http://forum.macwelt.de/forum/newreply.php?s=&action=newreply&postid=672728#
     
  11. oli2000

    oli2000 Rest-Optimist

    Das Brummen kann ich auch nicht erklären, aber das ständige Ein- und Ausschalten ist typisch für den Cube-Fehler.

    Ab zum Doktor.
     
  12. Guege

    Guege New Member

    Womöglich ist auch nur die Steckkarte der Stromversorgung locker...

    Überprüfen Sie, dass die Konverterkarte (Gleispannung-zu-Gleichspannung) korrekt im Steckplatz sitzt.

    Die weitere Vorgehensweise incl. Bildern finden Sie hier: http://docs.info.apple.com/article.html?artnum=88037-d
     
  13. Macfan

    Macfan New Member

    Hallo Guege,

    danke für den Tipp, aber die Ursache fürs Ein- uns Ausschalten ist mittlerweile gefunden: Das Apple-Display, das am Cube hing ist defekt.
     
  14. Macfan

    Macfan New Member

    Und jetzt wird die ganze Chose grotesk: Apple verlangt für die Reparatur (Servicepack Nummer irgendwas) über 500 Euro!!!! Der freundliche Techniker bei Gravis Berlin/Haupstraße riet mir das Ding selber aufzuschrauben und den Ein-Ausschalter im TFT abzuklemmen :crazy:
    Allein bei dem Gedanken daran kriege ich schon feuchte, zittrige Hände. Gibt es für diese Aktion irgendwelche Anleitungen (bitte mit Bildern) im Netz?
     

Diese Seite empfehlen