Cube und Epson SC 680/Firewire-Brenner

Dieses Thema im Forum "Software" wurde erstellt von GigaSven, 8. Februar 2001.

  1. GigaSven

    GigaSven Anhalter

    Hallöle!Ich weiß nicht mehr weiter!
    Ich habe einen Cube 450/Epson SC 680 und einen Firewire-Brenner von Yamaha.
    Folgendes läuft falsch:
    1.Beim Aufbau einer Internetverbindung über Compuserve PPP (mit Acer T40 ISDN-Adapter über Keyspan Twin-USB-seriell- Adapter) bleibt PPP oft(nicht immer!!)hängen. Wende ich dann die Abbruch-Kralle an, und mir wird angeboten, den Epson-Launcher(Systemerweiterung) sofort zu beenden. Das tu ich dann, die Verbindung ist aber dennoch nicht weiter aufzubauen, weil die Anmeldung bei Compuserve unterbrochen wurde. Was tun?? Treiber sind meines Wissens alle neu!
    2.Der Firewire-Yamaha-Brenner(8/8/24) zickt permanent rum! Eigentlich läuft der Rechner nur Stabil, wenn ich den Brenner ausgeschaltet lasse! Brennen geht zwar, aber nach etwa drei Minuten ist der Cube dann so lahm wie ein SE30! Auch dieser Treiber ist neu, die Firewire Firmware auch!!
    Vielleicht weiß jemand Rat??

    Gruß an alle :)
    Sven
     
  2. Friedhelm

    Friedhelm New Member

    Zu deinem ersten Problem (Konflikt zw. Epson-Drucker und Remote Access): liegt sehr wahrscheinlich an der Epson-Software und zwar nicht am Druckertreiber sondern am Spool-Launcher und -Monitor. Epson hat dazu ein Update (für alle Epson-Drucker geeignet) so ca. im Oktober 2000 bereitgestellt. Bei mir hat es prima geholfen (hatte auch die Probleme mit Internet-Zugang, wenn der Drucker am Rödeln war; nach dem Update waren sie - die Probleme - weg). Wie ich gehört habe (dies Forum vor ca. 2 Wochen), sollte das Update von der amerik. homepage von Epson runtergeladen werden, nicht aber von der deutschen oder englischen.
    Zum zweiten Problem: versuchst du, wenn du CDs brennen lässt, den Mac noch mit anderen Dingen zu beschäftigen ("nach etwa drei Minuten ist der Cube dann so lahm wie ein SE30")? Das sollte man tunlichst unterlassen, denn hier kommt es auf maximalen Datentransfer zw. Mac und Brenner an und jede Nebenbeschäftigung des Macs bremst den Rechner und damit die Datenübertragung aus. Ich suche mir für solche Momente immer eine andere Beschäftigung (gibt noch so viel andere schöne Betätigungen ausser dem Arbeiten am Mac).
     
  3. GigaSven

    GigaSven Anhalter

    Dank Dir, Friedhelm!
    Da ich mir sowas schon gedacht hatte, habe ich die neue Treiberversion dann selbst gefunden und installiert.
    Die ersten Versuche haben 1a geklappt und die Verbindung schien ebenfalls schneller zu sein(kann auch Einbildung gewesen sein...)
    Das mit dem Brenner habe ich wahrscheinlich nur unzureichend beschrieben! Natürlich lasse ich den Rechner brennen, wenn er brennt, ich kann bei Toast ja auch gar nicht anders!!
    Nein, das Problem tritt immer auf, wenn der Brenner AN ist, so nach ca.3-5 Minuten wird der Rechner ausgebremst!
    Treiberversion Firwire ist 2.5 (auf der Apple FTP-Seite liegt noch 2.4, also gehe ich mal davon aus, daß die ziemlich aktuell ist)
    Einzige Möglichkeit ist wirklich, den Brenner nur dann einzuschalten, wenn man in braucht. Find icch aber ziemlich unelegant und lästig!!
    Weitere Ideen???
     
  4. Friedhelm

    Friedhelm New Member

    Klingt ganz nach einem Problem mit der Firewire-Schnittstelle. Eine Möglichkeit wäre, den externen CD-Brenner - wenn er nicht gebraucht wird - abzustellen (warum soll er auch die ganze Zeit angeschaltet bleiben?). Ich weiß nicht was über den Firewire-Brenner an zusätzlicher Software installiert wurde (Treiber ...). Vielleicht mal die Treiber/Progrämmchen für den Brenner aus dem Systemordner nehmen und dann das Verhalten des Macs (mit angeschlossenem/eingeschaltetem Brenner) beobachten. Wenn das Phänomen immer noch auftritt, könnte es a) an veralteten Firewire-Komponenten liegen (eventuell wurden mit cd-Treiber alte Versionen installiert? Von OS-CD-System aktualisieren lassen) oder b) an einem Fehler im ROM des externen Gehäuses. Wenn der Fehler nicht auftritt, ist der Übeltäter gefunden: fehlerhafter Treiber (bei der Firma reklamieren!).
     
  5. GigaSven

    GigaSven Anhalter

    Nochmal danke für deine Anregungen!
    Auch dieses Problem scheint gelöst:Ich habe Toast von 4.1.1 auf 4.1.2 upgedatet.
    Jetzt läufts wie geölt!
    Scheinbar war der Brenner zu neu für die mitgelieferte Software!!

    Bis zum nächsten Problem :))

    Giga
     

Diese Seite empfehlen