Cursor bleibt stecken!

Dieses Thema im Forum "Software" wurde erstellt von macjazz, 27. Februar 2003.

  1. macjazz

    macjazz New Member

    Ich habe einen 3 Jahre alten G4, System 9, und eine Laser-Maus. Seit einiger Zeit bleibt immer öfter der Cursor stecken. Wenn ich den Stecker von der Tastatur abziehe und die Maus wieder anstecke läuft's zwar wieder aber die ganze Sache nervt natürlich. Weiß jemand Abhilfe?????
     
  2. deumel

    deumel New Member

    Würde mal sagen, die Maus oder der Port oder das kabel geben ihren Geist auf. Würde mal die Maus tauschen und schaun was passiert, wenn der Fehler weiterhin kommt wirds kompliziert.
     
  3. framemaster

    framemaster New Member

    Ist bestimmt USB oder? Hört sich jedenfalls nach so einem Problem an (wenn's definitiv nicht an dem Port o.ä. liegt). Wenn ja, dann schau doch mal beim Maushersteller nach einem neuen Treiber...
    Oder hast Du USB-mäßig was Neues installiert?
     
  4. Ganimed

    Ganimed New Member

    Hatte das gleiche Problem auch mal. Neue Maus brachte nix, USB von Hub auf Rechner gestöpselt zeigte keinen Erfolg.
    Eigentlich bekam ich die Sache nie in den Griff.
    Teilweise hatte ich längere Zeit Ruhe, dann tauchte der Mist wieder auf.
    Erst seit dem Umstieg auf X hab ich keine hängenden Zeiger mehr.
     
  5. framemaster

    framemaster New Member

    Mmmmh. Sieht wohl doch dann wie ein Softwareproblem aus. Ich hab ne Logitec, die arbeitet unter 9.2.2. und Jaguar ohne irgendwelche Aussetzer (schon seit 1 Jahr unter allen Updates). Mich würde mal interessieren, welche Maus unser Thread-Verfasser hat...
     
  6. macjazz

    macjazz New Member

    Die Apple- Pro-Maus, seit ca. 14 Monaten, und vor etwa einem Monat hat das Problem angefangen.
     
  7. Russe

    Russe New Member

    bei der pro maus wurde doch schon öfters gesagt, dass das kabel zu nah an der unterseite aus der maus rasukommt und dann am tisch scheuert. das kann zu kabelfehlern führen, das würde das problem erklären.

    russe
     
  8. Apfelsaft

    Apfelsaft New Member

    Hi,

    meine Maus friert unter 9 ständig ein (nach ausstöpseln funzt es meistens wieder) - unter X keine Probleme mehr. Liegt garantiert am OS - habe aber auch keine Ahnung, was mein 9er sich da eingefangen hat...
     
  9. petervogel

    petervogel Active Member

    das ist sicherlich von apple so gewollt, damit man unter osx arbeiten muss, um die maus problemlos bedienen zu können.
    peter
     
  10. macjazz

    macjazz New Member

    Vielen Dank für die guten Tips - aber der Fehler liegt eindeutig bei der Maus! Nach einer eingehenden Inspektion habe ich festgestellt, dass das Kabel nicht nur unterdimensioniert ist, sondern dort wo es aus der Maus rauskommt, einen Knick hat und die feinen Drähte abgebrochen sind - eindeutig eine Fehlkonstruktion. Mit der alten Kugel-Maus funktioniert wieder alles ganz normal (deren Kabel ist übrigens doppelt so dick, wie das der Pro Maus).
     
  11. LeRoi

    LeRoi New Member

    macjazz hat schon recht! Leider!!!

    Die Fehlkonstruktion soll wohl die Apple-Zubehörverkäufe ankurbeln - mit dem Effekt, daß die meisten User dann doch lieber preiswertere Mäuse von MacAlly etc. kaufen.

    In meiner alten Firma (Werbeagentur mit jeder Menge Viel- und Dauerklickern) sind innerhalb von knapp zwei Jahren von 28 USB Pro-Mäusen sage und schreibe 13 Stück auf diese Weise verreckt. So eine fast 50%-Quote ist eigentlich ein Fall für den Verbraucherschutz.

    Wenn's nicht so traurig wäre...
     
  12. PS

    PS New Member

    ja so isses :-(
    hab auch schon zwei defekte exemplare. eine hab ich auseinandergenommen. mein tip - kauf dir ne kabellose optische!
     
  13. framemaster

    framemaster New Member

    mach es so:
    wenn ich mir einen neuen apple kaufe, wird die pro-maus sofort bei ebay verscheuert und ne anständige mit etwas mehr tasten gekauft. das lohnt sich wirklich!!!! ...naja, es gibt doch noch leute, die auf die pro's stehen und viiiiel geld dafür zahlen. nix gegen ebay;-)
     

Diese Seite empfehlen