D-Link Router und LG LAM200 DSL Modem ????

Dieses Thema im Forum "Hardware" wurde erstellt von fluxgold, 25. Mai 2004.

  1. fluxgold

    fluxgold New Member

    Hallo, seit einer Woche hänge ich mit meinem MAC via LAM200 DSL-Modem erfolgreich im Netz. Nun will auch meine Freundin ins Netz und zwar gleichzeitig.
    Ich habe mir darauf den Router von D-Link DI-604 gekauft und versucht das Ding nach Anleitung zu Verbinden. Das klappt aber nicht. In der Anleitung steht, dass ich DHCP nutzen soll. Mache ich das, kann ich aber keine PPOe verbindung mehr herstellen.

    Wer weiss Rat????
     
  2. Florian

    Florian New Member

    Von jetzt an geht nicht mehr Dein Rechner online, sondern der Router. Dort gibst Du die Zugangsdaten ein, dort findet auch PPPoE statt; der Router fungiert ebenfalls als DHCP-Server.

    Also die angeschlossenen Rechner auf DHCP stellen, den Router nach Anleitung konfigurieren - und los geht's!

    Gruß,
    Florian
     
  3. fluxgold

    fluxgold New Member

    das alles habe ich verstanden und auch gemacht.
    trotzdem funktioniert es nicht. ich kann mich, wenn DHCP anstatt ppoe nehmen, auch nicht mehr "einwählen" etc.

    ???
     
  4. Florian

    Florian New Member

    Nochmal: Es wählt sich nicht mehr der Rechner, sondern der Router ein. Dieser bleibt auch online, wenn die angeschlossenen Rechner abgeschaltet sind!

    Die Rechner nehmen über DHCP Kontakt mit dem Router auf, der die Verteilung der Datenpakete an die angeschlossenen Rechner managt.

    Hast Du den Router über das Browser-Interface konfiguriert (Zugangsdaten eingegeben, auf DHCP-Server gestellt)? D-Link bietet einen "Wizard" im Konfigurationsmenü, der Schritt für Schritt die nötigen Einstellungen abfragt.

    Damit sollte es doch klappen!

    Gruß,
    Florian
     
  5. fluxgold

    fluxgold New Member

    für MAC gibt es da keinen wizzard.
    ich brauche eine kurze step by step anleitung.
    hilfe
     
  6. Florian

    Florian New Member

    1. Gib in die Adresszeile Deines Browsers 192.168.0.1 ein.
    2. Gib als Benutzername admin ein, Passwort läßt Du frei.
    3. Klicke auf Run Wizard, folge den Anweisungen!

    Gruß,
    Florian
     
  7. fluxgold

    fluxgold New Member

    Wo kann ich den diesen Wizzard finden?
    Für PCs ist ja ne Menge an Software vorhanden.
    Für MAC finde ich da nix
     
  8. Florian

    Florian New Member

    Indem Du 1. und 2. aus meinem letzten Posting durchführst. . .
     
  9. fluxgold

    fluxgold New Member

    ich gebe auf und wieder offline … :(
     
  10. fluxgold

    fluxgold New Member

    ich habe jetzt alles ausprobiert. ohne erfolg. einen wie auch immer gearteten "wizard" lässt sich nicht finden.
     
  11. daschmc

    daschmc Member

    also mal step by step

    1. das dsl modem an den "wan"-port des routers anschließen
    2. die macs an je einen port des routers anschließen
    3. in systemeinstellungen netzwerk (kontrollfeld tcp/ip)
    ethernet und dhcp auswählen.
    4. pppoe nicht aktivieren!
    die rechner haben jetzt eine verbindung zum router. dazu ist kein programm wie internet verbindung oder remote access nötig!
    5. browser öffnen und 192.168.0.1 eintippen
    damit hat man zugriff auf die einstellungen des routers und den wizard
    passwort ist in dem auslieferungszustand "admin" (kann später geändert werden)
    jetzt sollte es klappen....
    (zur info: wie oben geschrieben baut der router die verbindung zum internet auf, dies kann man nicht am rechner beeinflussen. sollte also keine flatrate zur verfügung stehen => stecker ziehen!)
     
  12. fluxgold

    fluxgold New Member

    Hallo, seit einer Woche hänge ich mit meinem MAC via LAM200 DSL-Modem erfolgreich im Netz. Nun will auch meine Freundin ins Netz und zwar gleichzeitig.
    Ich habe mir darauf den Router von D-Link DI-604 gekauft und versucht das Ding nach Anleitung zu Verbinden. Das klappt aber nicht. In der Anleitung steht, dass ich DHCP nutzen soll. Mache ich das, kann ich aber keine PPOe verbindung mehr herstellen.

    Wer weiss Rat????
     
  13. Florian

    Florian New Member

    Von jetzt an geht nicht mehr Dein Rechner online, sondern der Router. Dort gibst Du die Zugangsdaten ein, dort findet auch PPPoE statt; der Router fungiert ebenfalls als DHCP-Server.

    Also die angeschlossenen Rechner auf DHCP stellen, den Router nach Anleitung konfigurieren - und los geht's!

    Gruß,
    Florian
     
  14. fluxgold

    fluxgold New Member

    das alles habe ich verstanden und auch gemacht.
    trotzdem funktioniert es nicht. ich kann mich, wenn DHCP anstatt ppoe nehmen, auch nicht mehr "einwählen" etc.

    ???
     
  15. Florian

    Florian New Member

    Nochmal: Es wählt sich nicht mehr der Rechner, sondern der Router ein. Dieser bleibt auch online, wenn die angeschlossenen Rechner abgeschaltet sind!

    Die Rechner nehmen über DHCP Kontakt mit dem Router auf, der die Verteilung der Datenpakete an die angeschlossenen Rechner managt.

    Hast Du den Router über das Browser-Interface konfiguriert (Zugangsdaten eingegeben, auf DHCP-Server gestellt)? D-Link bietet einen "Wizard" im Konfigurationsmenü, der Schritt für Schritt die nötigen Einstellungen abfragt.

    Damit sollte es doch klappen!

    Gruß,
    Florian
     
  16. fluxgold

    fluxgold New Member

    für MAC gibt es da keinen wizzard.
    ich brauche eine kurze step by step anleitung.
    hilfe
     
  17. Florian

    Florian New Member

    1. Gib in die Adresszeile Deines Browsers 192.168.0.1 ein.
    2. Gib als Benutzername admin ein, Passwort läßt Du frei.
    3. Klicke auf Run Wizard, folge den Anweisungen!

    Gruß,
    Florian
     
  18. fluxgold

    fluxgold New Member

    Wo kann ich den diesen Wizzard finden?
    Für PCs ist ja ne Menge an Software vorhanden.
    Für MAC finde ich da nix
     
  19. Florian

    Florian New Member

    Indem Du 1. und 2. aus meinem letzten Posting durchführst. . .
     
  20. fluxgold

    fluxgold New Member

    ich gebe auf und wieder offline … :(
     

Diese Seite empfehlen