Darstellung dauerhaft! OS 10.3.5

Dieses Thema im Forum "Software" wurde erstellt von olonetzky, 21. Oktober 2004.

  1. olonetzky

    olonetzky New Member

    Hallo!

    Leider bleiben bei mir die Darstellung nach Dopplelklick auf HD, externe HD usw nicht dauerhaft in der von mir gewünschten Darstellung "Spalten", sondern sie werden mal als große Icons, Unterordner (wie unter OS9) und manchmal als Spalten gezeigt.
    Kann ich das irgendwo dauerhaft festlegen?

    Cheers Nicolas
     
  2. Macci

    Macci ausgewandert.

    Ja, da hilft ein kleiner Trick:
    Doppelklick auf die HD
    Fenster so einstellen wie gewünscht

    jetzt kommts!

    Größe des Fensters durch ziehen unten rechts etwas ändern
    Fenster schließen.

    Test: Doppelklick auf HD ;)
     
  3. Scharlatan

    Scharlatan New Member

    du darfst nur nicht erwarten dass sich damit auch der zustand der linken fovoritenleiste bezwingen ließe. dieser os x bug lässt sich dadurch nicht lösen.
     
  4. Macci

    Macci ausgewandert.

    :confused:
     
  5. olonetzky

    olonetzky New Member

    Hi Macci!

    Habs gerade getestet: nach einem Neustart, hat er wieder alles vergessen und die Darstellung ist wieder wie unter OS9 ;(
    Genau das ist ja das Problem...
    cheers Nicolas
     
  6. Macci

    Macci ausgewandert.

    hmmm...bei mir hat das immer geholfen...Hast du in den Einstellungen des Finders auch ein Häkchen bei "neue Fenster in Spaltenansicht öffnen"?
    Hast du vor dem Neustart das Fenster nochmal geöffnet? Mach das ruhig zwei oder dreimal...
     
  7. sandretto

    sandretto Gast

    Leute, vergisst das. Es ist NICHT MÖGLICH, Fenstereinstellungen dauerhaft zu speichern. Da gibt es auch keinen Trick dazu. Das ist schlicht ein Bug von MacOSX. Ich hoffe wirklich, dass sich das mit 10.4 ändert. Ebenso lästig ist die "Nichtaktualisierung" des Schreibtisches (vor allem), wenn neue Dateien dazukommen, und der Finder nicht gerade das aktive Programm ist.
     
  8. Macci

    Macci ausgewandert.

    Mitnichten, denn bei mir funktioniert das so seit 10.2.8 bis 10.3.5
    Lediglich Netzlaufwerken verpasst der Finder immer die Symbolansicht.
    Für die Finderaktualisierung gibts mittlerweile zahlreiche Freeware-Scripts und -Tools.
     
  9. MacDragon

    MacDragon New Member

    Stimmt nicht. Funktioniert dauerhaft.....10.3.5.
    Bei mir geht es auch. Manchmal hilft es ein bisschen rumzucklicken in den neuen Fenstern und mehrere von einem Laufwerk aufzumachen. Und die Finder Prefs schon geloescht und neu angelegt?????
     
  10. sandretto

    sandretto Gast

    Auch wenn du einen neuen Ordner kreierst, und dann diesen per Doppelklick öffnest? Sind dann die Fenstereinstellungen wie gewünscht? Ich lass mich gerne eines besseren belehren.
     
  11. Macci

    Macci ausgewandert.

    Falls nicht, richte ich es ein und hab sie dauerhaft...kein Problem mit dieser Funktion bisher auf iMac 400, iBook 500 G4 1,25 mit 10.3.5 und G4 1,25 mit 10.2.8
    Vorzugsweise Spaltenansicht.
     
  12. sandretto

    sandretto Gast

    Hmmm, das hört sich so an, als ob du indirekt zugibst, dass das bei dir auch nicht geht.

    Ich kreiere auf dem Schreibtisch einen neuen Ordner, in den Findereinstellungen ist die Checkbox "Neue Fenster in Spaltenansicht öffnen" aktiv, ich doppelklicke den neuen Ordner, aber er zeigt mir die Symbolansicht! Wie ist das bei euch?
     
  13. Macci

    Macci ausgewandert.

    nach einem Klick:
    Spaltenansicht.
    Ausser bei Netzlaufwerken.
    Dauerhaft.

    grade nochmal getestet.
     
  14. sandretto

    sandretto Gast

    Ja, vielleicht bei diesem Fenster, keinesfalls jedoch bei Fenstern von abermals neuen Ordnern!

    Und damit ist jede Diskussion überflüssig. Die ganze Problematik der Fenstereinstellugen, sieht man an den hunderten von Postings in den zahlreichen Foren, die sich damit auseinandersetzen. Gäbe es nämlich eine dauerhafte Lösung, so gäbe es auch keine hunderte von Postings zu diesem Thema.
     
  15. Macci

    Macci ausgewandert.

    Gerade nochmal unter 10.3.5 probiert:
    wenn das Häkchen bei Finder/Einstellungen/Ordner in neuem Fenster öffnen gesetzt ist, klappts wirklich nicht.
    Häkchen raus und er merkt sich die einmal eingestellte Spaltendarstellung.
    Setzen, Zeigefinger. Der eine Mausklick ist die Aufregung nicht wert.
     
  16. olonetzky

    olonetzky New Member

    da muss ich Sandretto irgendwie Recht geben...
    Habe auch bei den Finder Prefs "Spaltenansicht" angehackt und dennoch, nach jedem Neustart, die nicht gewünschte Darstellung! :angry:

    Wo finde ich eigentlich die Finder Prefs unter OSX? Sorry, bin erst vor kurzem von OS9 umgestiegen...
    Unter library?

    cheers Nicolas

    PS: es scheint ja wirklich eine Thematik zu sein, die andere User auch noch beschäftigt...
     
  17. sandretto

    sandretto Gast

    Die Checkbox war bei mir noch nie aktiv. Aber egal ob die aktiv/inaktiv ist, es klappt nicht. Nicht bei mir, und vermutlich auch nicht bei euch.

    Falls es bei dir klappt Macci, und du hast ein Tool wie SnapzPro um den Bildschirm abzufilmen, dann schaue ich dir gerne zu, wie du das hinkriegst.
     
  18. Macci

    Macci ausgewandert.

  19. sandretto

    sandretto Gast

    Danke, aber den Film hättest du dir sparen können. Denn wie gesagt, das neue Fenster öffnet sich nicht in der Spaltenansicht, obwohl die Checkbox "Neue Fenster in Spaltenansicht öffnen" aktiv ist.

    Ist es ein neues Fenster, ja. Öffnet es sich in der Spaltenansicht, nein.

    Und mit schöner Regelmäßigkeit, öffnen sich bei mir auch Fenster in der Symbolansicht, oder sogar in der Listenansicht, die ich aber schon mal zur Spaltenansicht "degradiert" hatte. Es ist auch keine Logik zu sehen, es passiert aber ab und zu.
     
  20. Macci

    Macci ausgewandert.

    Bitte Zeigefinger...lies nochmal genau:
    nach einem Mausklick habe ich die Spaltendarstellung und wie im Film zu sehen, bleibt die auch.

    Was du beschreibst ist natürlich ein unglaublicher Skandal und ich würde an deiner Stelle eine Petition an die UNO oder an Steve Jobs schicken...so eine bodenlose Frechheit aber auch von dem System ;)

    Wie geagt: es ist die Aufregung nicht wert, denn es ist ein (!) Klick.
     

Diese Seite empfehlen