Darstellungsfehler in Finder und PS

Dieses Thema im Forum "Software" wurde erstellt von michael_sch, 30. Januar 2001.

  1. michael_sch

    michael_sch New Member

    Hallo,
    ich habe Probleme mit der Darstellung von Ordnern und Werkzeugcursoren:
    im Finder wird bei Drag+Drop-Operationen, wenn ich einen Ordner bewege, zwar der Ordner richtig dargestellt, aber der Text darunter, der den Ordner bezeichnet, wird beim Bewegen über die Bildschirmoberfläche verzerrt, er teilt sich in zwei, oder Teile des Textes "hinken hinterher". Bisher war dieses Problem auf Finder-Symbole beschränkt, sah zwar Scheisse aus, hat aber die Funktionalität von Drag+Drop nicht beeinträchtigt. Jetzt fangen aber urplötzlich nach lange problemloser Benutzung ähnliche Phänomene bei Photoshop-Cursoren an (Zerteilung, Verzerrung bei Bewegung), und ich denke, dass auch eine ähnliche Ursache dahintersteckt (Quickdraw?).
    Schreibtischdatei neu aufbauen hilft nicht, wenn die Symbole nicht bewegt werden, werden sie auch korrekt dargestellt.

    System: 9.0.4 Deutsch
    G4 400
    Photoshop 5.0.2

    Habe den (Finder-)Darstellungsfehler auch schon bei einer anderen Person gesehen, die OS 9.0.4 benutzt, ist das ein genereller Bug, und wird er in 9.1 behoben?

    Wer kann helfen?

    Michael
     
  2. D.M.Schuetz

    D.M.Schuetz New Member

    Hallo Michael,
    ich weiß nicht woran das liegt, aber ein genereller Bug kann es nicht sein, da ich mit gleicher Sofware arbeite und derartiges noch nicht vorgekommen ist.
    Gruß
    D.
     
  3. hermann

    hermann New Member

    Hallo Michael,
    Darstellungsfehler solcher oder ähnlicher Art deuten in den meisten Fällen auf Probleme mit der Grafikkarte hin.
    Versuchs doch einmal mit einem Update des Grafikkartentreibers.
    Gruss
    Hermann
     
  4. michael_sch

    michael_sch New Member

    Hallo Hermann,
    danke für die Info.
    Die Grafikkarte ist die von Apple eingebaute Rage 128 Pro, die Treiber dazu hab ich in Form des "Multimedia-Updates 1.0" von Apple im September 2000 aktualisiert. Ich glaube mich zu entsinnen, dass das Problem im Finder aber auch schon vorher bestand, und sich durch das Update nicht änderte (ich sah damals eh keinen Zusammenhang mit dem Grafikkartentreiber). Bei Apple gibts glaub ich keine neueren Treiber (ausser, es verstecken sich welche im OS 9.1-Update) und auf der Homepage von ATI gibts neue Treiber für die RADEON, weiss aber nicht, ob ich die so einfach draufspielen kann, ob sie zu der eingebauten Rage 128 Pro passen.
    Ich dachte, dass man halt immer wartet, bis Apple selbst neue Treiber rausbringt.
    Das Multimedia-Update und diverse Game-Sprockets-Updates hab ich gemacht, weil die Darstellungsqualität der eingebauten Grafikkarte bei 3D-Spielen nicht sonderlich begeistert: wenn man in so einem Spiel "den Blick von links nach rechts schwenkt", "zerreisst" das Bild in waagrechte Streifen (das hab ich in der Tat auf die GKarte und/oder deren Treiber zurückgeführt), aber da sagte ich mir, die Karte ist halt zu langsam, denn das Update hat hier nichts verbessert. Übrigens gibts diesen Effekt des "Zerreissens" des Bildes auch, wenn ich in Photoshop ein stark vergrössertes Bild waagrecht hin und her scrolle. Das hab ich für normal gehalten, aber falls das ein Mangel im Treiber ist (oder derselbe vielleicht defekt ist), was ist dann zu tun? Nochmal das Multimedia-Update runterladen, drüberbügeln und hoffen, dass diesmal alles besser ist?
    Das Problem ist, dass ich noch nicht so lange am Mac bzw. einem Computer überhaupt arbeite und deshalb mangels Vergleichsmaßstab auch nicht immer sagen kann, was normal und tolerierbar und was ein wirklicher Mangel/Fehler ist.

    Gruss Michael
     
  5. Philanthrop

    Philanthrop New Member

    Hallo, Michael Sch, zerrissene Bilder in 3D-Spielen sind nicht normal. Quake, Unreal, Rune u. ä. laufen auf meinem G4/350 AGP einwandfrei mit der ATI 128.

    Sag mal, kommst Du etwa aus Kerpen?????? ;-)
     
  6. michael_sch

    michael_sch New Member

    Hallo Philantrop,
    nö, bin nicht aus Kerpen. Weis auch nicht, ob das irgendwie Mac-spezifisch ist!.
    Zum Thema Grafikkartentreiber (mail von Herrmann):
    Habe nochmal das MultimediaUpdate1.0 von der Applehomepage geholt (neueste Treiberversionen für Rage 128 Pro) und damit aktualisiert. Es ergibt sich aber keine Änderung an den beschriebenen Phänomenen. Bin also weiter ahnungslos, wo da irgendwas nicht richtig zusammenarbeitet.

    Gruss Michael
     

Diese Seite empfehlen