Darstellungsoption verschwindet nach Neustart

Dieses Thema im Forum "Software" wurde erstellt von spektra, 8. März 2004.

  1. spektra

    spektra New Member

    (Alles unter 10.3.1)

    Seit gut einer Woche verschwindet bei mir immer die Darstellungsoption meines ersten HD-Fensters. Darin befinden sich die Systemordner.
    Eingestellt habe ich einen farbigen Hintergrund / Symbolgrösse 128x128 / Am Raster ausrichten und natürlich den Punkt "Nur dieses Fenster" markiert.

    Das läuft auch alles sehr gut....bis ich einen Neustart mache. Danach sind die Icons wieder auf Standardgrösse und die Hintergrundfarbe ist weg (nur noch weiss). Auch das Ausrichten ist nicht mehr aktiv.

    Weiss jemand woran das liegen könnte? (Rechte wurden schon repariert-nutzte aber nichts / Cronjobs gelöscht-nutzte auch nichts / Volumenstruktur überprüft-nichts gefunden)

    Das ist zwar keine grosse Sache und trotzdem stört es mich, wenn ich immer wieder das ganze Prozedere von neuem einstellen muss.

    Ist das etwa ein Systembug und ich muss erst auf 10.3.3 warten?
     
  2. spektra

    spektra New Member


    ...ach jane.de.boy, hier ist das software-forum. Hier sollte es um die Sache gehen und nicht um irgendwelche Querelen. -Bitte!
     
  3. spektra

    spektra New Member

    ..normalerweise verschwinden die Einstellungen. Jetzt habe ich aber einmal die Option "Ausrichten" gar nicht erst aktiviert und habe seither den Panther schon drei mal aus dem Schlaf gerissen und die Einstellungen blieben bisher erhalten. Vorher waren sie auch nach dem Ruhezustand meist weg.

    -Ich muss das weiterhin beobachten, ...aber....könnte wohl sein, dass das aktivieren von "Ausrichten" Probleme bereitet.
     
  4. herrwu

    herrwu New Member

    jo, bei meiner ersten hd merkt sich der finder auch nie die einstellungen, der ansicht, bei der 2. hd und allen andern ohne prob.10.3.2/g5

    gruss wu.
     
  5. spektra

    spektra New Member

    ...das Deaktivieren von "Ausrichten" hat nun auch nichts geholfen.
    Lustig ist, das jetzt genau der HD-Ordner und der Application-Ordner die Einstellung nicht behalten können. -Genau wie bei Schrinsemeister.

    Was läuft hier schief?
     
  6. spektra

    spektra New Member

    (Alles unter 10.3.1)

    Seit gut einer Woche verschwindet bei mir immer die Darstellungsoption meines ersten HD-Fensters. Darin befinden sich die Systemordner.
    Eingestellt habe ich einen farbigen Hintergrund / Symbolgrösse 128x128 / Am Raster ausrichten und natürlich den Punkt "Nur dieses Fenster" markiert.

    Das läuft auch alles sehr gut....bis ich einen Neustart mache. Danach sind die Icons wieder auf Standardgrösse und die Hintergrundfarbe ist weg (nur noch weiss). Auch das Ausrichten ist nicht mehr aktiv.

    Weiss jemand woran das liegen könnte? (Rechte wurden schon repariert-nutzte aber nichts / Cronjobs gelöscht-nutzte auch nichts / Volumenstruktur überprüft-nichts gefunden)

    Das ist zwar keine grosse Sache und trotzdem stört es mich, wenn ich immer wieder das ganze Prozedere von neuem einstellen muss.

    Ist das etwa ein Systembug und ich muss erst auf 10.3.3 warten?
     
  7. spektra

    spektra New Member


    ...ach jane.de.boy, hier ist das software-forum. Hier sollte es um die Sache gehen und nicht um irgendwelche Querelen. -Bitte!
     
  8. spektra

    spektra New Member

    ..normalerweise verschwinden die Einstellungen. Jetzt habe ich aber einmal die Option "Ausrichten" gar nicht erst aktiviert und habe seither den Panther schon drei mal aus dem Schlaf gerissen und die Einstellungen blieben bisher erhalten. Vorher waren sie auch nach dem Ruhezustand meist weg.

    -Ich muss das weiterhin beobachten, ...aber....könnte wohl sein, dass das aktivieren von "Ausrichten" Probleme bereitet.
     
  9. herrwu

    herrwu New Member

    jo, bei meiner ersten hd merkt sich der finder auch nie die einstellungen, der ansicht, bei der 2. hd und allen andern ohne prob.10.3.2/g5

    gruss wu.
     
  10. spektra

    spektra New Member

    ...das Deaktivieren von "Ausrichten" hat nun auch nichts geholfen.
    Lustig ist, das jetzt genau der HD-Ordner und der Application-Ordner die Einstellung nicht behalten können. -Genau wie bei Schrinsemeister.

    Was läuft hier schief?
     
  11. spektra

    spektra New Member

    @Schrinsemeister
    Wow...das tönt ja nach Rettung. Hoffte eigentlich bisher noch, das 10.3.3 diese bringen wird.

    Ich werde gleich mal OnyX herunterladen und deinem Tipp nachgehen. -Momentan ist mein System aber noch das Panther-Update im Schneckentempo am laden...kann eine Weile dauern.

    Was ist OnyX eigentlich genau für ein Hilfstool? Kann man damit auch was am System verbiegen?
     
  12. spektra

    spektra New Member

    @Schrinsemeister
    ...leider hilft mir dein Lösungsvorschlag auch nicht weiter. Ich habe OnyX 1.4.2 installiert und alle möglichen Chache-Felder angekreuzt und auf löschen gedrückt. Neustart....dann die Darstellungsoption des HD-Ordners und des Programm-Ordners neu definiert...Neustart.....und alle Einstellungen sind schon wieder verloren gegangen;(

    Also, deine Anleitung habe ich genau befolgt, aber es nützte leider nichts. Wie bist du denn darauf gekommen, dass der Fehler am "Temporary-Items" liegt? Dieser Ordner ist ja normalerweise doch unsichtbar und arbeitet im Hintergrund?

    Schön... und trotzdem verwunderlich, dass du dein Darstellungsproblem so lösen konntest und bei mir dies nichts nützt. Bleiben deine Darstellungen wirklich auch nach Neustart aktiv?
     
  13. spektra

    spektra New Member

    @Schrinsemeister
    Bei mir ist das Problem nun "verflogen". Alles läuft jetzt wie es auch sollte.
    Was habe ich gemacht:
    Ich habe meine ganze interne HD mit CopyCloner auf eine externe Festplatte geklont. Und dann die interne HD neu formatiert (mit Nullen überschreiben lassen). Danach neu partitioniert und den ganze Klon wieder auf die interne HD zurückgeklont. Und siehe da, die Einstellungen bleiben jetzt sowohl im ersten HD-Ordner, als auch im Programm-Ordner jedesmal erhalten.

    Natürlich habe ich den ganzen Aufwand nicht wegen dem "kleinen" Problem gemacht, sondern weil ich die HD neu Partitionieren wollte (Das Panther Volumen schrumpfte in letzter Zeit wegen den vielen Apps zu sehr).

    Woran lag es also, dass die Darstellunbgsoptionen nie erhalten blieben:
    -Aus meinem Erlebnis heraus, kann ich mir nur vorstellen, dass etwas an der HD-Formatierung nicht stimmte (wurde vor zwei Jahren noch unter 9.1 formatiert). Obwohl Journaled für Panther aktiviert war...gab es da wohl Probleme mit dem Abspeichern oder erhalten der Einstellungen.

    Das jetzt alles problemlos klappt ist ein schööööner Nebenefekt der Neuformatierung:klimper:

    Falls du auch mal deine HD änderst, wirst wohl auch du erlöst.
    Denn das Lustige war, dass die externen Klone schon vorher jeweils die Einstellungen behalten konnten...nur die Interne-HD machte puff.
     

Diese Seite empfehlen