Darstellungsproblem in Mail und Safari

Dieses Thema im Forum "Software" wurde erstellt von trenovis, 8. Oktober 2004.

  1. trenovis

    trenovis New Member

    Seit einigen Tagen stellt mir Mail und Safari nur teilweise
    Schriften richtig dar, andere sind falsch- indem irgendwie Umlaute und Sonderzeichen hintereinader zusammengereiht werden....

    Wenn ich allerdings diese Zeile kopiere und in ein anderes Programm einfüge, ist die Darstellung vollkommen ok.

    Ich vermute, daß Mail und Safari auf die gleiche "Engine" zugreifen, somit dieses Problem in beiden Programmen auftritt.

    Kann mir da jemand helfen? :angry:
     
  2. Macci

    Macci ausgewandert.

    Schau mal unter Darstellung/Textcodierung
     
  3. trenovis

    trenovis New Member

    Safari hat die Standardeinstellung aktiv. Das Problem ist aber auch im Mail. Interessanter weise sind nicht alle Texte davon betroffen.
     
  4. Macci

    Macci ausgewandert.

    Die Standardeinstellung kannst du in den Programmeinstellungen ändern.
    Versuchs mal mit Western Latin
     
  5. trenovis

    trenovis New Member

    danke, habe ich versucht, da ändert sich aber nichts...
    Du kannst dir mal die Darstellung ansehen, ich habe ein Scrennshot vom Mailprogramm gemacht. Ähnlich sieht es in Abschnitten (nicht alles!) auf Homepages aus. Firefox oder Mozilla stellt mir alles ok an.
     
  6. Macci

    Macci ausgewandert.

    hmm...Schriftart? Spracheinstellung? *schulterzuck*
     
  7. trenovis

    trenovis New Member

    trotzdem dank ich Dir für deine Tipps
     

Diese Seite empfehlen