Darstellungsprobleme

Dieses Thema im Forum "Hardware" wurde erstellt von carrot, 16. Dezember 2002.

  1. carrot

    carrot New Member

    hallihallo und schöne gruesse an alle.
    bisher nutzte ich das forum nur passiv zur knowhow erweiterung und auch zur erbauung, ein herzliches danke für das vermittelte wissen und die oft köstlichen anmerkungen

    doch jetzt habe ich selbst ein kleines problem und bitte euch um hilfe.

    besitze einen g4/450 unter os10.2.2 mit lg tft l1800p mit denen ich sehr zufrieden bin.

    bei einem kürzlichen absturz des ie 5.2 blieb mir nur ein hardware reset um den g4 wieder zum laufen zu bringen. der neustart verlief bis zum erscheinen der accounts (ich habe 4) ganz normal. nach auswahl meines accounts jedoch ging der bildschirmmodus auf graustufen zurück und
    i n v e r t i e r t e zusätzlich!
    Das Bild ist also negativ! und daher ziemlich schlecht zu lesen. die maschine funktioniert aber sonst vollkommen normal.
    bei neustarts mit den anderen accounts verläuft alles so wie es soll mit allen farben etc.
    da ich ein osx neuling bin weiß ich mir keinen rat und bitte um hilfe
     
  2. klapauzius

    klapauzius New Member

    Ich finde, es ist an der Zeit, ein neues Forum aufzumachen, nämlich "best os OS X" mit den lustigsten Effekten, die sich mit diesem System so ergeben. Heute wäre das "Zahlenblock plötzlich tot" und dieser Effekt. Ich finde, OS X hat sich das so langsam verdient.
     
  3. Ties-Malte

    Ties-Malte New Member

    ist ja kurios! Dann gehe doch zunächst mal in die SysEinstellungen -> Monitore und gucke da nach den Einstellungen. Sonst mal, würde ich sagen, die Prefs löschen wie schon unter 9 auch...

    Das Übliche hast Du schon durch?
     
  4. Anindo

    Anindo New Member

    Komisch, genau diesen Effekt kann man unter Systemeinstellungen>Bedienungshilfen>Sehen>Weiß auf Schwarz auch manuell einstellen. Vielleicht hat sich da nur was verstellt.
     
  5. proxima

    proxima Member

    Hallo !
    Hatte gleiches Problem auch mit dem IE!
    Seither Mozilla!
    Musste in den Systemeinstellunge wieder alles zurecht rücken und dann war alles wieder gut!
    Da gibt es zum Beispiel eine bedienhilfe für Sehbehinderte die sich da aktivierte und eben dieser Negativ - Effekt des Desktops.
    Nicht weiter tragisch ist eine sache von paar Sekunden das wieder in Ordnung zu kriegen.
    Läuft seither wieder 1a
    G4 2*1.25GHz / 10.2.2
     
  6. carrot

    carrot New Member

    hallihallo anindo

    herzlichen dank für deinen tip (auch dank an proxima)
    es waren genau die bedienungshilfen.
    beim absturz des ie dürfte ich statt apfel alt esc die taste darunter erwischt haben, die diese umstellung auslöst. auf die bedienungshilfen wäre ich nicht gekommen, da ich noch halbwegs gut sehe. nach durchsicht aller anderen einstellungen war ich schon am verzweifeln, 15 jahre macs und jetzt unix! aber trotzdem osx ist geil stabil und eigentlich recht flott.
    nocheinmal herzlichen dank an alle

    und fette beute am 24.

    carrot
     
  7. benz

    benz New Member

    Guten Morgen

    Gestern hängte sich Dreamweaver MX unter Mac OS X.2.3 auf...
    Als ich heute morgen den Comuter wieder hochfuhr. War auf beiden Monitoren die Anzeige so, wie du sie oben beschrieben hast. Seltsam, stürzte doch nur Dreamweaver ab und nicht auch noch X, das ich gestern normal herunterfuhr... :-/
    Dank dem Tipp von Proxima konnte ich aber das Problem schnell lösen. Schuld war tatsächlich eine Einstellung in den Bedienungshilfen. Allerdings schien die Einstellung dort nicht verändert. Das heisst, zuerst klickte ich auf "Monitor auf Graustufen einstellen". Der Display zeigte ein korrektes Schwarz-Weiss-Bild an, kein invertiertes mehr. Noch einmal gedrückt, zeigt der Monitor die Farben wieder korrekt an. *beruhigtaufatmend*

    Danke Forum!

    Gruss benz
     
  8. benz

    benz New Member

    Guten Morgen

    Gestern hängte sich Dreamweaver MX unter Mac OS X.2.3 auf...
    Als ich heute morgen den Comuter wieder hochfuhr. War auf beiden Monitoren die Anzeige so, wie du sie oben beschrieben hast. Seltsam, stürzte doch nur Dreamweaver ab und nicht auch noch X, das ich gestern normal herunterfuhr... :-/
    Dank dem Tipp von Proxima konnte ich aber das Problem schnell lösen. Schuld war tatsächlich eine Einstellung in den Bedienungshilfen. Allerdings schien die Einstellung dort nicht verändert. Das heisst, zuerst klickte ich auf "Monitor auf Graustufen einstellen". Der Display zeigte ein korrektes Schwarz-Weiss-Bild an, kein invertiertes mehr. Noch einmal gedrückt, zeigt der Monitor die Farben wieder korrekt an. *beruhigtaufatmend*

    Danke Forum!

    Gruss benz
     

Diese Seite empfehlen