das alte leid,minivigor

Dieses Thema im Forum "Hardware" wurde erstellt von Beydüz, 2. September 2004.

  1. Beydüz

    Beydüz New Member

    erstmal ein herzliches hallo an die com.
    ich wollte meinen ersten post zwar dazu nutzen euch davon zu berichten das ich meinen mac bekommen habe(dauert noch ein bissl), aber was solls.

    bevor ihr mich auf die suchfunktion verweist, ich kenn mittlerweile so gut wie alle threads zu diesem thema auswendig.

    also:
    eine freundin von mir ist seit vorgesetern stolze besitzerin von einem g4 quicksilver.gestern hat sie sich dann den mini vigor geholt den ich versucht hab anzuschließen, nach langem hin und her mit den zugangsdaten der installation etc. hätte dann eigentlich alles funzen sollen.aber pustekuchen...die verbindung konnte nicht hergestellt werden.
    heute haben ich mich dann nach stundemlangen suchen im forum, den 10.3 treiber runtergeladen (den es auf der installations cd nicht gab)
    guter dinge versuchte ich dann erstmal alles wieder zu deinstallieren.
    klappte aber auch nicht (ich habs so 10-20mal versucht)
    genervt hab ich dann einfach den neuen treiber eingespielt, doch jetzt bleiben die beiden lampen des minivigors dunkel.
    dann musste ich leider gehen, weil sie zur arbeit musste.

    hilfe!bitte!
     
  2. Wubbo Ockels

    Wubbo Ockels New Member

    Boa, würde dir echt gern helfen, kenn mich mit den Dingern aber nicht aus. Viel Glück!

    :eek:
     
  3. Amigoivo

    Amigoivo 1 QUADianer

    Hallo Beydüz,

    willkommen im Forum. :)

    Wichtig bei der Treiberinstallation ist das deinstallieren des alten Treibers, das funktioniert aber nur halbwegs zuverlässig, wenn du das Deinstallationsprogramm nimmst was bei der gerade installierten Version dabei ist.

    Wichtig ist auch, das der MiniVigor NICHT angeschlossen ist und das du jedesmal den Mac neustartest.
    Also:
    -MiniVigor abstöpseln und neustarten (am Besten gleich ohne MiniVigor starten)
    -alte Software deinstallieren und neustarten (Vigor ist immernoch ab)
    -neue Software installieren und neustarten (Vigor ist immernoch ab)

    Nach dem Systemstart kannst du den MiniVigor wieder anstöpseln.
    Ob alles klar ist sieht man am Besten bei dem mitgeliefertem Programm "Kiosk", welches für das Zuschalten des zweiten Kanals zuständig ist.
    Dort sollte im Fenster USB TA Active stehen.
    Dann läuft eigentlich alles.

    Ich hatte es auch schon das die Lämpchen aus sind und erst angehen wenn ich eine Verbindung herstellen wollte.

    Als Modem habe ich im Netzwerk: "DrayTek_ISDN_DrayPPP" eingestellt, dann kannst du von Hand die Kanalbündelung anschalten.

    Viel Erfolg!

    MfG Ivo
     
  4. WoSoft

    WoSoft Debugger

    und noch ein Tipp: Als ich noch den Mini-Vigor und einen iMac hatte, spielte der nur an einem der beiden USB-Ports am Computer, nicht an der Tastatur.
     
  5. Amigoivo

    Amigoivo 1 QUADianer

    Moin,

    ja genau, ich habe meinen auch direkt an den Rechner angeschlossen.

    MfG Ivo
     
  6. macmercy

    macmercy New Member

    Schliesse mich den Vorgängern an - miniVigor war damals, als ich noch ISDN hatte ein tolles Teil.

    Erst den alten Treiber deinstalliern - niemals eine neuere Version drüberinstallieren! Dann Neustart und die neue Version installieren. Ausserdem den richtigen Modem-Treiber auswählen! Und immer direkt am Mac anschliessen.

    In Verbindung mit Pagesender hat das Teil sogar prima gefaxt.
     
  7. WoSoft

    WoSoft Debugger

    und wenn du keinen De-Installer hast:
    In /System/Library/Extensions die Datei

    xUSBTADrv.kext

    löschen.
     
  8. WoSoft

    WoSoft Debugger

    irgendwie sind alle USB-Geräte, die einen eigenen Treiber benötigen, per se kritisch.
    Die sicherste, aber auch die teuerste Lösung, sind ISDN-Router, die über Ethernet angeschlossen werden. Ob es die noch solo gibt, weiß ich nicht, aber es gibt -- auch bei Draytek -- DSL-Router mit ISDN-Fall-Back, soll heißen, wenn DSL ausfällt, schalten die automatisch auf ISDN um.
    Da bei diesen Kisten die gesamte Funktionalität im Router steckt, konfiguriert werden sie über einen Browser, ist das System vom OS unabhängig. Hat den Vorteil, dass man getrost auf eine neue OS-Version updaten kann und sich keine Sorgen über die passenden Treiber mehr machen muss, man braucht halt keinen mehr.
     
  9. Beydüz

    Beydüz New Member

    danke, ihr seid toll:D
    werd das morgen dann mal ausprobieren und euch berichten.

    g8
     
  10. oxi

    oxi New Member

    Das ist essentiell! Der einzige Hub, an dem der MiniVigor funzt ist der Dr.Bott T3Hub. Alle anderen (ich hab schon viele getestet) kannst Du hierfür vergessen.
     
  11. winterland78

    winterland78 New Member

    Ich hab meinen miniVigor an einem USB-Hub vom
    Lidl angeschlossen und es funktioniert tadellos.
    Ich verwende MacOS X 10.33.
     
  12. oxi

    oxi New Member

    Glück gehabt! :D
     
  13. Beydüz

    Beydüz New Member

    die sache zieht sich noch ein bisschen, hätte bissher keine zeit.aber deshalb schreibe ich auch nicht.

    ihr bruder, und jetzt kommts,
    fragte ob den windows auf dem rechner installiert wär, weil man das ja braucht um ins internet zu kommen.

    muhahahaha

    er will sich der sache annehmen wenn er morgen kommt.
    also muss ich schneller sein als er, nicht das er noch versucht xp auf den mac zu installieren.

    ich frag mich ob er überhaupt weiß was ein mac ist.:confused:
     
  14. Wubbo Ockels

    Wubbo Ockels New Member

    Da solltest du aber wirklich vorher bei ihr aufkreuzen! Sonst verbiegt er alles und hinterher ist der Rechner noch selber Schuld!

    :eek:
     
  15. Amigoivo

    Amigoivo 1 QUADianer

    Oder noch schlimmer
    ER INSTALLIERT WINDOWS :crazy:
     
  16. Beydüz

    Beydüz New Member

    würde das rein theoretisch eigentlich funktionieren?

    wär dann aber der schlimmste alptraum, stellt euch nur mal vor.

    NEEEEEEEIN!!!
     
  17. Amigoivo

    Amigoivo 1 QUADianer

    Neeeeeeeeeeeeeee

    Keine Bange. :D

    MfG Ivo

    p.s. Man könnte aber den UNIX Kern des Systems auf X86 Prozessoren kompilieren. Wie bei LINUX z.B. :crazy:
     
  18. Beydüz

    Beydüz New Member

    eigentlich sollte jetzt alle funktioniern, aber das tut es immer noch nicht, wat ein scheiß.

    es heißt immer:
    verbindungsaufbau zum ppp-server...
    verbindung wird aufgebaut...
    benutzerwird identifiziert...
    trennen...

    ich hab ihr jetzt gesagt das sie sich ihre zugangsdaten nochmal zuschicken lassen soll.
    vielleicht sind die die sie mir gegeben hat ja falsch.
     
  19. oxi

    oxi New Member

    Diese Symptome konnte ich mit meinem MiniVigor bereits oft beobachten. Bis jetzt war meistens der Einwahl-Server schuld. Probier doch einfach mal so eine Internet-by-call Einwahl aus (ich hab als Notnagel arcor als alternative netzwerkumgebung angelegt, damit kann man die Ursache zumindest einkreisen)

    Und wie gesagt, nicht an nem Hub anschließen... :D
     

Diese Seite empfehlen