das alte Leid: Netzwerk

Dieses Thema im Forum "Hardware" wurde erstellt von thosiw, 24. April 2003.

  1. thosiw

    thosiw New Member

    Tach zusammen,

    Nicht gleich mit Verweisen auf die Suchfunktion reagieren! Da gibts nichts!
    QS 867, 10.2.5, 1Gb:
    1. Die Verbindung zum W2000 Rechner will nicht(mehr). Automatisch, wie es eigentlich sein sollte, wird er sowieso nicht erkannt. Manuell mit smb://192.168.1.12/DOSE gings schon mal. Jetzt nicht mehr. Die Freigabe "DOSE" für die Festplatte ist statt "C$" eingestellt. Nach Neustart des WinRechners stellt er aber immer wieder auf "C$" um. smb://192.168.1.12/C$ geht aber auch nicht. Immer wieder Fehler -36. Ich kann den Rechner anpingen, sonst nichts.
    2. Die Verbindung zum MAC will auch nicht. Ich kann "Windows Filesharing" nicht mehr aktivieren. Das Häkchen verschwindet immer wieder. Beim Benutzer war "Windows Benutzer dürfen bla bla" aktiviert.
    3. Die Katastrophe:
    Mit Sharepoints dummerweise alle Benutzer gelöscht. Alle hatten Admin Rechte. Mit der SystemCD die Kennwörter zurückgesetzt, User wieder eingerichtet.
    Aber ich kann über keinen Account mehr Admin Rechte vergeben. Nicht als System Administrator (root) und mit den neuen Usern auch nicht. Das Häkchen "Benutzer darf diesen Rechner verwalten" verschwindet auch immer wieder.

    Ich hoffe irgendwer weiss die Lösung

    Ciao
    Thosi

    Nachtrag zu 2.
    Mit Sharepoints die Freigaben auf dem Mac wieder repariert. Der Zugriff auf den MAC funktioniert wieder. Die anderen Probleme bleiben
     
  2. MacGhost

    MacGhost Active Member

    C$ ist eine administrative Standardfreigabe die nur via Registry abgestellt werden kann.
    Darauf kannst Du auch nur mit einem administrativen User zugreifen.
     
  3. geber

    geber New Member

    Hi,

    Zu 1.: Vergewisser dich das eine Freigabe ordnungsgemäss unter Win2k angelegt ist. Berechtigungen evt. JEDER LESEN und dein NT Account mit VOLLZUGRIFF. Im Netzwerk sollte auch die Datei und Druckerfreigabe unter der entsprechenden LAN-Verbindung nicht fehlen.
    C$ sind HIDDEN SHARES Administrative Shares die Ohne weiteres nicht abgeschalten werden sollten/können? Können bleiben, ist normal.

    zu 3.: Geh in die Console (Terminal) su für root (Root sollte aktiviert sein) und kontrollieren die /etc/smb.conf. Dort kannst du alle SMB Freigaben per Hand einstellen.

    mfg .:.geber.:.

     
  4. thosiw

    thosiw New Member

    Danke für die Antworten erstmal. Ich dachte schon ich bekomm wieder zig Hinweise auf die Suchfunktion.

    Also die Freigaben sind eigentlich korrekt (es hat ja schon mal funktioniert). Ich bin auf W2000 als Administrator angemeldet. Die Rechte hab ich also.

    @Geber
    Auch wenn ich als root angemeldet bin, verweigert er mir den Zugriff auf /etc/smb.conf
    Oder hab ich nur die falschen Terminalbefehle eingegeben? Sorry, aber Terminal und Unix sind auch nicht unbedingt mein Metier.

    Danke
     
  5. Achmed

    Achmed New Member

    shit.
    falsche antwort.
    das war ja andersrum.

    ****alles lösch ***

    aber die smb.conf liegt unter /private/etc/smb.conf
     
  6. thosiw

    thosiw New Member

    Wieder "permission denied"!
    Ich blicks nicht.
    Im Terminal zeigt er mir unter meinem Login tosi% , zeigt doch, dass ich Admin bin. Als root zeigt er dementsprechend root#

    GrübelGrübelKopfkratz

    Ich glaub ich hau jetzt ins Wochenende ab
     

Diese Seite empfehlen