Das Ende ist nah...

Dieses Thema im Forum "Hardware" wurde erstellt von Altermac50, 29. September 2010.

  1. Altermac50

    Altermac50 New Member

    Nein, ich will keinen Wachturm verkaufen sondern ein Problem mit meinem über 10 Jahre alten IMac 350 schildern.
    Da er in letzter Zeit ( mehrere Monate ) so gar nicht zum Einsatz kam und nur schön aussehen mußte :rolleyes: habe ich ihn nun mal wieder eingeschaltet um alte Daten abzufragen.
    Zuerst war die Zeitanzeige auf 1970 - soweit ich mich erinnere ein Zeichen dafür dass die interne Batterie am Ende ist.
    Die Uhrzeit konnte ich erfolgreich korrigieren - nur befindet sich über dem Blau des Bildschirms ein durchgehender gelber Schatten der eher einen grünen Desktop herstellt als den ursprünglich blauen. Funktionstüchtig ist er noch.
    Meine Frage : muß ich jetzt einen Bildröhrendefekt befürchten - dann brauche ich auch keine Ersatzbatterie mehr zu besorgen ( hatte schon mal ausgewechselt - ist ein ziemliches zeitaufwändiges gefrickel um nichts zu beschädigen...)
    Da ich auf einer Partition Mac OS 10.3.9 und 9.2.1 habe, habe ich über Systemeinstellungen / Monitor / Kalibrierung versucht die Farbe wieder herzustellen - was mir nicht gelungen ist...:confused:
     
  2. MACaerer

    MACaerer Active Member

    Die Farbverschiebung muss nicht auf einen Defekt der Röhre hinweisen. Wahrscheinlicher ist es, dass lediglich die Röhre magnetisiert ist. Normalerweise wird beim ausschalten ein Entmagnetisier-Vorgang ausgelöst, aber wenn das Ding längere Zeit nicht gelaufen ist.....
    Lasse das Dingen mal ein paar Stunden laufen und wiederhole dann die Ein-Ausschaltprozedur ein paarmal. Wenn du Glück hast normalisiert sich wieder alles.

    MACaerer
     
  3. Altermac50

    Altermac50 New Member

    Hallo MACaerer, das wäre eine gute Nachricht, werde ich versuchen ! Danke.
     
  4. Altermac50

    Altermac50 New Member

    Zuerst habe ich nun doch mal den alten iMac aufgeschraubt und eine neue Pufferbatterie eingesetzt - zumal das Herstellungsdatum der alten Batterie 2002 lautete...

    Dann habe ich ihn den ganzen Tag laufen lassen und mehrfach neu gestartet.
    Bemerkenswert wie die gelbe Farbe immer weniger wurde. So habe ich ihn über Nacht durchlaufen lassen und die gelbe Farbe war nur noch ein gelber Streifen am linken Bildschirmrand. Da ich ihn auch den nachfolgenden Tag ganz durchlaufen lies war er abends so warm, dass ich ihn vorsichtshalber über Nacht ausgeschaltet habe.

    Beim Neustart heute Morgen war wieder alles komplett gelb, die Farbe wandelte sich aber nach einiger Zeit wieder zum bekannten gelben Streifen am linken Rand...

    Gibt es da noch einen Kniff...?
     
  5. John L.

    John L. Active Member

    Wenn Du in Deiner Umgebung noch so ein richtig alt-eingessenes Fernsehgeschäft hast, in dems noch richtige Radio- u. Fernsehtechniker gibt, könntest Du Deinen iMac dort mal anschauen lassen. Die Jungs können noch Bildröhren, Trafos, etc. reparieren (im Gegensatz zu den ganzen In-meinem-Laden-ist-Geiz-geil-Ketten)...vielleicht hast Du Glück und es ist nur ne Kleinigkeit...

    Ich persönlich würd den iMac in Ruhestand schicken und mir was Neues holen.

    Jm2C,
    John L.
     
  6. Altermac50

    Altermac50 New Member

    Was neueres habe ich schon länger, das ist nicht das Problem. Ist eben mein erster Mac
    gewesen und obwohl ich ihn nahezu gar nicht mehr benütze, konnte ich mich nie entschließen, den kleinen "Knuddel" von meinem Schreibtisch zu entfernen...:)
    Es gibt meiner Meinung nach keinen schöneren...
    Radio- und Fernsehtechniker ist eine gute Idee.
    Werde ich mal versuchen .
    Altermac50
     

Diese Seite empfehlen