Das Medium konnte nicht deaktiviert werden

Dieses Thema im Forum "Software" wurde erstellt von mafe, 31. Mai 2006.

  1. mafe

    mafe Member

    in meinem PM G4 Quicksilver mit Sonnet Prozessor 1.8GHz und Mac OS X 4.6
    betreibe ich zwei Festplatten. Auf beiden ist X 4.6 installiert.
    Ich stellte fest, dass ich nur von einer Festplatte starten kann, die andere wird gemountet und erscheint auch in den Systemeinstellungen unter Startvolumen. beim Versuch von ihr zu starten, kommt der Apfel - und das war's...

    Beim Starten des Festplattendienstprogrammes zur Reparatur der 2. Festplatte erscheint die Meldung: Beim Überprüfen des Volumes ist der Fehler "Das Medium konnte nicht deaktiviert werden" aufgetreten. Fehlermeldung gab es auch beim Starten des installationsprogramms von CD und dem Festplattendienstprogramm auf der CD.
    Ich machte einen Reparaturversuch mit TechTool, das hat aber keine Besserung gebracht. Kennt jemand das Phänomen und weiss Abhilfe? Gibt es Terminalbefehle mit denen man die 2. Platte reparieren kann?
     
  2. mac_esel

    mac_esel New Member

    mit Apfel-S starten und dann fsck -fy eingeben, das - ist auf dem ß (englische Tastatur!!!).
     
  3. mafe

    mafe Member

    danke mac_esel
    leider geht das nicht so einfach.
    Von der Platte, die mir Probleme macht, kann ich nicht starten, auch nicht im Single-User Modus, - beim Starten erscheint auch bei Drücken von befehl - s der graue Apfel.

    Wenn ich von der funktionierenden Platte starte, kann ich in den Single User Modus gehen. Aber wie habe ich dann Zugang auf die Festplatte, die mir Probleme macht?
     

Diese Seite empfehlen