das passiert beim pb g4...

Dieses Thema im Forum "Software" wurde erstellt von Zack2002, 3. Dezember 2002.

  1. Zack2002

    Zack2002 Active Member

    entweder er bleibt manchmal hängen beim email schreiben, fenster öffnen usw...
    oder der bildschirm wird im hintergrund dunkel und es erscheint ein weisser dialog in allen sprachen: ihr computer braucht einen neustart, drücken sie...
    es kann auch passieren, das der computer beim einschalten nicht hochfährt und kein startton zu hören ist. dann muss ich nochmal apfel+ctrl+ein/ausschalttaste drücken, damit er hochfährt...
    habe schon die festplatte formatiert, alles neu installiert (zuerst mac os 10.0.4 und dann jaguar (10.2) aber das problem bleibt trotzdem vorhanden. auch wenn ich das pb in den ruhezustand versetze wacht es (meistens) nicht mehr auf. auch der hardware-check (apple-cd) hat nichts gebracht, keine fehler gefunden! hat das was mit den ram zu tun??: mein computer hat 667 MhZ, 256 MB Ram (ist das zu wenig), 30 GB Festplatte. habe diese probleme schon seit dem kauf (occasion) am donnerstag. habe noch ein halbes jahr garantie! was soll ich machen? garantie einlösen, oder gibt es da noch eine andere lösung?

    freue mich für jede hilfe...!!

    Gruss Zack
     
  2. mac_the_mighty

    mac_the_mighty New Member

    wenn der ram defekt wäre, würde der rechner wahrscheinlich gar nicht hochfahren. solange noch garantie drauf ist, würde ich den mal von apple durchsehen lassen - vielleicht finden die einen fehler.
     
  3. Zack2002

    Zack2002 Active Member

    wie lange müsste ich den pb dann etwa abgeben?
    der alte besitzer des pb hatte diese probleme nie (sagt er zumindest). er hätte nur alle daten gelöscht. könnte er da etwas falsches gemacht haben?
     
  4. mac_the_mighty

    mac_the_mighty New Member

    die reparaturdauer kann dir höchstens apple selber nennen, sorry
     
  5. macmacmac

    macmacmac New Member

    > ZACK2002

    Vermutlich hast Du schon das Parameter-Ram gelöscht und die Schreibtischdatei neu angelegt.

    Schon mal den Arbeitsspeicher rausgezogen und neu in den Sockel gesteckt ?

    Neue Firmware installiert ? ( schaden tut´s jedenfalls nicht)

    Den Resetknopf hast Du vermutlich schon gedrückt. (Falls nicht -> ist vermutlich rechts oben unter der Tastatur auf der Platine, da ist er jedenfalls bei den Neuen))

    Ich denke mal, daß Du mit X arbeitest und nicht aus 9.x bootest, ansonsten käme ja auch ein Systemerweiterungskonflikt in Betracht.

    Tritt der Fehler nur in bestimmten Situationen auf ? (bestimmte Programme, bestimmte angeschlossene Peripherie, geladene Classic-Programme ?, Akkubetrieb, Netzbetrieb, Energiesparmodus ?)

    Gib einfach alles genau an. Hier hat es doch genug Leute die sich da noch besser auskennen und denke nicht gleich ans einschicken.

    Klar kann es auch ein Hardwarefehler sein, aber das ist glaub eher die Seltenheit.

    Gruß David
     
  6. Zack2002

    Zack2002 Active Member

    1. parameter RAM habe ich schon gelöscht, ohne erfolg. schreibtischdatei noch nicht neu angelegt.

    2. nein, bin erst 14 jahre alt. getraue ich mich nicht;)

    3. was ist firmware?

    4. unter der tastatur?

    5. ich arbeite mit x 10.2 jaguar, aber mac os 9.2.2 habe ich im hintergrund.

    6. nein, der fehler tritt völlig unregelmässig ein. entweder beim email-verfassen oder beim notizzettel verfassen. beim fenster bewegen oder beim starten.

    habe den hardware-check drüberlaufen lassen. fehlercode bei memory:
    ***ERROR*CODE***ERROR*CODE***
    mem_/4/7 SODIMM1/J16BOTTOM
    ***ERROR*CODE***ERROR*CODE***
    beim 2. mal drüberlaufen lassen, hat es den fehler aber nicht mehr gefunden. was hat das zu bedeuten?
     
  7. macmacmac

    macmacmac New Member

    zu 1. Scheibtischdatei neu anlegen würd ich auf jedenfall versuchen, unter OS 9 war das immer eine gute Maßnahme.

    zu 2. Den Arbeitsspeichersockel-Kontakt hab ich eh nicht so arg im Verdacht. Also wichtig ist dabei eigentlich nur, daß Du Dich vorher irgendwo erdest um elektrostatische Aufladungen zu verhindern. Im Klartext heisst das, daß Du an den Wasserhahn oder den Schutzkontakt einer Steckdose fassen solltest, bevor Du den Arbeitsspeicher rausziehst.

    zu 3. Firmware ist glaub das, was ins ROM kommt. (read only memory). Also quasi Daten, die in einen festen Speicher geladen werden und im gegensatz zum RAM nicht bei jedem Start gelöscht sind. Das Firmwareupdate ist einfach, da ich es aber schon seit ein paar Monaten nicht mehr gemacht habe, solltest Du Dich nochmal erkundigen wie es genau geht. (z.B. über Suche-Funktion des Forums) Achte aber darauf, daß Du eine sichere Stromversorgung ohne wacklige Stecker hast und schalte keine Elektrogeräte während des Updates an oder aus. Geht beim Firmwareupdate was schief, dann muß der Rechner wirklich eingeschickt werden)

    zu 4. Schau einfach mal in der Bedienungsanleitung nach. Keine Sorge, das abnehmen der Tastatur ist sehr einfach.

    zu 5. die Classic könnte die Fehlerquelle sein. Leg dort auf jeden Fall erst mal die Schreibtischdatei neu an.

    zu 6. hast Du viele Programme geöffnet ? Hast Du den Classic-Programmen mit Apfel + I entsprechend RAM (Arbeitsspeicher) zugeordnet ?, Speicherzuteilung sollte je Programm nicht zuviel aber auch nicht zu wenig sein ? Hat OSX und OS 9.2.2 genug RAM für sich übrig ? (sollte ca. 128 MB übrig sein)

    Der Error Code hat vermutlich irgendwas mit dem Arbeitsspeicher auf dem unteren Steckplatz zu tun, habe aber keine Ahnung ob diese Fehlermeldung die wirkliche Ursache des Problems lokalisiert. Vielleicht liest hier ja noch jemand mit, der mit diese Fehlermeldung mehr anfangen kann.

    Ich kenne mich mit ERROR-Codes leider überhaupt nicht aus.

    Gruß David
     
  8. Zack2002

    Zack2002 Active Member

    1. habe ich gemacht! hat aber nichts genützt. pb ist mir danach gerade wieder abgestürzt. classic ist auf englisch. könnte da der fehler liegen?

    2. das riskiere ich lieber nicht. habe ja schlimmstenfall ein halbes jahr garantie!

    3. ich stelle die frage im forum.

    4. mein pb scheint keinen reset-knopf/loch zu haben! in der bedienungsanleitung ist nirgends was von reset erwähnt! ausserdem habe ich schon gehört, dass manche pb`s keinen reset knopf haben...
    kann das sein?

    5. siehe 1.

    6. habe einmal bei der RAM-zuordnung geschaut: programm markieren, apfel+i, bei "general information" auf "memory" gehen. dort steht beim internet explorer "suggested size: 4096 K", bei "minimum size: 4096 K", und bei "preferred size: 12228 K". ist das okay oder soll ich da was verändern?

    Gruss Zack
     
  9. macmacmac

    macmacmac New Member

    Das es neuere PB´s ohne Resetmöglichkeit geben soll ist mir neu. Mein G3 Wallstreet und G4 887er haben beide eine Resetmöglichkeit. Beim G3 war es über die Tastenkombi (shift+fn+ctrl+Ein/Aus-Knopf). Versuch doch mal die vier Tasten zu drücken, vielleich klappts ja. Wenn ja, dann wiederhole es gleich 2 mal. (PRAM wird mit gelöscht)

    Verabschiede Dich am besten von diesen Englischen Versionen. Oder hast Du ein amerikanisches Powerbook gekauft ? Auf ein deutsches Powerbook gehört kein US-System und umgekehrt. (genauso andere Software, kann zwar klappen - muss aber nicht)

    Wieso surfst Du über die Classic mit dem IE, wo es doch einen für X gibt ? Ansonsten ist die RAM einstellung Ok. Hast ja über 12 MB zugeteilt. Bei OSX braucht es keine Zuteilung. (gibt´s auch keine)

    Grundsätzlich würde ich so viel es geht X-Progs verwenden, da der Speicher dort besser gemanagt wird.

    Bei Versiontracker gibt´s auch den Chimera-Browser für X. Soll sogar besser sein. (habe mich selber allerdings schon irgendwie an den IE gewöhnt)

    Gruß David
     
  10. Zack2002

    Zack2002 Active Member

    habe aber wirklich keine reset knopf gefunden!
    da haben wir uns falsch verstanden: ich surfe und mache alles andere im x. bin einfach ins 9.2.2 gegangen wegen dem speicher anschauen, sorry! nein, das pb ist nicht aus den u.s.a. als ich es gekauft habe, war alles auf englisch! dann habe ich durch das jetztige problem alle systeme gelöscht und neu installiert. deshalb ist das x auf deutsch! aber beim mac os 9.2.2 kann ich zwischen den sprachen nicht wählen (auf der installations-cd), deshalb ist da immer noch alles auf englisch...
    gehe am donnerstag einen 512 MB Ram baustein kaufen und lasse den computer checken bei einem lieferanten von apple der billiger und vor allem viel besser als irgendwelche ingeno datas, usw...;)

    Gruss Zack
     
  11. macmacmac

    macmacmac New Member

    Wieso schaust Du nach einer Speichereinstellung von einem Programm, welches Du gar nicht benutzt ?

    Wenn Du am Fahrrad hinten einen platten hast, dann pumpst Du doch auch nicht vorne Luft rein.

    Also: das mit der Speicherzuteilung musst Du nur bei den Classic-Progs checken, welche Du auch regelmäßig benutzt. Bei unbenutzten Programmen ist es doch sowieso egal, wie die Speicherzuteilung eingestellt ist. Du kannst Dir ja als Merkhilfe hinter die Dateinamen Deiner Classic-Progs die Speicherzuteilung reinschreiben.

    Wenn Du einen 512er Riegel hast, dann lass ihn auf den unteren Steckplatz montieren. So kannst Du den 256er besser selber rausnehmen, falls es damit doch Probleme gibt. (wg. der einen Error-Meldung)

    Es kann doch nicht sein, daß sich ein deutsches Mac OS9 nicht in deutsch installieren läßt. Also nochmal probieren und Deutsch als Sprache auswählen. Ist doch auch blöd, wenn Hilfedateien usw. auf Englisch sind.
     
  12. cpp

    cpp programmierKnecht

    den einschaltknopf gedrückt halten, bis der reboot kommt.

    cpp
     
  13. macmacmac

    macmacmac New Member

    ... wegen dem Resetknopf, hab ich grad in einem neuen Thread gefragt.

    Ist zwar nicht die feine Art, aber Überschriften werden halt doch eher gelesen. Also ich denke die Antwort wird nicht lange auf sich warten lassen. Das 667er ist ja schliesslich ein weitverbreiteter Rechner. Allerdings könnte es sein, daß sich die versch. Produktions-Serien des 667er etwas unterscheiden.
     
  14. macmacmac

    macmacmac New Member

    Das ging aber flott.

    Also Zack, probier das doch mal. Schaden kann´s nicht. (am besten 2 mal wiederholen.)
     
  15. Xboy

    Xboy New Member

    Hallo!

    Um herauszufinden ob es sich wirklich um einen Hardwaredefekt handelt boote dein PowerBook mal mit OS 9.
    Dazu musst du in den Systemeinstellungen unter Startvolume den OS 9 Systemordner anklicken und neustarten.

    Wenn auch hier die selben Probleme auftauchen handelt es ziemlich sicher um einen Hardwaredefekt.
    Läuft das System 9 ohne Probleme liegt es an OS X.

    Liebe Grüsse, Mario
     
  16. Xboy

    Xboy New Member

    Hallo!

    Mit der Systemsprache hat es nichts zu tun. Mac OS X ist ein Mehrsprachiges System, das heisst, dass man jederzeit zwischen verschiedenen Sprachen wechseln kann.

    Bei OS 9 war ds noch anders, hier bräuchte man eine Deutsche Installations CD wenn man es in deutsch installieren wollen würde. Aber die Sprache ist egal.

    Liebe Grüsse, Mario
     
  17. Zack2002

    Zack2002 Active Member

    hallo
    also jetzt folgendes: es muss ein hardware problem sein!
    nach dem kauf (mac os 10.0.4 war dabei) hatte es schon diese macken! dann habe ich 2 tage später wegen den problemen die festplatte im os 9 formattiert und alle systeme neu installiert. ohne erfolg. danach habe ich noch das jaguar drübergebügelt! auch ohne erfolg. den doktor habe ich im os 9 auch schon drüberlaufen lassen, der irgendetwas mit mount-... gefunden hat. den apple hardware check habe ich auch drübelaufen lassen. da fand es den oben angesprochenen error-code! beim 2. mal testen fand es dann aber wieder keine fehler. der computer bleibt unkonstant hängen und ich kann machen was ich will! habe langsam die nase voll von dem ding. morgen bringe ich es einem apple lieferanten (livice.ch), der einen 512 MB ramstein einbauen wird und bei gelegenheit auch noch den computer mit allen mitteln durchcheckt. ins ingeno gehe ich eh nur im notfall und mache jetzt einen grossen bogen darum...

    Gruss Zack
     
  18. MacELCH

    MacELCH New Member

    Wenn es ein Hardware Problem sein sollte, dann nimm doch die mitgelieferte Hardware test CD und mach den ausführlichen Test. Wenn er nichts dabei findet hast Du auch vermutlich keinen Defekt.

    Der Reset Knopf sollte ebenfalls hinten in der Klappe neben dem Modemstecker sein, ist mit einem Dreieck gekennzeichnet.

    Gruß

    MacELCH
     
  19. joerch

    joerch New Member

    Apple anrufen - ich hatte bisher einen garantiefall (iPOD) - und mein kollege mit der airportstation, ich kann nur sagen das sie was die garantie betrifft sehr gut sind / notfalls können sie dir auch am telefon helfen...

    gruß joerch
     
  20. Zack2002

    Zack2002 Active Member

    habe den hardware-test schon drüberlaufen lassen: mit dem ergebniss das er beim ersten mal einen error in memory findet und beim zweiten mal nicht mehr. ich kann jetzt gerade nicht schauen, da ich den g4 schon an livice los geworden bin. die nehmen ihn dann morgen gründlich unter die luppe und bauen einen 512 MB baustein ein...

    Zack
     

Diese Seite empfehlen