Datafab USB DualSlot Card Reader Probleme

Dieses Thema im Forum "Software" wurde erstellt von MacELCH, 15. Juli 2003.

  1. MacELCH

    MacELCH New Member

    Moin Leute,

    ich habe hier so einen Card Reader zum testen, ist wohl ein älteres Model schon (MDCFSM-B-USB), sollte aber dennoch funktionieren !

    Nun zum Problem - erkannt wird der Leser offensichtlich (siehe Bild) unter 10.2.6 ohne zusätzliche Software (die laut Hersteller für X auch nicht nötig sei). Sobald ich nun aber eine 16 MB CF Karte oder eine meiner 256 MB Karten einlege tut sich überhaupt rein gar nichts. Es wird kein Volume gemountet etc.

    Hat einer einen Tipp woran das möglicherweise liegen könnte ? Am Lesegerät leuchtet ein Lämpchen sobald man es an den USB Port einsteckt (ich deute dies als "Hab Strom, bin einsatzbereit").

    Es macht im übrigen keinen Unterschied, ob ich Neustarte oder den Kartenleser einfach irgendwann mal einstöpsle. Das ganze habe ich sowohl am Titanium, am G4 direkt und an der G4-Tastatur probiert (der einzige Unterschied, an der Tastatur zeigt er nicht 500 mA sondern nur 100 an)

    Für sachdienliche Hinweise zur Lösung des Problems bin ich Euch wie immer dankbar.

    P.S. ich teste den Kartenleser nur, um mir dann doch noch einen FW Kartenleser wahrscheinlich zu holen, da ich für 256 MB über die Kamera etwa 40 Minuten Transferzeit habe.
     
  2. MacELCH

    MacELCH New Member

    Ich und meine Anhänge *grrrr* mal wieder vergessen !
     
  3. bee

    bee New Member

    hi elchi,

    ist das dieser iMac-türkise...?

    den hab ich auch mal probiert (weil geerbt), laut hersteller site gibt es nur treiber für mac os9, den hatte ich auch mal installiert und er lief.
    für os x gibt es keinen support, bzw es wird geschrieben, dass das gerät nicht funktionieren wird.
    habe mir dann einen neuen kartenleser gekauft, für 6 mögliche formaten...

    viel erfolg

    bee

    PS: hab gerade nochmal nachgesehen: früher hatten die ne andere seite, auf der stand dass der betrieb nicht möglich sei...
     
  4. MacELCH

    MacELCH New Member

    Ja genau dieses Teil ist es, der wäre hier übrig und falls ich ihn zum laufen gebracht hätte, hätte ich mal testen können ob es mir was bringt oder nicht - bis ich mir einen FW Leser hole (wenn ich mal wieder in die Stadt komme).

    Auf der Webpage steht soviel drin, wie er sollte vom System erkannt werden.

    Aber dennoch danke für Deine Bemerkung.
     
  5. MacELCH

    MacELCH New Member

    Moin Leute,

    ich habe hier so einen Card Reader zum testen, ist wohl ein älteres Model schon (MDCFSM-B-USB), sollte aber dennoch funktionieren !

    Nun zum Problem - erkannt wird der Leser offensichtlich (siehe Bild) unter 10.2.6 ohne zusätzliche Software (die laut Hersteller für X auch nicht nötig sei). Sobald ich nun aber eine 16 MB CF Karte oder eine meiner 256 MB Karten einlege tut sich überhaupt rein gar nichts. Es wird kein Volume gemountet etc.

    Hat einer einen Tipp woran das möglicherweise liegen könnte ? Am Lesegerät leuchtet ein Lämpchen sobald man es an den USB Port einsteckt (ich deute dies als "Hab Strom, bin einsatzbereit").

    Es macht im übrigen keinen Unterschied, ob ich Neustarte oder den Kartenleser einfach irgendwann mal einstöpsle. Das ganze habe ich sowohl am Titanium, am G4 direkt und an der G4-Tastatur probiert (der einzige Unterschied, an der Tastatur zeigt er nicht 500 mA sondern nur 100 an)

    Für sachdienliche Hinweise zur Lösung des Problems bin ich Euch wie immer dankbar.

    P.S. ich teste den Kartenleser nur, um mir dann doch noch einen FW Kartenleser wahrscheinlich zu holen, da ich für 256 MB über die Kamera etwa 40 Minuten Transferzeit habe.
     
  6. MacELCH

    MacELCH New Member

    Ich und meine Anhänge *grrrr* mal wieder vergessen !
     
  7. bee

    bee New Member

    hi elchi,

    ist das dieser iMac-türkise...?

    den hab ich auch mal probiert (weil geerbt), laut hersteller site gibt es nur treiber für mac os9, den hatte ich auch mal installiert und er lief.
    für os x gibt es keinen support, bzw es wird geschrieben, dass das gerät nicht funktionieren wird.
    habe mir dann einen neuen kartenleser gekauft, für 6 mögliche formaten...

    viel erfolg

    bee

    PS: hab gerade nochmal nachgesehen: früher hatten die ne andere seite, auf der stand dass der betrieb nicht möglich sei...
     
  8. MacELCH

    MacELCH New Member

    Ja genau dieses Teil ist es, der wäre hier übrig und falls ich ihn zum laufen gebracht hätte, hätte ich mal testen können ob es mir was bringt oder nicht - bis ich mir einen FW Leser hole (wenn ich mal wieder in die Stadt komme).

    Auf der Webpage steht soviel drin, wie er sollte vom System erkannt werden.

    Aber dennoch danke für Deine Bemerkung.
     
  9. MacELCH

    MacELCH New Member

    Moin Leute,

    ich habe hier so einen Card Reader zum testen, ist wohl ein älteres Model schon (MDCFSM-B-USB), sollte aber dennoch funktionieren !

    Nun zum Problem - erkannt wird der Leser offensichtlich (siehe Bild) unter 10.2.6 ohne zusätzliche Software (die laut Hersteller für X auch nicht nötig sei). Sobald ich nun aber eine 16 MB CF Karte oder eine meiner 256 MB Karten einlege tut sich überhaupt rein gar nichts. Es wird kein Volume gemountet etc.

    Hat einer einen Tipp woran das möglicherweise liegen könnte ? Am Lesegerät leuchtet ein Lämpchen sobald man es an den USB Port einsteckt (ich deute dies als "Hab Strom, bin einsatzbereit").

    Es macht im übrigen keinen Unterschied, ob ich Neustarte oder den Kartenleser einfach irgendwann mal einstöpsle. Das ganze habe ich sowohl am Titanium, am G4 direkt und an der G4-Tastatur probiert (der einzige Unterschied, an der Tastatur zeigt er nicht 500 mA sondern nur 100 an)

    Für sachdienliche Hinweise zur Lösung des Problems bin ich Euch wie immer dankbar.

    P.S. ich teste den Kartenleser nur, um mir dann doch noch einen FW Kartenleser wahrscheinlich zu holen, da ich für 256 MB über die Kamera etwa 40 Minuten Transferzeit habe.
     
  10. MacELCH

    MacELCH New Member

    Ich und meine Anhänge *grrrr* mal wieder vergessen !
     
  11. bee

    bee New Member

    hi elchi,

    ist das dieser iMac-türkise...?

    den hab ich auch mal probiert (weil geerbt), laut hersteller site gibt es nur treiber für mac os9, den hatte ich auch mal installiert und er lief.
    für os x gibt es keinen support, bzw es wird geschrieben, dass das gerät nicht funktionieren wird.
    habe mir dann einen neuen kartenleser gekauft, für 6 mögliche formaten...

    viel erfolg

    bee

    PS: hab gerade nochmal nachgesehen: früher hatten die ne andere seite, auf der stand dass der betrieb nicht möglich sei...
     
  12. MacELCH

    MacELCH New Member

    Ja genau dieses Teil ist es, der wäre hier übrig und falls ich ihn zum laufen gebracht hätte, hätte ich mal testen können ob es mir was bringt oder nicht - bis ich mir einen FW Leser hole (wenn ich mal wieder in die Stadt komme).

    Auf der Webpage steht soviel drin, wie er sollte vom System erkannt werden.

    Aber dennoch danke für Deine Bemerkung.
     
  13. MacELCH

    MacELCH New Member

    Moin Leute,

    ich habe hier so einen Card Reader zum testen, ist wohl ein älteres Model schon (MDCFSM-B-USB), sollte aber dennoch funktionieren !

    Nun zum Problem - erkannt wird der Leser offensichtlich (siehe Bild) unter 10.2.6 ohne zusätzliche Software (die laut Hersteller für X auch nicht nötig sei). Sobald ich nun aber eine 16 MB CF Karte oder eine meiner 256 MB Karten einlege tut sich überhaupt rein gar nichts. Es wird kein Volume gemountet etc.

    Hat einer einen Tipp woran das möglicherweise liegen könnte ? Am Lesegerät leuchtet ein Lämpchen sobald man es an den USB Port einsteckt (ich deute dies als "Hab Strom, bin einsatzbereit").

    Es macht im übrigen keinen Unterschied, ob ich Neustarte oder den Kartenleser einfach irgendwann mal einstöpsle. Das ganze habe ich sowohl am Titanium, am G4 direkt und an der G4-Tastatur probiert (der einzige Unterschied, an der Tastatur zeigt er nicht 500 mA sondern nur 100 an)

    Für sachdienliche Hinweise zur Lösung des Problems bin ich Euch wie immer dankbar.

    P.S. ich teste den Kartenleser nur, um mir dann doch noch einen FW Kartenleser wahrscheinlich zu holen, da ich für 256 MB über die Kamera etwa 40 Minuten Transferzeit habe.
     
  14. MacELCH

    MacELCH New Member

    Ich und meine Anhänge *grrrr* mal wieder vergessen !
     
  15. bee

    bee New Member

    hi elchi,

    ist das dieser iMac-türkise...?

    den hab ich auch mal probiert (weil geerbt), laut hersteller site gibt es nur treiber für mac os9, den hatte ich auch mal installiert und er lief.
    für os x gibt es keinen support, bzw es wird geschrieben, dass das gerät nicht funktionieren wird.
    habe mir dann einen neuen kartenleser gekauft, für 6 mögliche formaten...

    viel erfolg

    bee

    PS: hab gerade nochmal nachgesehen: früher hatten die ne andere seite, auf der stand dass der betrieb nicht möglich sei...
     
  16. MacELCH

    MacELCH New Member

    Ja genau dieses Teil ist es, der wäre hier übrig und falls ich ihn zum laufen gebracht hätte, hätte ich mal testen können ob es mir was bringt oder nicht - bis ich mir einen FW Leser hole (wenn ich mal wieder in die Stadt komme).

    Auf der Webpage steht soviel drin, wie er sollte vom System erkannt werden.

    Aber dennoch danke für Deine Bemerkung.
     

Diese Seite empfehlen