Datei Konvertierungen stimmen nicht mehr

Dieses Thema im Forum "Software" wurde erstellt von MACrama, 12. Dezember 2000.

  1. MACrama

    MACrama New Member

    hallo

    ich hab bei allen bildformaten eingestellt das sie automatisch auf PS konvertiert werden und auch automatisch mit ihm geöffnet werden....

    seit kurzem funktionieren meine dateikonvertierungen nicht mehr....

    jetzt werden alle mit quicktime geöffnet was den workflow stark beieinträchtigt..

    auch das drüberziehen funktioniert nicht,
    und im fenster "automatisch konvertieren mit" sind alle programme drinnen nur nicht der photoshop..

    kennt wer dieses probelm, bzw. kann mehr wer weiterhelfen...

    ra.ma.
     
  2. srk

    srk New Member

    Hi habe weiter unten unter:
    "File Exchange Probleme" das gleiche Problem geschildert, leider ohne Antwort...
    hier der Text:
    Photoshop hat seine Zuweisungen bei File Exchange verloren.
    Selbst neuinstallation von PS, oder loeschen der File Exchange Preferences konnten nicht helfen.
    Wenn ich z.B. fuer alle ".tiff" Dateien PS als Programm auswaehlen will, bleibt das Auswaehlen Feld invers.
    Kennt jemand dieses Problem?
    PS:Auch installation von Alladin 6.0 (expander,dropzip+stuff)
    ist die Zuweisung nicht automatisch erfolgt.
    Stattdessen taucht StuffitDeluxe ohne Icon auf, obwohl nie auf Platte installiert...
    und StuffitExpander laesst sich nicht auswaehlen)
     
  3. MACrama

    MACrama New Member

    hi..

    habs gelesen, aber erst nach meinem posting...
    doppelt hält besser :)

    ra.ma.
     
  4. hubert

    hubert New Member

    1. was heißt drüberziehen funktioniert nicht? dass du dateien auf das ps-icon ziehst und ps trotzdem nicht aufgeht? wäre seltsam, denn was ps öffnen kann, öffnet es normal auch.
    2. im kontrollfeld file exchange im reiter dateikonvertierung schon mal rumgespielt und die dateiendungen neu zugewiesen?
     
  5. srk

    srk New Member

    jo, rumgespielt ist der richtige Ausdruck...
    PS will geknipste (Digitalkamera) TIFFs oder JPGs nicht via Drag&Drop oeffnen.

    In dem FileExchange Kontrollfeld taucht PS auf, aber der Dateityp
    laesst sichnicht aendern. Das Feld bleibt invers.
    An einem anderen Rechner gibt es dieses Phaenomaen mit Stuffit.

    Habe mal zum Testen alle TIFF Zuweisugen geloescht. Fuer das Oeffnen mit
    PictureViewer kann man neue anlegen, nur nicht fuer PS...

    Wer weiß mehr ???
     
  6. MACrama

    MACrama New Member

    ad.1) so ist das.. normaler weise zeigt das programm an wenn es etwas lesen kann, das icon wird schwarz, blau oder wie auch immer...er zeigt damit an das er es konvertieren und öffnen kann....
    nur das sit bei mir nicht merh so...
    wenn ich im PS auf öffnen gehe und eine dieser datein aufmache funtkionierts aber...????

    ad 2.) ja hab ich schon, da kommt das fenster" zu welchen programm...konvertieren" zum auswählen nur der der photoshop erscheint nicht in dieser liste....
    es ist genauso wie bei srk..ich kann keinen dateityp auswählen..das feld ist gesperrt...

     
  7. hubert

    hubert New Member

    re ad 1: ich denke das problem läßt sich mit neu aufgebautem schreibtisch und neuem anlegen des alias, mit dem du denke ich arbeitest, lösen.

    re ad 2: hast du schon mal alle quicktime-extensions deaktiviert und nach neustart mal probiert dateien zu öffnen. ich denke das problem, dass ps nicht angezeigt wird, ist, dass sich das system diese zuweisung von früher "gemerkt" hat und dieses programm nicht zum nochmaligen zuweisen bereitstellt. bei mir ist der effekt zum beispiel, dass ich zwar ps5.5 oder illu8 auswählen darf, aber die parallel neuinstallierten versionen 6 bzw. 9 nicht angezeigt kriege, was ebenso auf diesem problem beruhen dürfte, da der creatortyp der programme natürlich gleich ist.
     
  8. MACrama

    MACrama New Member

    ad 1 .) ja das klappt wieder...

    ad. 2 .) hab quicktime entfernt, kein erfolgt anstatt QT nimmt er jetzt den grafik koverter.. und im KF file exchange ist das dateityp feld noch immer gesperrt....

    ra.ma.
     
  9. hubert

    hubert New Member

    zu 1: schön

    zu 2: für mich zum nachvollziehen mal ganz von vorn. du öffnest file exchange, gehst auf anlegen, gibst oben tif oder tiff ein, wählst unten in der programmliste photoshop aus (oder ist es da schon gar nicht vorhanden), und kannst dann unten keinen typ auswählen. kannst du denn alternativ unter dem punkt mehr optionen rechts unten das popup ändern von "als datei sichern" in "mit programm öffnen" (oder so ähnlich) und dort photoshop auswählen???
     
  10. MACrama

    MACrama New Member

    ad 1.) jup...

    ad 2.) ja ich geb zb. jpg ein, wähl dann in der liste unterhalb PS aus, dann sollte sich das popup aktivieren um den mime type festzulegen, nur die geschied nicht, es bleibt gesperrt und es erscheinen ???? in dem feld,..

    ja kann ich....
    auch wenn ich unten "mit programm verarbeiten" auf photoshop stelle, öffnet er trotzdem mit irgendeiner anderen appz, die er findet...

    es ist seltsam, hab alle möglichen prefs gelöscht inklusive PS prefs, kein erfolg..

    ra.ma.
     
  11. hubert

    hubert New Member

    tja, ra.ma., langsam geb ich auf& zum schluß noch zwei verzweifelte "ideen": kompletten preferences-ordner mal leeren, file exchange von cd neu installieren und BETEN.

    grüße
    hubert
     
  12. MACrama

    MACrama New Member

    hab schon rüberkopiert keine veränderung..

    nur den prefs ordner leeren ?
    ich hab ca. 50 progs drauf, und bei allen die # wieder eingeben das würde dann doch noch in arbeit ausarten...

    trotzdem danke..
    ich werd mal das system drüber spielen und den photoshop ebenfalls nochmal..

    wenns dann nich funktioniert fenster auf mac raus fenster zu neuen kaufen...

    ra.ma.
     
  13. woS

    woS New Member

    Hallo,
    ich weiss nicht, ob der Tipp wirklich weiterhilft, aber ich hatte mit Photoshop 5.5 schon ähnliche Probleme, die seit der vorschriftsmäßigen Installation von PS6 weg sind. In der Readme-Datei von PS 6 ist mir dabei folgender Absatz aufgefallen:

    Altivec-Zusatzmodul

    Um Probleme mit Symbolen der Photoshop-Anwendung zu vermeiden, beispielsweise Probleme beim Ziehen von Dateien auf das Symbol der Photoshop-Anwendung, empfiehlt Adobe Besitzern von G4-Computern, alle älteren Versionen der Zusatzmodule "AltiVecCore and Lighting Effects" zu löschen. Diese Zusatzmodule sind unter Umständen auf dem System vorinstalliert. Falls vorinstallierte Zusatzmodule vorhanden sind, befinden sie sich im Ordner Systemordner : Application Support : Adobe.

    Vielleicht hilft das ja weiter.
    Viel Erfolg
    woS
     
  14. eman

    eman New Member

    Hi,
    Ich hatte zwar noch nicht so ein hartes Problem, mich aber schon des öfteren darüber geärgert, daß bei einigen Fremddateien der Filetype/Creator automatisch umgestellt wird, wärend dies bei anderen Dateien plötzlich hartnäckig vermieden wird. Warum??
    Ich denke es ist irgendeine Unzulänglichkeit der "internen Liste" des OS. Daher mein erster Tipp:
    ParameterRam Zappen!
    (Auch wenn ich gar nicht weiß ob da wirklich ein Zusammenhang besteht...?)

    PS.
    Ich hatte die Frage zwar schon mal gepostet, aber: Gibt es außer FileExchange nicht noch einen andere (bessere) Möglichkeit diese unsägliche FileType-Creator-Zuweisungs-Liste zu editieren????
     
  15. hubert

    hubert New Member

    gibt es und ich komme mal wieder nicht auf den namen, ich denke pc-mac exchange oder so ähnlich von, äh, tja selbes problem! war es bei den HardDiskToolkits dabei oder bei FormatterFive? Muß mal im Net nachgucken... melde mich wieder.
     

Diese Seite empfehlen