Datei öffnen dauert ewig

Dieses Thema im Forum "Software" wurde erstellt von Russe, 9. März 2003.

  1. Russe

    Russe New Member

    hallo
    mein cube ist krank :-((( (und ich muss arbeiten)
    os 9.2.2

    seit ein paar tagen dauert bei manchen programmen das öffnen einer datei ewig lange. z. bsp. bei photoshop oder itext. das gilt auch wenn ich in den besagten programmen eine neue datei erstellen will. es ist alles blockiert und erst nach 30 - 60 sekunden ist die datei dann offen.

    folgendes habe ich schon probiert: pram zappen, erste hilfe, schreibtischdatei neu aufbauen, präferenzen löschen.

    seltsam ist auch, dass irgendwas bei den systemeerweiterungen dran schuld sein muss. wenn ich ganz ohne starte, dann ist das problem weg. sobald ich aber mit systemerweiterungen, auch mit den apple standarderweiterungen, starte ist das problem wieder da. nach ca. 60 neustarts konnte ich folgende erweiterungen als störenfriede ausmachen:
    - Apple Enet (D1-2.4.3)
    - Open Transport (D1-2.7.9)

    es reicht dabei, wenn ich nur eine von den beiden deaktiviere, dann funktioniert alles normal, sobald aber beide zusammen aktiv sind habe ich wieder das problem. da ich ein entzwerk nutze brauche ich aber die erweiterungen.
    komisch ist auch, das problem ist auch da wenn ich das netzwerkkabel entferne, es lang schon wenn beide erweiterungen aktiv sind.

    hat hier jemand einen tip für mich? ich dreh sonst noch durch...
    russe
     
  2. pegasus

    pegasus Gast

    hi,

    hast mal versucht die open transport software neu zu installieren - evtl. hat sich eine der erweiterungen durch einen absturz oder ähnliches zerschossen?!

    ich habe mir mal sagen lassen wenn man aus den "preferences" die datei "apple share prep" löscht (oder vorsichtshalber mal in den papierkorb legen), dann kann das auch helfen.

    gruss pegasus ;-)
     
  3. TomPo

    TomPo Active Member

    versuch es auch mal mit der neueren OT Version 2.8.1
     
  4. Russe

    Russe New Member

    wo gibts version 2.8.1?
    bei apple finde ich nur die version 2.7.6

    russe
     
  5. Russe

    Russe New Member

    hi
    das mit OT neu installieren werde ich mal testen.

    die präferenzen können es nicht sein, ich habe mal alle präferenzen im systemordner gelöscht, das hatte auch nicht gefunzt.

    russe
     
  6. Russe

    Russe New Member

    hi
    ich habe es geschafft. zwar weiß ich nicht wie, aber es funzt wieder.

    ich habe gemerkt, dass auch die erweiterung Shared Library Manager daran schuld war, diese habe ich dann abwechselnd mit der erweiterung Shared Library Manager PPC aktiviert und deaktiviert, und irgendwann ging es plötzlich wieder.
    das soll mal einer verstehen, mein cube ist doch kein pc!

    grüße, russe
     
  7. Russe

    Russe New Member

    hallo
    mein cube ist krank :-((( (und ich muss arbeiten)
    os 9.2.2

    seit ein paar tagen dauert bei manchen programmen das öffnen einer datei ewig lange. z. bsp. bei photoshop oder itext. das gilt auch wenn ich in den besagten programmen eine neue datei erstellen will. es ist alles blockiert und erst nach 30 - 60 sekunden ist die datei dann offen.

    folgendes habe ich schon probiert: pram zappen, erste hilfe, schreibtischdatei neu aufbauen, präferenzen löschen.

    seltsam ist auch, dass irgendwas bei den systemeerweiterungen dran schuld sein muss. wenn ich ganz ohne starte, dann ist das problem weg. sobald ich aber mit systemerweiterungen, auch mit den apple standarderweiterungen, starte ist das problem wieder da. nach ca. 60 neustarts konnte ich folgende erweiterungen als störenfriede ausmachen:
    - Apple Enet (D1-2.4.3)
    - Open Transport (D1-2.7.9)

    es reicht dabei, wenn ich nur eine von den beiden deaktiviere, dann funktioniert alles normal, sobald aber beide zusammen aktiv sind habe ich wieder das problem. da ich ein entzwerk nutze brauche ich aber die erweiterungen.
    komisch ist auch, das problem ist auch da wenn ich das netzwerkkabel entferne, es lang schon wenn beide erweiterungen aktiv sind.

    hat hier jemand einen tip für mich? ich dreh sonst noch durch...
    russe
     
  8. pegasus

    pegasus Gast

    hi,

    hast mal versucht die open transport software neu zu installieren - evtl. hat sich eine der erweiterungen durch einen absturz oder ähnliches zerschossen?!

    ich habe mir mal sagen lassen wenn man aus den "preferences" die datei "apple share prep" löscht (oder vorsichtshalber mal in den papierkorb legen), dann kann das auch helfen.

    gruss pegasus ;-)
     
  9. TomPo

    TomPo Active Member

    versuch es auch mal mit der neueren OT Version 2.8.1
     
  10. Russe

    Russe New Member

    wo gibts version 2.8.1?
    bei apple finde ich nur die version 2.7.6

    russe
     
  11. Russe

    Russe New Member

    hi
    das mit OT neu installieren werde ich mal testen.

    die präferenzen können es nicht sein, ich habe mal alle präferenzen im systemordner gelöscht, das hatte auch nicht gefunzt.

    russe
     
  12. Russe

    Russe New Member

    hi
    ich habe es geschafft. zwar weiß ich nicht wie, aber es funzt wieder.

    ich habe gemerkt, dass auch die erweiterung Shared Library Manager daran schuld war, diese habe ich dann abwechselnd mit der erweiterung Shared Library Manager PPC aktiviert und deaktiviert, und irgendwann ging es plötzlich wieder.
    das soll mal einer verstehen, mein cube ist doch kein pc!

    grüße, russe
     

Diese Seite empfehlen