Dateien nicht löschbar

Dieses Thema im Forum "Software" wurde erstellt von t_heinirch, 30. März 2005.

  1. t_heinirch

    t_heinirch New Member

    Hallo,

    ich hatte kurz den IE und MediaPlayer installiert. Nun kann ich einige Dateien davon nicht löschen, obwohl ich immer unter demselben benutzer arbeite.

    Wie kann ich die Dateien denn jetzt löschen??

    Danke für eure Hilfe.

    Thomas
     
  2. Macziege

    Macziege New Member

    Welches System? Was hast du versucht um die die Dateien zu löschen?
     
  3. t_heinirch

    t_heinirch New Member

    Hi,

    achso ups natürlich woher sollst du das wissen - sorry.

    Also ich habe den MacMini und daher Mac Os X 10.3

    Beim Löschen habe ich einfach die Dateien in den Papierkorb verschoben und dort versucht zu löschen.
    Dies geht dann leider nicht.

    Wenn ich mir die Datei anschaue ist die Datei mit einem kleinen SChloß markiert - also gehe ich davon aus, dass ich keine Schreibrechte habe, oder?

    Thomas
     
  4. Macziege

    Macziege New Member

    Drücke mal beim Löschen gleichzeitig die alt-Taste, wenn das dann auch nicht funktioniert, solltest du, mit dem Festplattendienstprogramm "Rechte prüfen" und "Rechte reparieren" laufen lassen.

    Berichte bitte mal vom Ergebnis.
     
  5. gratefulmac

    gratefulmac New Member

    >>t dem Festplattendienstprogramm "Rechte prüfen" und "Rechte reparieren" laufen lassen.
    <<

    Blödsinn.

    ---------
    @t_heinrich

    könntest Du mal die Namen dieser Dateien posten.

    Ich vermute, das es sich um irgendweölche daemons handelt, die von den apps mitinstalliert wurden.

    Wenn man die Namen kennt , kann man genaueres dazu sagen.
     
  6. mymy 13

    mymy 13 New Member

  7. frankwatch

    frankwatch Gast

    wenn dateien nicht "normal" löschbar sind, macht man es im finder mit "papierkorb sicher entleeren",

    dies war füher der erzwungene löschbefehl mit gedrückter alt-taste,

    wenn die dateien dann immer noch nicht zu löschen sind, benutzt man das terminal mit dem entsprechenden sudo-befehl.

    ...huibuh, ihr dämonen und zusatz-proggis ;-))

    franki, du bereitest mir große sorgen...
     
  8. gratefulmac

    gratefulmac New Member

    inwiefern, franky ?

    nur weil ich genau wissen will was los ist?
     
  9. frankwatch

    frankwatch Gast

    ich denke, wenn wir so etwas wissen, sind wir wenigstens auf der untersten "guru-eben",

    nee nee, hat sich nur lustig angehört, das mit den daemons ;-)

    denke mal bitte an mich bzgl. des orange-schwarz-beige getarnten räubers...

    gruß frank
     
  10. t_heinirch

    t_heinirch New Member

    Also weder mit "Alt" noch mit Festplatten Utility ging es die Dateien zu löschen.
    Es handelt es sich übrigens um die Hilfe Datei bestehend aus Html und Bilder Dateien also nix Daemons oder ähnliches.

    Mit BatChmod konnte ich die Dateien nun löschen.

    Danke für eure Hilfe, wobei das warum ja immer noch nicht richtig geklärt werden konnte. Das Einzige was mich dabei aufregt ist das der Mist mal wieder durch MS gekommen ist ;-)

    Thomas
     
  11. gratefulmac

    gratefulmac New Member

    Hmm.
    Ich würde da mal noch in einige andere Ordner schauen.

    MS streut gerne kleine Dateien in den librarys aus.
     
  12. t_heinirch

    t_heinirch New Member

    Muss zugeben, dass ich neu in der Mac Welt bin.
    Gibt es denn bekannte Orte bei denen MS sich breitmacht?
    Wäre für paar Tips dankbar.

    Thomas
     
  13. Macziege

    Macziege New Member

    Nun könnte ich auch Blödsinn schreiben, aber dass ist ja nur Könnern wie dir vorbehalten.

    Ich möchte dir raten, deinen manchmal unangemessenen Ton auf das richtige Mass zurückzuschrauben.
     
  14. gratefulmac

    gratefulmac New Member

    Möglicherweise liegen vieleicht noch Dateileichen in:

    hd/user/library/caches
    hd/user/library/preferences
    hd/user/library/application support

    und
    hd/library/application support .

    ----
    muß aber nicht sein
     
  15. ihans

    ihans New Member

    Nun gut Du hast ja des Lösungs Rätsel schon gefunden. Du hättest evtl. auch die Zugriffsrechte ändern können (Datei anklicken, Apfel+I, evtl Haken bei geschützt entfernen oder bei denen Benutzerrechten alles auf Admin stellen)
     

Diese Seite empfehlen