Dateien verschieben

Dieses Thema im Forum "Software" wurde erstellt von tom7, 26. Oktober 2005.

  1. tom7

    tom7 New Member

    Hi,

    immer wieder das gleiche Problem:

    Wenn ich einen Ordner mit mehreren Unterordnern u. einer Gesamtdateimenge von z.B. 7GB auf ein anderes Laufwerk verschieben will erscheint immer wieder das Fenster:

    "Das Objekt .... enthält mindestens ein Objekt, das in Verwendung ist und nicht geändert werden kann" (siehe Anhang)

    Stimmt aber nicht - nichts ist in Verwendung. Verschiebe ich die Ordner Stück für Stück , dann geht's. Ist aber sehr mühsam...:crazy:

    Was kann man machen??

    tom
     

    Anhänge:

  2. RPep

    RPep New Member

    Schau mal, daß Dein Ordner nicht geöffnet ist wenn Du ihn nimmst und verschiebst...

    Viele Grüße
    Ralf
     
  3. tom7

    tom7 New Member

    @RPep

    ....nichts dergleichen!
    Trotzdem danke!


    tom
     
  4. Macziege

    Macziege New Member

    Die Benutzerrechte sind geprüft und gegebenenfalls repariert?
     
  5. ident-i-fix

    ident-i-fix Feels good

    Hi tom7,

    "Das Objekt .... enthält mindestens ein Objekt, das in Verwendung ist und nicht geändert werden kann" (siehe Anhang)"

    Sowas kann auch dann passieren, wenn innerhalb des Ordners eine versteckte oder vom System verwendete Datei liegt.
    Da würde es nur helfen, genau diese mal sichtbar zu machen.
    Andere Idee um dies auszuschliessen.
    Den Mac, auf dem so ein Ordner liegt, in den Target-Mode bringen,
    damit dieser nur im reinen Festplattenbetreib läuft.
    Dann von einem anderen Mac den Problemordner aus verschieben.
    Gehts, könnte es tatsächlich an dem o.a. versteckten/Sytemdaten liegen.
     
  6. createch2

    createch2 New Member

    Hab ähnliches Problem mit einer externen Platte. Wenn ich stundenlang auf der Platte rumgeschraddelt hab, Images gemountet usw. und möchte danach die Platte abmelden bekomm ich die lapidare Meldung daß das Volume in Verwendung ist - aber nicht konkret welches File.
    Gibt es dafür vielleicht ein Tool?
     
  7. ident-i-fix

    ident-i-fix Feels good

    Hast du denn auch wirklich ALLE Images entmounted, createch?
    Sämtliche Programme geschlossen, die evtl. noch Daten
    von der Pladde ziehen?
     
  8. createch2

    createch2 New Member

    Na klar hab ich.
    Im Terminal <top> eingegeben - und meistens ist der Disk Image Mounter noch aktiv obwohl sämtliche Programme geschlossen sind. Aber so ne verlässliche Aussage welches Programm auf welches File der externen Platte zuugreift wäre schon was.
     
  9. ident-i-fix

    ident-i-fix Feels good

    Schieß den Disk Image Mounter per Terminal
    oder Aktivita&#776;ts-Anzeige ins Nirvana.
    Kannst du dann entmounten hast du den Übeltäter.
    Wenn aber automount dran ist, hast du schlechte Karten.

    Für son Tool würde ich mal versiontracker bemühen.
     
  10. createch2

    createch2 New Member

    Ja, soweit schon klar. Per kill bekomm ich den Diskimagemounter kaputt und meistens gehts dann. Aber ein anständiger hinweis vom System wär schon was.
     
  11. ident-i-fix

    ident-i-fix Feels good

    "Aber ein anständiger hinweis vom System wär schon was."

    Glaub ich dir gerne. Aber so hast du das Problem jetzt wenigstens begrenzen können. Wie gesagt, versiontracker… oder jetzt, wo du es genauer hast, auch mal bei Apple selbst in den Userforen.
     

Diese Seite empfehlen