Dateigröße bei Mpeg 4 Filmen!

Dieses Thema im Forum "Software" wurde erstellt von Kevin, 21. September 2002.

  1. Kevin

    Kevin New Member

    Wenn ich einen Film (DV) als Mpeg 4 codieren möchte und ihn als QickTime Video codiere (.mov), dann bekomme ich eine wesentlich höhere Dateigrösse, als wenn ich den Film ins Mpeg 4 Format nach ISMA (Interet Streaming Media Alliance) Standard setzte! Außerem bekomme ich so blöde Interlace streifen bei dem QT codierten Video und es ruckelt beim abspielen - ätzend! Beim Mpeg 4 nach ISMA Standard ruckelt er nicht. Leider kann ich beim Qt codierten Video die Größe beliebig verändern, beim anderen nicht.
    Toll Apple, jetzt müsste ich also den Film extra nochmal in der gewünschten Größe exportieren nur um in den Genuss einer kleineren Dateigröße zu kommen.
    Und das nur, weil in den ISMA Einstellungen diese blöde Option fehlt :-(((

    Oder habe ich da etwas nicht verstanden?
     
  2. MacELCH

    MacELCH New Member

    Du willst den Film nicht in 320x240 Pixel ? Dann stell doch User definiert ein, mach halt 1024x768 oder (Mäusekino) 180x120, Du erhälst nur eine Warnung, die besagt, daß Du Dich nicht an die Standards hälst. Aber funktionieren tut es dennoch.

    Gruß

    MacELCH
     
  3. Kevin

    Kevin New Member

    Ja genau, das ist alles richtig. Also der Film ist 720x576 groß. Eben ganz normal PAL Auflösung. Ich will aber 600x480 haben. Also muss ihn beim exportieren kleiner rechnen. Und wenn ich nach ISMA Standard codere, welches eine wesentlich kleine Dateigrösse zur Folge hat, dann kann ich nur in der Aktuellen oder eben in den 2 anderen bekannten Auflösungen codieren. Oder wo gibts die Option Benutzerdefiniert ?
    Denn wenn ich ich als QT codiere, dann kann ich zwar die Größe einstellen ( Das Problem wäre gelöst) aber die Dateigrösse ist eben auch um ein vielfaches Größer.

    Schönen Sonntag noch
     
  4. MacELCH

    MacELCH New Member

    Du gehst auf Exportieren, dann wirst Du gefragt wo Du das alles speichern möchtest, und Du hast zwei Auswahlfelder.

    Das obere sollte auf "Film -> MPEG4" eingestellt sein, das untere ist vermutlich auf "Standardeinstellung" eingestellt oder "Zuletzt benutzte".

    Wenn Du jetzt aber, bevor Du Enter gedrückt hast rechts am Rande entlang nach oben schaust in diesem Fenster, wird Dir vermutlich ein Button, der sich "Optionen" nennt auffallen. Genau auf diesen drücken wir jetzt.

    O.K. ich sehe Dein Problem gerade ! Ich wähle aktuelle Größe, da ich bereits in dem Format bin das ich haben wollte. Wenn Du aber eine andere Größe haben möchtest, die nicht dem aktuellen und auch nicht den beiden vorgegebenen Größen entspricht hast Du recht, dann mußt Du das in QT erst einmal umrechnen.

    Gruß

    MacELCH
     
  5. Kevin

    Kevin New Member

    Hey, danke MacElch :)

    Ich dachte schon irgendewas an den Augen ;-)

    Also, dann formatier ich den Krempel eben in das MPEG 4-Format und dann kann ich auch den Kram variabel in der Größe modifizieren. Stark!

    Danke..
     

Diese Seite empfehlen