Defekter Speicherriegel?

Dieses Thema im Forum "Hardware" wurde erstellt von stefan, 23. November 2003.

  1. stefan

    stefan New Member

    habe für mein 14" g4 ibook bei gravis nen 512er riegel dazugekauft. nach einbau des riegels kam es in unregelmäßigen abständen zu startproblemen. das book fuhr dann nicht vollständig hoch und blieb im grauen Startbildschirm einfach stehen bzw. zeigte nur einen blauen bildschirm. erst nach mehrfachen neustart fährt das book dann richtig hoch. bei einem der fehlstarts wurde folgende fehlermeldung angezeigt:

    system failure: cpu=0; code 00000001 (corrupt stack)
    latest crash info for cpu 0:


    das problem tritt bei ca. 5 von 10 starts auf (i.d.R. wenn das book länger ausgeschaltet ist). richtig vorführbar ist das problem allerdings nicht.

    nach einbau des originalriegels trat das problem nicht mehr auf. hardwaretest war übringens ok. auch das festplattendienstprogramm zeigte keine fehler auf der hd. pram zappen half ebenfalls nicht.

    hat noch jemand eine idee?

    falls es tatsächlich am riegel liegt, hoffe ich, dass gravis den mir umtauscht.


    gruß

    s
     
  2. WoSoft

    WoSoft Debugger

    würde den Riegel reklamieren.
     
  3. gratefulmac

    gratefulmac New Member

    entweder es liegt direkt am Riegel, oder der sitzt nicht richtig drin.

    Ich glaube aber, es liegt eher daran, das er defekt ist.
     
  4. pc13

    pc13 New Member

    Ist ja toll, habe genau das gleiche Problem, habe auch einen 512 MB Speicherchip von Gravis (lief unter X1 u. 2 immer ohne Probleme) und seit 10.3.1 sehr häufig Kernel Panics beim Starten. Zunächst vermutete ich das Problem sei auf Software zurückzuführen, aber das Problem trat auch nach Clean Install ohne Zusatzsoftware auf!;(
     
  5. stefan

    stefan New Member

    @pc13
    aber hallo, irgendwie greif ich in letzter zeit immer in die falsch kiste. ging das bei dir erst nach dem update auf 10.3.1 los?
     
  6. pc13

    pc13 New Member

    Ja, lief bisher, seit ca. 2 Jahren, völlig ohne Probleme, werde morgen mal den Chip ausbauen um zu sehen ob der Tatverdächtige auch der Täter ist (Sorry, Tatort läuft nebenbei):D
     
  7. stefan

    stefan New Member

    achja, das riegelchen ist von fcm (first choice memory) :angry:
     
  8. stefan

    stefan New Member

    möglicherweise ist es auch ein problem mit 10.3.1. im apple discussion forum kursiert das thema auch schon.

    gruß

    s
     

Diese Seite empfehlen