Defekter zweiter Slot beim PB 15" Alu?

Dieses Thema im Forum "Hardware" wurde erstellt von hkraack, 19. September 2005.

  1. hkraack

    hkraack New Member

    Hallo!

    Ich weiß nicht, ob es das Thema schon mal gab:

    Ich habe Berichte gehört/gelesen, daß es bei einigen Powerbooks 15" Alu (1,5 GHz) Probleme mit dem zweiten Speicherslot geben soll.
    Der Slot soll tot sein, so daß eingebauter Speicher dort nicht erkannt wird.

    Kann das jemand bestätigen?

    Ich habe derzeit leider keinen zweiten Speicher für mein Powerbook (Kaufdatum Mai 2005) um das zu überprüfen.
     
  2. Kate

    Kate New Member

    Anscheinend gibt es wirklich diesen Defekt bei einigen PBs.
     
  3. hkraack

    hkraack New Member

    Keiner?

    Ich weiß, daß es hier mal eine Diskussion zu einem Powerbook gab.
    Dort hat dann jemand einen Spruch eingeworfen: Es gibt viele Powerbooks Alu, bei denen der zweite Memory-Slot defekt ist und nur wenige Leute merken es.
     
  4. Macci

    Macci ausgewandert.

    Meins ist davon nicht betroffen - ist aber auch ein 1,33GHz...
     
  5. teorema67

    teorema67 New Member

    Altes 550er, beide Slots arbeiten seit über 3,5 Jahren :biggrin:
     
  6. ThirdMac

    ThirdMac New Member

    Ja, das stimmt. Die Probleme gibt es mit einigen Baureihen.
    Du kannst deinen Riegel in den zweiten Slot stecken, zum testen sollte das reichen.
     
  7. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    Na aber!
    Ich denke schon, dass er dann nicht im System Profiler angezeigt werden würde.

    :cry:HIIILFEE! Mein Book fühlt sich so langsam an! :cry:
     
  8. frerk2000

    frerk2000 New Member

    Hallo,
    also es gibt wohl Probleme mit dem ersten Slot (beruht auf einem Fehler im Logic board, sagt man).
    Als ich mein PB kaufte wurde bei den ersten beiden der RAM Speicher im zweiten Slot nicht »erkannt«, da er sich nicht tief genug einschieben lies.
    Das liegt aber an Toleranzen im Slot selber. Hier hilft entweden rohe Gewalt, Feilen oder solange umtauschen bis es passt.


    Gruß Frerk
     
  9. teorema67

    teorema67 New Member

    Feilen, löten... Da kommt mir Vobis ins Gedächtnis :D :D
     
  10. cycle

    cycle New Member

    ich wahr einer der betroffenen!
    der zweite RAM-slot wurde vom einten auf den anderen tag nicht mehr erkannt. fertig, ende, aus. ab zum händeler, einschicken
    -> neues logicboard, ging wieder. zum glück hatte ich noch garantie!

    da war ich plötzlich nicht mehr so begeistert von apple...
    in den letzten tagen hatte ich gleich mehrer kernel panics. muss heute
    gleich mal meine slotts teste! ich hoffe das fängt nicht schon wieder
    an... währ ja tragisch! garantie ist jetzt abgeloffen.
     
  11. kaffee-micha

    kaffee-micha Kaffeetante © robdus

    Wann wurde denn das Logicboard getauscht? Hast du da nicht eine Garantie auf die Reparatur?

    micha
     
  12. HWD

    HWD New Member

    Mein PB hatte auch diese Probleme, Ram-Speicher nicht erkannt, neues Logicboard, letzte Woche wieder ein Rambaustein defekt, Ram getauscht, jetzt läuft es wieder. Mal sehen wie lange.
    Die Probleme mit dem Logicboard geistern durch einige Foren. :O
     
  13. hkraack

    hkraack New Member

    OK, wie ich höre, besteht das Problem wirklich.
    Ich wollte es heute bei meinem Powerbook mal testen, aber mein anderer Dell Laptop hat nur DDR266 Speicher und ich brauche mindestens 333.
     

Diese Seite empfehlen