der Hammer: Neues von meinem defekten Mac

Dieses Thema im Forum "Software" wurde erstellt von artes, 6. August 2003.

  1. artes

    artes Gast

    Hallo,

    Ich schrieb ja kürzlich, dass mein Mac in jeder erdenklichen Situation einfriert.

    Jetzt brachte ich meinen Apple zum Händler in meiner Nähe. Der konnte nichts finden, weil die Hardwaretest-CD jedesmal hängenblieb. Bestes Ergebnis war der bestandene Speichertest!

    Er müsse nun auf Verdacht irgendwelche Teile austauschen. Bevor er das tun kann, sollte der Rechner in den Originalzustand verstetzt werden, d. h.: alter Lüfter wieder einbauen! Den hab ich aber nicht mehr, der liegt bei der Firma, die mir das Lüfterklit eingebaut hat, und die reparieren keine Apple Macs!
    Das heißt im Klartext: ich finde niemanden, der mir das Ding repariert!

    Grüße
     
  2. oli2000

    oli2000 Rest-Optimist

    Ist das Lüfterkit das Teil von Apple oder eines von Verax oder einem anderen Hersteller?
     
  3. ks23

    ks23 Ohne Lobby

    Steht doch da: "Power Mac G4 Dual 867MHz, 1.25 GB RAM, 60GB HD, Ice Cube 80 GB Firewire HD, Motu 828 Firewire Sound, OS X 10.2.6., Verax Lüfterkit M10+M11, ca. 60 Grad Celsius, Formac Gallery 2010 20" TFT, Televio Fernseher; iBook G3 700 MHz 640 MB geil, falls obiger Rechner ausfällt, Infineon Speicher ist Scheiße nicht kaufen." ;)

    Aber das sie den Rechner aufgrund des Lüfterkits nicht reparieren können ist doch quatsch.

    Gruss
    Kalle
     
  4. UObkatgmxde

    UObkatgmxde New Member

    Hi,
    ich würde nochmals alle ICs, die greifbar sind hineindrücken, durch Wärmeausdehnung könnte ein Kontakt unsicher werden. Vor kurzem habe ich so ein Gericom, das von der Firma mit der B-Werbung als unreparabel eingestuft worden ist wieder zum Laufen gebracht.

    Gruß RD
     
  5. oli2000

    oli2000 Rest-Optimist

    Oh.
     
  6. MagicBerlin

    MagicBerlin New Member

    kann aber auch sein das es die Ursache ist. Also nicht richtig insatlliert, die Wärmeleit Paste nicht richtig drauf oder kein richtiger Kontakt.
     
  7. artes

    artes Gast

    Nee, nee, daran kann's nicht liegen, weil der Temperaturmonitor mir "nur" 60 Grad anzeigt, vorher war es 65 Grad, als noch alles einwandfrei lief.
    Steht auch in der Signatur.
    Es geht mir im Prinzip jetzt nicht mehr um die Frage der Fehlerfindung (da hätte ich auch den alten thread nehmen können), sondern um die Tatsache, dass defekte Veraxed Macs nicht repariert werden.

    Wäre mal eine Kolumne bei Macwelt wert, damit sich alle außer mir schrottlachen können.:confused:
     
  8. kawi

    kawi Revolution 666

    Signaturen sind dazu da um ausgeblendet zu werden ... geht ganz einfach in den Forumeinstellungen. Sowas (essentielle infos eben) gehört ins Profil :)
     
  9. artes

    artes Gast

    ... das auch niemand liest.
    Ich habe die Erwähnung des Verax Lüfterkits in der Eile vergessen, zumal früher mal lang und breit darüber die Rede war. Ein Fehler, der durchaus verständlich ist, weil ich mich gerne wieder mit Softwareproblemen rumschlagen möchte. Leute, habt Ihr's alle gut.

    Kawi aus dem Logic Forum?
     
  10. oli2000

    oli2000 Rest-Optimist

    Finde ich auch, es sind ja sicher nicht wenige, die das Verax-Kit drinhaben.

    Übrigens finde ich 65 °C ziemlich hoch, wobei ich nicht weiß, wie warm es mit den Original-Lüftern wird.
     
  11. kawi

    kawi Revolution 666

    Nö, noch nie gewesen. kawi aus dem MW Forum eben (und heise gelegentlich) ... und wenn dann sowieso Reason ... oder gleich Livegitarren :)
     
  12. maiden

    maiden Lever duat us slav

    Also Leute. Der Prozessor schaltet bei 80 Grad ab. 60 Grad ist ein guter Wert. 65 Grad bei den derzeitigen Temperaturen ist noch völlig okay. Beim Verax-Kit kann man nichts falsch machen. Wenn der Einbau fachmännisch vorgenommen wurde, läuft die Kiste. Die Frage ist jetzt: traten die Probleme schon vor dem Einbau auf oder erst danach?

    Oder zeigt der Temperaturmonitor nicht richtig an?

    Die Problematik mit zu heiß laufenden Prozessoren mit Verax-Kit ist Verax bekannt. Eine Lösung ist auch gefunden, wie man aus unserem Artikel entnehmen kann. Zuerst muß geklärt werden, ob die Temperatur richtig angezeigt wird.

    Das hier lesen: http://maces.de/tips-tests11.html#2
     
  13. artes

    artes Gast

    Hi,

    Ich habe mal die Hardwaretest CD laufen lassen.

    Dazu habe ich sämtliche Karten und angeschlossene Geräte entfernt. Ich habe nur den originalen Samsung-Speicherchip eingesteckt.

    Der Rechner blieb während des Tests hängen. Die Hauptplatine wurde als fehlerfrei erkannt. Beim Speichertest erschien ein grauer Bildschirm mit der Aufschrift: "invalid memory access".

    Jetzt sagt bitte nicht, dass ich mir minderwertigen Speicher gekauft habe. Das ist der Originale. Dass dieser Speicher defekt ist, ist auszuschließen, weil das Problem bei allen drei Speicherchips auftritt, davon sind die beiden Infineon bereits in einem anderen G4 2x867MHz getestet worden.

    Wo liegt der Fehler?

    Welche Möglichkeiten gibt es, den Fehler zu finden?

    Wie würdet Ihr vorgehen?
    Danke.
     
  14. Zerwi

    Zerwi Wiederhergestellt

    Es sollte Dir bekannt sein, daß du mit einem Lüfterkit wie Verax Deine Garantie verlierst. Wenn ich Apple wäre, würde ich bei Problemen wie den Deinen aufgrund des Lüfterkits auf stur schalten. Ich kann das nachvollziehen. Möglicherweise kommen Deine Probleme wirklich daher. Deswegen sollte man auch die Originallüfter behalten, damit man notfalls "zurückrüsten" kann. Wie konntest Du die (und den Alukühlkörper, nehme ich an) bei dem Händler lassen, der die Kiste umgebaut hat? Kannste das wieder kriegen oder ist es dafür jetzt zu spät? Hol die Teile, rüste wieder in Originalzustand zurück und sieh, ob dann Deine Probleme beseitigt sind. Wenn ja, dann hast Du ja den Übeltäter! Und wenn nicht: Ab zum Apple-Händler wegen Garantiereparatur.
     
  15. artes

    artes Gast

    1. Das Problem trat nach dem Umbau auf, als es anfing hier in Deutschland heiß zu werden. Das ist schon ein paar Wochen her.

    2. Ich hätte ja alle Teile mitgenommen, aber es wurde mir nicht angeboten. In so einem Moment vergisst man das, die Leute darauf anzusprechen.

    3. Die Garantie ist eh weg, auch wenn der original Lüfter drin wäre.
     
  16. maiden

    maiden Lever duat us slav

    also, der Reihe nach:
    Du mußt unbedingt nochmal abschecken ob es an den Temperaturen liegt.

    Das Verax-Kit hat keine Auswirkungen und wird vom Hardwaretest nicht erfaßt.

    Firert der Rechner ein, oder geht er in den Ruhezustand. Wenn die Kiste zu heiß werden sollte, friert er nicht ein, sondern schaltet ab, geht also in den Ruhezustand.

    Alternativ kannst Du Dich noch an Verax direkt wenden.
    Die sind sehr freundlich und hilfsbereit.
     
  17. artes

    artes Gast

    >>also, der Reihe nach:
    Du mußt unbedingt nochmal abschecken ob es an den Temperaturen liegt.<<

    Ich gehe mal ganz stark davon aus. Ich habe nämlich heute morgen den Hardwaretest gemacht und die CD lief durch - alles bestanden.
    Direkt nach dem Einschalten läuft der Rechner am längsten, ist er einmalö abgestürzt, tut er dies immer wieder und sofort.

    >>Friert der Rechner ein, oder geht er in den Ruhezustand. Wenn die Kiste zu heiß werden sollte, friert er nicht ein, sondern schaltet ab, geht also in den Ruhezustand.<<

    Er bleibt einfach stehen, er schaltet nicht ab.

    >>Alternativ kannst Du Dich noch an Verax direkt wenden.
    Die sind sehr freundlich und hilfsbereit.<<

    Hab ich schon gemacht. Mal sehen.
     
  18. maiden

    maiden Lever duat us slav

    schau mal ob Du von Verax eine Einbauanleitung bekommen kannst und überprüfe ob die Firma, wo Du den Rechner hast umrüsten lassen, alles richtig gemacht hat. Vor allem, ob die ganzen Verkabelungen stimmen.

    Der Hardwaretest sagt aber ja, daß mit Deinem Speicher was nicht stimmt. Das kann also mit dem Verax-Kit nix zu tun haben. Eher mit dem Umbau. Vielleicht haben die da ja Mist gebaut. Schau mal nach, ob die Hauptplatine im Bereich der Umbauten irgendwo Beschädigungen aufweist. Ist nur so ne Idee. Aber wenn da ein Trottel dran rumgebastelt hat und dem ist der Schraubendreher aus der Hand gefallen, kann dadurch eine Leiterbahn auf der Platine beschädigt worden sein.

    Wo wohnst Du denn? Vielleicht kannst Du ja mal mit Deiner Kiste zu Verax nach Villingen fahren.
     
  19. Multiuser

    Multiuser New Member

    Hi, gerade vor 8 oder 10 Tagen gabs auf nem Macbrett, weiß jetzt nicht mehr welches, einen Bericht über Verax und deren Arbeit für den Mac. Ich glaube, daß das Problem erkannt und gelöst ist. Bei den Lüftern, die Verax damals ausgeliefert hat, gibts ein Problem der Überhitzung, weil irgendeine Serienkomponente nicht so paßte, wie sie sollte. Verax bessert, wenn ich noch alles richtig in Erinnerung habe, das kostenlos nach. Deshalb mal unbedingt mit Verax in Verbindung setzen.
     
  20. maiden

    maiden Lever duat us slav

    ja, das ist korrekt. Allerdings liegt das Problem weniger an Verax als vielmehr an Apple.
    Siehe: http://maces.de/tips-tests11.html#2

    Überhitzung kann es eigentlich auch nicht sein, sonst würde der Temperaturmonitor nicht 60 sondern 80 Grad anzeigen und die Kiste abschalten.
     

Diese Seite empfehlen