Der Tiger und der G3 b&w :o(

Dieses Thema im Forum "Software" wurde erstellt von Ratnaroc, 19. Januar 2007.

  1. Ratnaroc

    Ratnaroc New Member

    Hallo !

    Ich versuche nun schon zum wiederholten Male den "Tiger" zu installieren.
    Leider ohne Erfolg. :cry:
    D.h. wenn am Schluss "Systemleistung optimieren / Installation beenden" kommt, tut sich einfach nichts mehr.

    Folgende Vorgeschichte:
    Tiger ist installiert, brauche aber OS 9 um diverse alte Programme zu testen. Es wird vor dem Aufspielen von OS 9 eine der beiden Festplatten entfernt und Arbeitsspeicher aufgerüstet. Soweit alles paletti. OS 9 wird problemlos installiert. Nach meinen Tests installiere ich den Tiger dazu. Hier tritt das oben erwähnte Problem zum ersten Mal auf. Ich lösche daraufhin die gesamte Platte und versuche es erneut. Wieder das Gleiche. :frown:

    Was könnte der Fehler sein !?

    Systemdaten : PowerMac G3 b&w / 500 Mhz (Ziff) / 768 MB / 20 Gb / Ati 64 Mb / CD-Rom

    Ich benutze die CD-Version zum Installieren.
     
  2. Florian

    Florian New Member

    Hast Du einen Rev.1 oder Rev.2 B&W?

    Der Rev.1 hatte einen Bug im IDE-Controller, der dieses Verhalten verursachen könnte. Zur Unterscheidung von Rev.1 und 2 siehe hier.

    Das weitere Vorgehen hängt von der Version Deines B&W ab.

    Gruß,
    Florian
     
  3. Convenant

    Convenant Haarfestiger

    Ja, ich musste auch die Platte ausbauen, sie in ein externes Gehäuse einbauen, mit Firewire an Powerbook hängen, dann auf die Platte Tiger installieren und Platte dann wieder einbauen.
     
  4. Ratnaroc

    Ratnaroc New Member

    huuups ! da ist ja neukaufen einfacher! :biggrin:
    werde mal nachschauen, was es ist : junge oder mächen...äh ich mein rev 1 oder 2 :cool:
     
  5. Ratnaroc

    Ratnaroc New Member

    @ Florian : Es handelt sich um einen Rev.1 .....
     
  6. Florian

    Florian New Member

    Das ist leider der schlechtere Fall von beiden. Du hast zwei IDE-Platten drin, richtig (kein SCSI)? Und Du hast keinen zusätzlichen IDE-Controller, oder?

    Hängen beide Platten hängen an einem IDE Kabel? Ist die am Ende des Kabels als Master gejumpert und die in der Mitte des Kabels als Slave?

    Mehr nach Beantworten dieser Fragen,
    Florian
     
  7. Ratnaroc

    Ratnaroc New Member

    Nein, ich habe die 2. Platte (Slave) schon vorher ausgebaut. Bei der Installation war also nur 1 Platte angeschlossen. Der Jumper steckt allerdings noch auf Master.

    Was ich nicht verstehe : Wenn es ein Problem des IDE-Kontrollers ist, warum kann ich dann OS 9 oder OS 10.2 aufspielen und es klappt und nur bei OS 10.4 zickt es?
     
  8. Florian

    Florian New Member

    Wir kommen nicht weiter, wenn Du auf meine Fragen nicht antwortest.

    Es ist also noch eine IDE-Platte installiert, die als Master gejumpert ist.
    Hängt sie an dem onboard-IDE-Controller?
    Hängt sie am Ende des Kabels oder an dem Abgriff in der Mitte? Oder hängt sie gar an dem Kabel, an dessen Ende das CD-Laufwerk angeschlossen ist?

    Zusätzlich:
    In welchem Dateiformat ist die Platte formatiert?
    Wie groß ist sie?
     
  9. Ratnaroc

    Ratnaroc New Member

    platte am onboard-controller, am ende des kabels angeschlossen, größe 20 GB,
    Format HFS+ (extended)

    hoffe, ich hab jetz alles :)
     
  10. Florian

    Florian New Member

    OK, letzte Frage für heute: Welche Firmware ist installiert (zu finden unter _Boot ROM Version_ im SystemProfiler)? 1.1 oder früher?

    Gute Nacht,
    Florian
     
  11. Ratnaroc

    Ratnaroc New Member

    Version 1.1f4
     
  12. Wolfgang1956

    Wolfgang1956 New Member

    Auf meinem iMac G5 tummeln sich 9.2.2 und 10.4.8 ganz brav und friedlich. :nicken:
     
  13. JuliaB

    JuliaB New Member

    G3 b&w..... PROST!!
     
  14. Ratnaroc

    Ratnaroc New Member

    Hm, das hilft mir jetzt nicht wirklich weiter......... :frown:
     
  15. Florian

    Florian New Member

    Dann wird Dir wohl nichts anderes übrigbleiben, als Convenants Vorschlag von oben zu befolgen; es sei denn, Du hast Zugriff auf einen PCI-IDE-Controller.

    Gruß,
    Florian
     

Diese Seite empfehlen