@die Administratoren: 3 MWF-Probleme

Dieses Thema im Forum "Small Talk" wurde erstellt von meisterleise, 14. Mai 2003.

  1. meisterleise

    meisterleise Active Member

    Hallo Administratoren-Team

    Im Forum kann mir niemand so recht helfen, also versuch ich's mal direkt bei euch. Ich habe 3 kleine Funktionsprobleme mit der neuen Forumssoftware, die nun auch hier poste, weil sie vielleicht auch den ein oder anderen hier interessieren.

    1. Mein Benutzericon erscheint nicht. wird nur das kleine Bildchen gezeigt, das immer kommt, wenn ein Bild nicht geladen wurde. Wähle ich wieder mein altes icon aus, funktionierts, jedes neue jedoch nicht. was mach ich falsch?

    2. In der Suche möchte ich alle Themen finden, die ICH errstellt habe. Wohlgemerkt nicht alle Themen, in denen ich was gepostet habe. Im alten Forum ging das und das neue kann doch MEHR - oder?

    3. Wenn ich in einem Thema bin und mir dort die Beiträge der Kollegen anschaue, kann ich nicht auf seinen Namen klicken, um sein Profil anzusehen. Auch das ging im alten Forum –_jetzt nicht mehr?
    Wenn nicht, wie komme ich dann am schnellsten an sein Profil?
     
  2. macixus

    macixus Hofrat & Traktorist

    Da ich eh häufig mit dem Herrn Chefredakteur der MW verwechselt werde, erlaube ich mir zu antworten, da PM gerade wieder die Serverkurbel sucht und nicht findet...

    1. Bild zu groß? (max. 50*50 Pixel)

    2. weiß nicht

    3. Wenn du in der Brettübersicht bist, kannst du da auf die User in der Spalte Mitte oder rechts klicken. Jedenfalls ein Behelf wie die Anwesenheitsliste unten bei der Forumsstartseite - auch da lassen sich Namen anklicken. Besser wäre natürlich ein Klick auf den Benutzernamen beim Icon und die blöde "Klasseneinteilung" weglassen.
     
  3. meisterleise

    meisterleise Active Member

    1. Nein – ist nur 20 x 50 pixel
    Aber ich habe den Fehler grad gefunden und bin der Döskopp selbst. Bild war CMYK.

    2. weiß nicht – darf ein Chefredakteur aber NIE nicht sagen (auch nicht sein Stellvertreter). Er sagt: Ich werde das in Erfahrung bringen! (und sich nicht wieder melden)
    Ich vermute mal rauskommen wird: es geht nicht.
    Das ist nicht gut

    3. mit den genannten Vorschlägen kann ich nur Profile von Leuten ansehen, die ein Thema erstellt haben oder die online (und auch sichtbar sind). Kurz gesagt also: es geht nicht!
    Das ist nicht gut…
     
  4. macixus

    macixus Hofrat & Traktorist

    Naja, die Ochsentour bleibt dir immer noch.

    Oben auf "Benutzer" klicken und suchen und finden.
    Wobei viele eh nichts ins Profil reinschreiben, damit man fragen kann, welche Hardware und OS die Dame/der Herr denn so fahren...
     
  5. carlo

    carlo New Member

    Ich hab vorläufig (hoffentlich!) mal meine hw-konfig in das "wohnort"-feld getippt.
    Dann ist es direkt am bildschirm.
    Ist zwar von hintenduchdiebrustinsauge, aber für den augenblick gehts.
    Gruß,
    carlo
     
  6. macixus

    macixus Hofrat & Traktorist

    Pfiffig!
    Mal was neues.

    Andere Möglichkeit (auch schon gesehen): die Ausstattung als Signatur schreiben.
     
  7. meisterleise

    meisterleise Active Member

    Hardwareinfos ins Wohnort-Feld. Das finde ich auch ne pfiffige Idee, die ich gleich mal umgesetzt habe.

    Dass das o.g. nicht funktioniert, finde ich aber totzdem echt kacke.
     
  8. meisterleise

    meisterleise Active Member

    Hallo Administratoren-Team

    Im Forum kann mir niemand so recht helfen, also versuch ich's mal direkt bei euch. Ich habe 3 kleine Funktionsprobleme mit der neuen Forumssoftware, die nun auch hier poste, weil sie vielleicht auch den ein oder anderen hier interessieren.

    1. Mein Benutzericon erscheint nicht. wird nur das kleine Bildchen gezeigt, das immer kommt, wenn ein Bild nicht geladen wurde. Wähle ich wieder mein altes icon aus, funktionierts, jedes neue jedoch nicht. was mach ich falsch?

    2. In der Suche möchte ich alle Themen finden, die ICH errstellt habe. Wohlgemerkt nicht alle Themen, in denen ich was gepostet habe. Im alten Forum ging das und das neue kann doch MEHR - oder?

    3. Wenn ich in einem Thema bin und mir dort die Beiträge der Kollegen anschaue, kann ich nicht auf seinen Namen klicken, um sein Profil anzusehen. Auch das ging im alten Forum –_jetzt nicht mehr?
    Wenn nicht, wie komme ich dann am schnellsten an sein Profil?
     
  9. macixus

    macixus Hofrat & Traktorist

    Da ich eh häufig mit dem Herrn Chefredakteur der MW verwechselt werde, erlaube ich mir zu antworten, da PM gerade wieder die Serverkurbel sucht und nicht findet...

    1. Bild zu groß? (max. 50*50 Pixel)

    2. weiß nicht

    3. Wenn du in der Brettübersicht bist, kannst du da auf die User in der Spalte Mitte oder rechts klicken. Jedenfalls ein Behelf wie die Anwesenheitsliste unten bei der Forumsstartseite - auch da lassen sich Namen anklicken. Besser wäre natürlich ein Klick auf den Benutzernamen beim Icon und die blöde "Klasseneinteilung" weglassen.
     
  10. meisterleise

    meisterleise Active Member

    1. Nein – ist nur 20 x 50 pixel
    Aber ich habe den Fehler grad gefunden und bin der Döskopp selbst. Bild war CMYK.

    2. weiß nicht – darf ein Chefredakteur aber NIE nicht sagen (auch nicht sein Stellvertreter). Er sagt: Ich werde das in Erfahrung bringen! (und sich nicht wieder melden)
    Ich vermute mal rauskommen wird: es geht nicht.
    Das ist nicht gut

    3. mit den genannten Vorschlägen kann ich nur Profile von Leuten ansehen, die ein Thema erstellt haben oder die online (und auch sichtbar sind). Kurz gesagt also: es geht nicht!
    Das ist nicht gut…
     
  11. macixus

    macixus Hofrat & Traktorist

    Naja, die Ochsentour bleibt dir immer noch.

    Oben auf "Benutzer" klicken und suchen und finden.
    Wobei viele eh nichts ins Profil reinschreiben, damit man fragen kann, welche Hardware und OS die Dame/der Herr denn so fahren...
     
  12. carlo

    carlo New Member

    Ich hab vorläufig (hoffentlich!) mal meine hw-konfig in das "wohnort"-feld getippt.
    Dann ist es direkt am bildschirm.
    Ist zwar von hintenduchdiebrustinsauge, aber für den augenblick gehts.
    Gruß,
    carlo
     
  13. macixus

    macixus Hofrat & Traktorist

    Pfiffig!
    Mal was neues.

    Andere Möglichkeit (auch schon gesehen): die Ausstattung als Signatur schreiben.
     
  14. meisterleise

    meisterleise Active Member

    Hardwareinfos ins Wohnort-Feld. Das finde ich auch ne pfiffige Idee, die ich gleich mal umgesetzt habe.

    Dass das o.g. nicht funktioniert, finde ich aber totzdem echt kacke.
     

Diese Seite empfehlen