Die ersten Probleme

Dieses Thema im Forum "Hardware" wurde erstellt von Patrick Peters, 30. September 2001.

  1. Patrick Peters

    Patrick Peters New Member

    Hi zusammen,

    nach der ersten Begeisterung, jetzt die Ernüchterung, OS X ist immer noch richtig buggy, ich hab einen G4-400 mit ordentlich Speicher und hab ne neue Inst von der Update-CD gemacht (mit Option "platte initialisieren" also richtig sauber)

    Problem 1: Der Finder behält meine Einstellungen nicht, ich kann die Warnung fürs Papierkorp entleeren nicht ausschalten, das Häkchen erscheint immer wieder.

    Problem 2:Ich kann zwar meinen Windows 2000 Server im Netz sehen und die Verbindung herstellen, aber das Volume erscheint nicht auf dem Schreibtisch (häkchen ist aber gesetzt)

    Problem 3: Die Rollbalken verhalten sich komisch, obwohl alles im Fenster zu sehen ist, was der Ordner enthält, verschwinden sie nicht, auch ihre Größe ändern sie oft nicht, wenn ich icons im ordner bewege.

    Problem 4: Ich hab nach der Inst meinen System 9 Ordner auf die OS X Partition kopiert, ich kann ihn als Startordner anwählen (in 9 und X) aber ich kann ihn nicht als Startordner für die Classic wählen, nur meinen 9-Ordner auf der "Arbeitsplatte" und das will ich nicht :-(

    Problem 5: Softwareaktuallisierung läuft nicht "es konnte keine Internetverbindung hergestellt werden" obwohl ich grad "drin" bin und diese Zeilen schreibe....

    Hat sich zwar viel verbessert, aber bis 10.5 wird wohl noch dauern, bis ich nur noch mit X arbeite.

    Oder, ist bei mir alles anders und bei euch läufts wunderbar? Schreibt was bei euch so geht, mit 10.1.

    Gruß Patrick
     
  2. macixus

    macixus Hofrat & Traktorist

    Schade, dass Du unsere Begeisterung (noch) nicht teilen kannst und schade nochmal, weil ich Dir nicht helfen kann...:-(

    Vermutlich war das mit dem Initialiseren nicht so eine gute Idee (weiß schon, nützt Dir jetzt nix und wird auch so von Apple "angeboten"). An Deiner Stelle würde ich das X-Volume löschen (nicht initialisieren), 10.0.x draufinstallieren und dadrauf dann das Update auf X.1

    Alles "rennt" bei mir (incl. Software aktualisieren). Zu Servern kann ich leider nichts beitragen...

    Der einzige "Bug", den ich bis jetzt feststellen konnte, war die grottenlahme "Zusammenarbeit" mit meiner iDisk. Wird aber eher am lahmen Apple-Server liegen als am fetzenden X.1 (sorry, wenn ich noch mal Salz in Deine Wunden streue).
     
  3. Patrick Peters

    Patrick Peters New Member

    Begeistert bin ich auch von vielen Dingen, das Teil ist ja doch richtig flott geworden....

    Meine erste Inst, war auf ein 10.0.x und dann Update drüber, war auch nicht anders.....

    Da kommt garantiert schneller als wir denken 10.1.1

    Gruß Patrick
     
  4. apoc7

    apoc7 New Member

    Meiner Meinung nach ist es nicht der Überhammer, aber besser.

    ich habe auch vor komplett auf X umzusteigen. Mal schauen, wie lange ich das aushalte ;-)

    Besser ist es. Steve hat sich von einer 5 zu einer 3 vorgearbeitet.
    Für eine 2 muss nochmal mehr Speed her.
     
  5. maci

    maci New Member

    Hi,

    also bei mir geht das alles. Hatte die Platte auch initialisiert und dann 10.1 komplett sauber installiert. Windows (allerdings WinMe)-Platten werden auf dem Schreibtisch angezeigt, Rollbalken bisher kein Problem aufgefallen.
    Um das 9er System als Classic-Umgebung auswählen zu können musst du das Ding als normales Startvolume festlegen, nicht neu starten, dann als Classic-Umgebung auswählen. Muss man wohl immer beim ersten mal machen mit ner Classic-Umgebung das auf der Xer-Platte liegt.

    Gruß, Thomas
     

Diese Seite empfehlen