Dienste funktionieren nicht

Dieses Thema im Forum "Hardware" wurde erstellt von Mac Res, 6. Oktober 2001.

  1. Mac Res

    Mac Res New Member

    Keiner der unter dem Programmmenu unter Dienste aufgeführten Programme funktioniert, auch wenn ich etwas ausgewählt habe. Alle Eintrage beim jeweiligen Programm sind grau.
    Hat das etwas damit zu tun, wo die Programme im Applicatons Ordner liegen?
     
  2. tazmandevil

    tazmandevil New Member

    soweit ich das gemerkt habe, funktionieren die nur dann, wenn die entsprechende Applikation schon läuft! :)
     
  3. mkummer

    mkummer New Member

    Also bei mir ist OmniWeb immer im Hintergrund, aber seine Dienste gehen trotzdem nicht - wie auch alle andewren...
    Michael
     
  4. Mac Res

    Mac Res New Member

    Nützt bei mir auch nichts, wenn das Programm schon geöffnet ist.
    Wenigstens bin ich da ja nicht der einzige :)
     
  5. macixus

    macixus Hofrat & Traktorist

    So wie ich "Dienste" verstanden habe, gehören da Zwei dazu:

    - einmal das MacOS X.1, das "Dienste" anbietet und zum anderen
    - ein Programm/eine Application, die dieses Angebot auch "dienstbar" umsetzt - und genau daran hapert es noch, deswegen alles "grau"...
     
  6. tazmandevil

    tazmandevil New Member

    stimmt, geht in 10.1 auch nicht mehr! (genauso wie Favoriten unter Mail.app)...
     
  7. MILE

    MILE New Member

    @macixus

    Daran hapert es mitnichten...! Zumindest bei mir (wie sicherlich auch bei manchem anderen) sind sowhl OS X 10.1 als auch die entsprechenden Programme (unter anderem sind dies ja Apple-eigene Programme wie Text-Edit) drauf...und dennoch geht dienstemäßig nichts...!! Kann ja wohl nicht sein, daß 10.1 echt dermaßen buggy ist...?!? Jedenfalls habe ich schon diverse kleine Unzulänglichkeiten in der neuen Version entdecken müssen, für die ich bislang keine vernünftige Erklärung oder Lösung finden konnte...

    ciao, MILE
     
  8. airwalk

    airwalk New Member

    jo man! hab ewig rumprobiert aber da haben wir wohl keine chance das zum laufen zum bringen.

    weiter unlogik (für mich zumindest): wenn ich mit apfel-klick auf nen ordner in der spaltendarstellung klicke (zb.: applications) geht ein neues fenster auf. aber wenn ich mit apfel-klick auf das icon applications in der tool-bar klicke passiert garnix :-( umständlich umständlich!

    und ich dachte unter os x.1 wäre es endlich möglich, ein file in einen ordner zu verschieben, der im dock abgelegt ist, jedoch dort in einen unterordner via contextmenü. geht immernoch nicht! dachte das wird er ersatz für die aufspringenden ordner. denkste! umständlich umständlich.

    aber trotz allem ... wir sind ja alle soooo zufrieden, oder?!
     
  9. maci

    maci New Member

    Hi,

    bei den Diensten habe ich zumindest für die Mail.app und TextEdit festgestellt, dass sie dann funktionieren, wenn man in diesen Programmen ein bischen Text schreibt und diesen dann selektiert.
    Ansonsten gehn sie bei mir auch nicht. Entweder ist das eine neue Philosophie von Apple (die keiner versteht) oder sie habens einfach verbockt.

    Was man jetzt im Finder immerhin kann ist das Kopieren von Dateien mit Copy/Paste. Warum Cut/Paste nicht geht ist mir ein Rätsel. Das kann doch dann auch nicht mehr so schwer sein.

    Gruß, Thomas
     
  10. pnoom

    pnoom New Member

    Das Auswählen von Text macht bei den meisten Diensten auch Sinn, damit dann die ausgewählte URL aufgerufen wird oder an die gewählte Mailadresse eine Mail geschickt wird. Bei mir funktionieren die Dienste (noch 10.0.4), auch wenn ich sie recht selten benutze.

    Tschüß,
    Christian
     
  11. Mac Res

    Mac Res New Member

    Keiner der unter dem Programmmenu unter Dienste aufgeführten Programme funktioniert, auch wenn ich etwas ausgewählt habe. Alle Eintrage beim jeweiligen Programm sind grau.
    Hat das etwas damit zu tun, wo die Programme im Applicatons Ordner liegen?
     
  12. tazmandevil

    tazmandevil New Member

    soweit ich das gemerkt habe, funktionieren die nur dann, wenn die entsprechende Applikation schon läuft! :)
     
  13. mkummer

    mkummer New Member

    Also bei mir ist OmniWeb immer im Hintergrund, aber seine Dienste gehen trotzdem nicht - wie auch alle andewren...
    Michael
     
  14. Mac Res

    Mac Res New Member

    Nützt bei mir auch nichts, wenn das Programm schon geöffnet ist.
    Wenigstens bin ich da ja nicht der einzige :)
     
  15. macixus

    macixus Hofrat & Traktorist

    So wie ich "Dienste" verstanden habe, gehören da Zwei dazu:

    - einmal das MacOS X.1, das "Dienste" anbietet und zum anderen
    - ein Programm/eine Application, die dieses Angebot auch "dienstbar" umsetzt - und genau daran hapert es noch, deswegen alles "grau"...
     
  16. tazmandevil

    tazmandevil New Member

    stimmt, geht in 10.1 auch nicht mehr! (genauso wie Favoriten unter Mail.app)...
     
  17. MILE

    MILE New Member

    @macixus

    Daran hapert es mitnichten...! Zumindest bei mir (wie sicherlich auch bei manchem anderen) sind sowhl OS X 10.1 als auch die entsprechenden Programme (unter anderem sind dies ja Apple-eigene Programme wie Text-Edit) drauf...und dennoch geht dienstemäßig nichts...!! Kann ja wohl nicht sein, daß 10.1 echt dermaßen buggy ist...?!? Jedenfalls habe ich schon diverse kleine Unzulänglichkeiten in der neuen Version entdecken müssen, für die ich bislang keine vernünftige Erklärung oder Lösung finden konnte...

    ciao, MILE
     
  18. airwalk

    airwalk New Member

    jo man! hab ewig rumprobiert aber da haben wir wohl keine chance das zum laufen zum bringen.

    weiter unlogik (für mich zumindest): wenn ich mit apfel-klick auf nen ordner in der spaltendarstellung klicke (zb.: applications) geht ein neues fenster auf. aber wenn ich mit apfel-klick auf das icon applications in der tool-bar klicke passiert garnix :-( umständlich umständlich!

    und ich dachte unter os x.1 wäre es endlich möglich, ein file in einen ordner zu verschieben, der im dock abgelegt ist, jedoch dort in einen unterordner via contextmenü. geht immernoch nicht! dachte das wird er ersatz für die aufspringenden ordner. denkste! umständlich umständlich.

    aber trotz allem ... wir sind ja alle soooo zufrieden, oder?!
     
  19. maci

    maci New Member

    Hi,

    bei den Diensten habe ich zumindest für die Mail.app und TextEdit festgestellt, dass sie dann funktionieren, wenn man in diesen Programmen ein bischen Text schreibt und diesen dann selektiert.
    Ansonsten gehn sie bei mir auch nicht. Entweder ist das eine neue Philosophie von Apple (die keiner versteht) oder sie habens einfach verbockt.

    Was man jetzt im Finder immerhin kann ist das Kopieren von Dateien mit Copy/Paste. Warum Cut/Paste nicht geht ist mir ein Rätsel. Das kann doch dann auch nicht mehr so schwer sein.

    Gruß, Thomas
     
  20. pnoom

    pnoom New Member

    Das Auswählen von Text macht bei den meisten Diensten auch Sinn, damit dann die ausgewählte URL aufgerufen wird oder an die gewählte Mailadresse eine Mail geschickt wird. Bei mir funktionieren die Dienste (noch 10.0.4), auch wenn ich sie recht selten benutze.

    Tschüß,
    Christian
     

Diese Seite empfehlen