Dieses System kann diese Software nicht verwenden...

Dieses Thema im Forum "Software" wurde erstellt von frankwatch, 14. Dezember 2003.

  1. frankwatch

    frankwatch Gast

    ...diese meldung erscheint, wenn ich den safari 1.1 erneut (download bei apple) auf X 3.1 installieren möchte, habe den browser zuvor komplett gelöscht,

    whats wrong ??? :confused:
     
  2. frankwatch

    frankwatch Gast

    ich weiß zwar immer noch nicht, warum ich den safari nicht installieren konnte, aber ich habe ihn gemailt bekommen.

    (browsen mit dem ie war einfach nur schlimm !)
     
  3. gratefulmac

    gratefulmac New Member

    Weißt du was ich glaube, Frank ?

    Bei Apple bekommt man nur Safari 1.0 geladen.
    Und der ist für 10.2.
     
  4. frankwatch

    frankwatch Gast

    bei versiontracker hatte ich den 1.1.1 geladen, für 10.3.1, so stehts da, aber ich konnte das .pkg nicht installieren,

    vielleicht hat es was mit dem "darüberbügeln" zu tun ?

    vorher hatte ich ja 10.2 auf der platte...
     
  5. gratefulmac

    gratefulmac New Member

    Ich hatte bei Apple nachgeschaut und es hat mich verwundert, das die nicht die zwei Versionen anbieten, sondern nur 1.0.

    -
    VT verlinkt doch nur, oder ?
     
  6. frankwatch

    frankwatch Gast

    ja, bei "vt" erfolgt durch klicken des downloads der link auf den entsprechenden server, also beim safari der apple-server,

    ich kapiers nicht !

    aber wenigstens habe ich jetzt das safari-app auf meiner zip gesichert ;-)
     
  7. gratefulmac

    gratefulmac New Member

    Du schmeißt öffter mal Apps weg. ;-))
     
  8. ks23

    ks23 Ohne Lobby

    Ich hätte Safari direkt von der Panther CD gezogen.

    Gruss
    Kalle
     
  9. frankwatch

    frankwatch Gast

    @ grate

    ich weiß, manchmal lösche ich zu schnell (solange ich damit im terminal keinen unfug mehr anstelle ;-))

    @ kalle

    ja, hatte ich auch zuerst nachgeschaut, nur nichts gefunden,

    ich würde aber doch gerne wissen wollen, warum das safari 1.1.1.pkg sich nicht auf 10.3.1 installieren ließ, also wer hat denn ne idee ???
     

Diese Seite empfehlen