Digicam ... kann die Bilder net laden

Dieses Thema im Forum "Software" wurde erstellt von Micha78, 23. März 2006.

  1. Micha78

    Micha78 New Member

    Hi, ich habe nun endlich den Umstieg von Win auf Mac vollzogen und stehe vor dem ersten Problemen. Wenn ich meine Digicam anschlesse, erkennt er sie als Laufwerk, und will sie gleich indizieren .. und damit auch die Fotos löschen.

    Also Fotos einfach runterziehen geht nicht. Wie kann ich das machen ?

    gibt es eine Art Bildervorschau wie beim Win XP ?


    kann ich Kontrolleistenmodule selber machen ? Hab versehentlich einige gelöscht ??

    mlg Micha
     
  2. Didi2002

    Didi2002 New Member

    Im Normalfall öffnet sich das Programnm iPhoto, sowie du eine Digikamera an den Mac anschliesst und fragt danach, ob du die Bilder importieren möchtest. Ein gesonderter Treiber ist dazu i.d.R. dann nicht nötig. IPhoto gehört zum iLife-Paket und ist Standardmäßig auf jeden MAc. Daher verstehe ich dein Problem gerade nicht. Bist im Besitz einer exotischeren Kamera?
     
  3. Micha78

    Micha78 New Member

    ich habe einen Powermac G3 mit OS 9.2.2 ... hab kein iPhoto drauf...
     
  4. juenger_gutenberg

    juenger_gutenberg Active Member

    Wenn Du eine Speicherkarte in Deiner Kamera hast, würde ich es mal mit einem Card-Reader versuchen.
     
  5. Didi2002

    Didi2002 New Member

    oder suche mal nach einem passenden Treiber für OS 9.2 auf der Page vom Kamerahersteller.
     
  6. juenger_gutenberg

    juenger_gutenberg Active Member

    Ich glaube aber kaum, dass OS X auf dem guten alten G3 vernünftig läuft.
     

Diese Seite empfehlen