Digitalkamera am USB Hub und iMac

Dieses Thema im Forum "Hardware" wurde erstellt von starwatcher, 2. Januar 2004.

  1. starwatcher

    starwatcher New Member

    Community,

    mal ne kurze frage: ich habe an meinem TFT iMac einen aktiven USB Hub angeschlossen.
    Eigentümlicherweise erkennt der mac die kamera nicht, wenn sie am hub hängt, wohl aber wenn sie direkt am mac ist ( mit erkennung meine ich die ktivierung wenn ich am camera cradle die usb taste drücke um bilder zu übertragen, die camera ist eine casio exilim z3). Die zuleitungskabel sind recht kurz, je max 1meter.
    Any idea?
     
  2. kaefer

    kaefer New Member

    Mit welchem System arbeitest Du?
    Kaefer
     
  3. starwatcher

    starwatcher New Member

  4. smolka_maising

    smolka_maising New Member

    Versuch mal nicht die Kamera anzuschließen, sondern über einen CardReader die Bilder zu laden.
    (Ich benutze den 6in1 von Asante, läuft reibungslos auch am Hub)

    Macs haben (egal ob OS 9, X.1, X.2 oder X.3) Probleme mit USB-Hubs (und USB im allgemeinen).
    Früher dachte ich, es läge am iMac. Aber an meinem 17" Powerbook ist's das gleiche. Und ich habe schon mehrere Hubs getestet.
    Über nen Hub kannst Du nur sehr kleine "Geräte" an den Mac anschließen. (Zuverlässig laufen bei mir nur Tastatur, Maus, Shuttle-Rad, HBCI-Kartenleser, CF-Card-Reader und Dongles. Alles andere, ob Drucker, ISDN-Modem, Kamera o. ä. muß ich immer direkt anschließen)
    Das ist gerade beim Powerbook lästig, weil´s da nur zwei USB-Anschlüsse gibt.

    Sollte jemand ein zuverlässig funktionierenden Hub kennen, bitte ich um kurze Info. (Obwohl ich die Hoffnung eigentlich schon aufgegeben habe...)
     
  5. starwatcher

    starwatcher New Member

    ja, das deckt sich mit meinen erfahrungen...
    Einen cardreader wollte ich mir eigentlich ersparen, denn die fragile verbindungstechnik, damit meine ich die enge mechanische schlittenführung der karte in der kamera (SD-Karte), lädt nicht grade zu häufigem wechsel ein. Da sind beschädigungen auf dauer vorprogrammiert. Dann wird halt gestöpselt, es sei denn, es findet sich jemand, der uns noch etwas beibringen kann....

    Danke und gruss - Klaus
     
  6. MacS

    MacS Active Member

    "aktiver Hub": heisst das, dass du das Netzteil des Hubs einsteckt hast? Wenn ja, probier mal ohne Stromversorgung des Hubs aus! Das geht natürlich nur, wenn die angeschlossenen Geräte zusammen nicht zuviel Strom saugen - die DigiCam auf keinen Fall, denn die hat eine eigene Stromversorgung! Mitunter verhälten sich die USB-Geräte sehr unterschiedlich, wenn der Hub bus- oder selfpowered ist!

    Es gibt noch einen Parameter: der Hub selbst. Eigentlich sollen die völlig transparent arbeiten und es sollte egal sein, welcher Hersteller das ist. Leider zeigt die Praxis, dass dem nicht so ist. Wenn du die Möglichkeit hast, im Bekanntenkreis mal einen anderen Hub auszuleihen, dann probier mal verschiedene Modelle.

    Andere Möglichkeiten sehe ich allerdings nicht. Bleibt nur die Frage, warum du die Cam nicht dann direkt am Mac betreibst, denn der iMac hat doch 3 USB-Ports, einer dürfte doch frei für die Cam bleiben. Schließ alle anderen Geräte am Hub an!
     
  7. starwatcher

    starwatcher New Member

    olala, der tip mit der stromversorgung war gut, allerdings in anderer richtung.
    der hub bei mir ist etwas an der rückseite des schreibtisches versteckt und ich habe grade festgestellt, dass der netzstecker nicht eingesteckt war. Der hub hat grüne leuchten, aber die sehe ich halt nicht.
    Bleibt zwar etwas seltsam, denn in der tat hat die kamera ja eine eigene versorgung, aber jetzt am aktiven hub funktionierts, am passiven aber weiter nicht.
    Die anzahl der imac ports ist nicht immer ausreichend, etwas peripherie (tastatur, drucker, camera, scanner etc., das läppert sich fix) und schon ist der hub notwendig.
    Erstmal euch allen meinen dank für die geopferte zeit, das mitdenken und die antworten!

    beste gruesse - Klaus
     

Diese Seite empfehlen