DiskCopy immer noch hinüber

Dieses Thema im Forum "Hardware" wurde erstellt von Taipan, 19. September 2002.

  1. Taipan

    Taipan New Member

    Hi!
    Es hatten ja hier noch einige außer mir Probleme mit DiskCopy bei früheren 10.2.1-builds. Funktioniert das jetzt bei Euch mit dem finalen 10.2.1? Bei mir nicht.
     
  2. tazmandevil

    tazmandevil New Member

    Guetä Morgä! ;-)

    wos is? hobns im derminal ummägfingrlt? gebenses ruhich zu! - (des duän andere au!) *fg*...
     
  3. ato

    ato New Member

    Es funktioniert.
     
  4. Taipan

    Taipan New Member

    Hi!
    Ich mach im Terminal eifentlich nur was, wenn ich weiß, was ich tue.
    Die Konsole sagt: "Disk Copy can't open library: /System/Library/Frameworks/DiscRecordingUI.framework/Versions/A/DiscRecordingUI (No such file or directory, errno = 2)
    " Und tatsächlich enthält der angegebene Pfad nur das Verzeichnis "Resources", keine Spur von DiscRecordingUI. Keine Ahnung, wo das hin ist. Würde sich vielleicht jemand bereit erklären, mir die entsprechende Datei zu schicken, wäre sehr nett (glaube zwar irgendwie nicht, dass das alles ist, aber schaden sollte es nicht).
    Danke!
     
  5. kleinerTiger

    kleinerTiger New Member

    bei mir läuft`s auch nicht. Info zeigt noch Disk Copy 10.1
     
  6. MarcusH

    MarcusH New Member

    also bei mir funzt es auch nicht :-((
    ich wollte gerade das BBedit update mit diskcopy öffnen. DC geht einmal auf und denne direkt wieder zu. was ist das denn für ein blödsinn?
     
  7. Apfelkuchen

    Apfelkuchen New Member

    Ich hatte vorher 6D51 installiert. Disk Copy funktionierte nicht. Durch 10.1 ersetzt und alles lief wieder. Nach Installation von 6D52 wurde 10.1 nicht upgedatet und funktionierte nach wie vor. Bei einem vorschriftsmäßig upgedatetem Cleaninstall (externe Platte) auf 6D52 war Diskcopy 10.2 aktiv funktionierte aber nicht. Ich habe es ebenfalls durch 10.1 ersetzt und es läuft.

    Gruß, Volker

    ps.: 10.2 ist ja mächtig viel größer. Warum eigentlich?
     
  8. MarcusH

    MarcusH New Member

    wo krieg ich denn jetzt noch eine version 10.1 von diskcopy her?? gibts die bei apple zum download, oder wie??
     
  9. ato

    ato New Member

    Hast du keine Sicherung von 10.1? Ansonsten kann ich dir die 10.1 schicken.

    Habe wie oben beschrieben auch Probleme mit dem Programm.

    Gestern Abend habe ich mir die Zeit genommen und ein clean install gemacht, danach das Update 10.2.1 jetzt läuft alles so wie es sollte.
     
  10. MarcusH

    MarcusH New Member

    vielen Dank für deine Hilfe.
    aber ich habe gerade eine 10.1 version geschickt bekommen und auch schon installiert :)) läuft wieder!!
     
  11. Apfelkuchen

    Apfelkuchen New Member

    Hat keiner sonst Probleme mit Disk Copy? Alles Clean-Installer :))? Wüßte gern, wie ich denn DC 10.2 jetzt zum laufen bekomme. Irgend einen Grund muss es ja dafür geben, dass 10.2 viel größer ist als 10.1.

    Volker
     
  12. Taipan

    Taipan New Member

    Hi!
    So war's bei mir auch. Hast Du mal in die Konsole geschaut? Würde mich mal interessieren, ob bei Dir auch die in meinem obigen posting genannte Datei fehlt. Ich habe sie (weil ich meine OS 10.2 CD im Moment nicht hier habe) von einer CD mit einem älteren build rüberkopiert, und jetzt geht DiskCopy wieder. Das 10.2.1 package scheint übrigens kein DiskCopy zu enthalten (mit Pacifist gecheckt).
     
  13. Apfelkuchen

    Apfelkuchen New Member

    Hi,

    Terminal und Terminator ist mir, bei meinem momentanen Wissensstand, noch zu dicht beieinander. Sag mir doch bitte nochmal genau, was du wohin kopiert hast.

    Volker
     
  14. Taipan

    Taipan New Member

    Starte mal nach einem Versuch, DiskCopy zu starten, das Programm "Konsole" (im Ordner Utilities bzw. Dienstprogramme). Dort sollte eine Fehlermeldung von DiskCopy zu sehen sein. Dann siehst Du, ob bei Dir auch eine Datei fehlt oder es eine andere Ursache gibt.
    Übrigens: Manchen soll schon das Löschen der Preferences von DiskCopy geholfen haben.
     
  15. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    An Alle: Disk Copy war bei mir zweimal vorhanden. Update 10.2.1 legt im Programmordner noch mal einen engl. Utilities an. Dabei gibt es in der Prefs Konflikte, die durch Löschen behoben werden.
     
  16. p.i.t.

    p.i.t. Ural-Silber

    Hi
    bei mir gibts keinen zweiten utilities-ordner... wo krieg ich das alte disk copy her? bietet apple das auf seiner website an? oder kann ich das einzeln von der jaguar-install-cd installieren (wenn ja, wie?)?

    gruess us de schwiiz
    pit
     
  17. Rotweinfreund

    Rotweinfreund + Jevers Liebhaber

    nicht einen "zweiten", sondern einen englischen. Der deutsche heißt "Dienstprogramme" Und in beiden sind die gleichen Utilities-Apps.
    Prefs löschen! Mit Apfel +F alle entsprechenden dateien suchen.
     
  18. p.i.t.

    p.i.t. Ural-Silber

    ja, entschuldige, ich hab mich nicht klar ausgedrückt. ich meinte einen zweiten neben dem Dienstprogramme-Ordner. Also ich hab nur den Dienstprogramme, aber keinen Utilities. (hab aber das gleiche update wie alle anderen runtergeladen...?)
    Nur wie komm ich zu einem alten Disk Copy 10.1? Hab kein Update von den Dienstprogrammen gemacht...
     
  19. Taipan

    Taipan New Member

    Hi!
    Der englische ist schon immer da, nur wird er im Finder (vielleicht auch in anderen apps) in "Dienstprogramme" übersetzt. Im Terminal war schon immer nur "Utilities" zu sehen.
     
  20. p.i.t.

    p.i.t. Ural-Silber

    ja egal, wie auch immer, bei mir hats nur einen, und der heisst dienstprogramme. und dort ist Disc Copy 10.2 drin, und das geht nicht. Nun bräuchte ich eben ein älteres davon. Kann mir das jemand bitte mailen? Das wär total lieb!
     

Diese Seite empfehlen