Diskette mit Fragezeichen?

Dieses Thema im Forum "Hardware" wurde erstellt von virtualex, 7. Juni 2002.

  1. virtualex

    virtualex New Member

    10.1.5 läuft so weit recht lahm aber okay, nur wenn ich die Classic Umgebung starte, dann hab ich beim nächsten Neustart eine kleine graue Diskette mit Fragezeichen auf dem Screen und der Rechner will nicht mehr hochfahren. Dann hilft nur noch ne komplette Neuinstallation von OSX (10.1.3 von CD).

    Also den Ordner mit dem Fragezeichen kenn ich ja schon, aber was bedeutet die Diskette? Weiß jemand Rat?

    ...alles nicht ausgereift.
    Beste Grüße, Alex
     
  2. iAlex

    iAlex New Member

    Dein Rechner scheint wohl zu vergessen wo sein start Ordner liegt.
    Kann es sein das der Boot Record defekt ist.
    Hatte ich auch schonmal und das wirkte sich genauso aus.
     
  3. virtualex

    virtualex New Member

    Wie bekomme ich denn raus, ob der Boot Record hin ist? Und wie behebt man sowas?

    So lange ich Classic nicht starte ist ja alles okay, nur...
     
  4. Singer

    Singer Active Member

    Jedesmal Neuinstallation ist vielleicht übertrieben. Probier mal, ob der Rechner auch von der System-CD starten kann, indem Du beim Booten die Taste C gedrückt hältst, wobei sich die Sys.-CD natürlich im Lauferk befinden muß. Und dann überprüfe mal die Einstellungen von "Startvolume" - unter X eine Systemeinstellung, unter Classic ein Kontrollfeld -, und stelle dort das System ein, mit dem Du booten möchtest. Diese Fragezeichendiskette ist ein Zeichen, daß der Rechner beim Booten ein System sucht - dabei hat er doch schon ein System auf der HD.

    Vielleicht hilft auch das Löschen des Parameter-RAMs? Beim Einschalten die Tasten Apfel+alt+p+r solange drücken, bis der Startton noch dreimal erklungen ist, dann Booten lassen und die Einstellungen in "Startvolume" nei eingeben. Notiere Dir aber vorher Deine Internet-Zugangsdaten; die könnten dabei auch verloren gehen, ebenso wie Bildschirmauflösung u.ä., was aber schnell wieder hergestellt ist.

    Singer
     
  5. virtualex

    virtualex New Member

    Das Problem ist, daß meine System-CD ja nun die OSX ist und die beim starten nur die Möglichkeit zur Installation bietet. Ist recht nervig, vor allem, weil man danach wieder auf die ganzen Updates warten muß.

    Das Startvolume hab ich ausgewählt und mittlerweile auch gelockt, nutzt aber auch nichts leider.

    (Ps: Bitte nehmt es mir nicht übel, aber den Hinweis mit dem PRAM löschen kann ich nicht mehr hören. Der funktioniert in den seltensten Fällen. Bitte nicht persönlich nehmen.)
     
  6. macixus

    macixus Hofrat & Traktorist

    Die X-CD bietet im Installer-Menü auch Disk Utility (= Erste Hilfe) an. Lass die doch mal laufen und schau, ob und was repariert werden kann.
     

Diese Seite empfehlen