Divx 5.0 "Gershwin" Beta schon probiert?

Dieses Thema im Forum "Hardware" wurde erstellt von MastMind, 12. März 2003.

  1. MastMind

    MastMind New Member

    Hallo Herrschaften!

    Viel Werbung wurde dafür nicht gemacht, aber endlich zu haben... Die erste Beta des Divx-Codecs V 5.0 mit ENCODER!

    http://www.divx.com/divx/mac/beta/

    Etwas seltsam in der Handhabung, aber ich muss mir das mal am Wochenende genauer anschauen.

    MastMind
     
  2. BenDERmac

    BenDERmac New Member

    download is kaputt :(
    kannste mir bitte das teil schicken?
     
  3. MastMind

    MastMind New Member

    Salve!

    Schon unterwegs... Guckst Du Postfach...

    MastMind
     
  4. MacPENTA

    MacPENTA New Member

  5. BenDERmac

    BenDERmac New Member

    der ging vorhin einfach net. ich habe es mehrmals probiert.
     
  6. disdoph

    disdoph New Member

    Bei mir auch nicht!
     
  7. hofmeyer

    hofmeyer New Member

    tut nicht, und die .bin datei läßt sich mit stuffit nicht entpacken 8(
     
  8. BenDERmac

    BenDERmac New Member

    habe jetzt mehere clips damit versucht zu wandlen. das wandeln an sich klappte auch, nurr als es fertig war der neue clip weg *ausderwäscheguck* kein scherz. als er anfing habe ich ihn wo er gespeichert werden soll gesehen, aber sobald das encoden fertig war ist er ins nirvana verschwunden. ist das nur bei mir so oder auch bei euch???
     
  9. MastMind

    MastMind New Member

    Hallo Herrschaften!

    Viel Werbung wurde dafür nicht gemacht, aber endlich zu haben... Die erste Beta des Divx-Codecs V 5.0 mit ENCODER!

    http://www.divx.com/divx/mac/beta/

    Etwas seltsam in der Handhabung, aber ich muss mir das mal am Wochenende genauer anschauen.

    MastMind
     
  10. BenDERmac

    BenDERmac New Member

    download is kaputt :(
    kannste mir bitte das teil schicken?
     
  11. MastMind

    MastMind New Member

    Salve!

    Schon unterwegs... Guckst Du Postfach...

    MastMind
     
  12. MacPENTA

    MacPENTA New Member

  13. BenDERmac

    BenDERmac New Member

    der ging vorhin einfach net. ich habe es mehrmals probiert.
     
  14. disdoph

    disdoph New Member

    Bei mir auch nicht!
     
  15. hofmeyer

    hofmeyer New Member

    tut nicht, und die .bin datei läßt sich mit stuffit nicht entpacken 8(
     
  16. BenDERmac

    BenDERmac New Member

    habe jetzt mehere clips damit versucht zu wandlen. das wandeln an sich klappte auch, nurr als es fertig war der neue clip weg *ausderwäscheguck* kein scherz. als er anfing habe ich ihn wo er gespeichert werden soll gesehen, aber sobald das encoden fertig war ist er ins nirvana verschwunden. ist das nur bei mir so oder auch bei euch???
     

Diese Seite empfehlen