dlink 614+ keine verb. ins internet

Dieses Thema im Forum "Hardware" wurde erstellt von kochi, 25. November 2003.

  1. kochi

    kochi Gast

    hallo,

    habe heute beim nachbarn (win, telekom dsl-flat) eine dlink 614+ aufgebaut und an sein dsl-modem gehängt. in mein ibook unter 9.1 eine airportkarte gesteckt und auch sofort eine verbindung zur dlink bekommen. bis dahin wunderbar, die basisstation gibt auch zu erkennen, dass sie korrekt mit dem dsl-modem verbunden ist.

    unter den wan einstellungen der dlink habe ich die zugangsdaten fürs dsl eingetragen, also diese ellenlange nummer xxxx...xxx#0001@t-online.de und das passwort (8-stellig). jedoch weigert sich die kiste ins internet zu gehen?! soweit ich weiss nimmt man doch hier diese pppoe-geschichte oder? wo liegt das problem? hat evtl jemand den gleichen wlan-router und kann mir weiterhelfen?

    vielen vielen dank für tipps, dreh hier echt durch...;)
     
  2. kochi

    kochi Gast

    hier noch was zu den momentanen einstellungen unter WAN der link:

    dynamic pppoe (alternative wäre static pppoe)

    username: xxxxx...xxxx#0001@t-online.de
    passwort: xxxxxxxx

    service name: leer

    ip: nicht wählbar wenn dynamic pppoe angewählt
    primary dns: wie bei ip
    secondary dns: wie bei ip

    maximum idle time: 0
    mtu: 1450
    auto reconnect: on


    username habe ich aus den systemeinstellungen des winrechners vom nachbarn und
    passwort aus seinen unterlagen.

    muss ich doch static pppoe nehmen? was wäre dann ip und dns?
     
  3. mkummer

    mkummer New Member

    Soweit ich sehe muss nur das # aus dem usernamen raus. (24stellig plus 0001@t-online.de) - dann sollte es gehen.
     
  4. kochi

    kochi Gast

    ja, danke. guter tipp. komischerweise komme ich allerdings nicht mit den vorhandenen dsl-flat zugangsdaten rein, sondern nur mit den älteren daten für irgendeinen eco-tarif, den mein nachbar vorher benutzte... wobei ich beide auf die gleiche art und weise eintrage und auch schon zichmal überprüft habe. komme da nicht weiter, so surft man ja mit dem falschen tarif, oder?
     

Diese Seite empfehlen