DNS-Probleme bei Alice?

Dieses Thema im Forum "Software" wurde erstellt von Dirndl-Hasi, 21. Juni 2012.

  1. Dirndl-Hasi

    Dirndl-Hasi New Member

    OS X
    Entourage for Mac 2004
    Alice-Vertrag
    -----------------------------

    Tag auch,

    ich will jemandem helfen, der laufend Fehlermeldungen beim Mailversand bekommt. Sinngemäß: "SMPT...Versand...nicht möglich...überprüfen Sie Kontoeinstellungen und DNS-Server in Netzwerkeinstellungen."

    Die Kontoeinstellungen sind sowas von richtig, zumal nach jedem Neustart auch eine Mail rausgeht.

    Lohnt es aber, statt automatisch per DHCP die Netzwerkeinstellungen manuell zu machen, die Rechner-IP und die Router-IP zu übernehmen und statisch zu machen und einen Open-DNS-Server (z. B. 208.67.222.222) einzutragen, damit der Nameserver vom OS vorgeschrieben wird?

    Nachteil ist dann wohl, daß bei Problemen mit diesem Server keine Alternative einspringt. Oder weiß jemand gerade hinsichtlich Alice was besseres?

    Danke schon mal!

    PS:
    1) Im Terminal ist mit <cat•/etc/resolv.conf> beim DHCP-Konfigurieren der Router als Nameserver genannt. Ist das richtig?
    2) Verlasse ich das Terminal mit &#63743;-q, wenn ich nur sowas wie hier nachschauen will?
     
  2. mac-christian

    mac-christian Active Member

    Das hat vermutlich kaum etwas mit dem DNS zu tun, sondern mit falschen Einstellungen für den SMTP Server.

    Du solltest die genauen Einstellungen für den SMTP Server hier veröffentlichen, und auch dazu schreiben, wer Zugangsanbieter (vermutlich Alice) und wer Mailanbieter (Alice, GMX, Yahoo, oder sonst wer...?) ist.

    Ändere bitte den Titel. Es sind "Mailversand-Probleme", nicht "DNS-Probleme".

    Christian
     
  3. mac-christian

    mac-christian Active Member

    Ja, bei DHCP reicht normalerweise der Router die DNS-Angaben weiter, sie können aber auch manuell im Computer eingetragen werden. Aber warum schaust du im Terminal und nicht bei "Systemeinstellungen"?

    Leider kann ich nicht erkennen, was du meinst - ich beende das Terminal immer mit "exit" und bekomme dann die Meldung "Prozess beendet".

    Christian
     
  4. Dirndl-Hasi

    Dirndl-Hasi New Member

    Der Provider ist wie gesagt Alice. Mail-Anbieter ist GMX (Free Mail). Die SMTP-Einstellungen lauten bei GMX so:
    http://www7.pic-upload.de/21.06.12/sqn76cwh899x.jpg

    Sie wurden aber seit Tagen zigfach überprüft und stimmen. Ich wüßte nicht, was man da falsch machen kann.

    Die Entourage-Meldung lautet auf "Kontoeinstellungen" und "DNS-Eintrag", weshalb der Thread auf DNS-Probleme lautet. Bei fehlenden Auswählungen in Kontoeinstellungen (Authentifizierung ... SSL ...) kann ich dieselbe Fehlermeldung an einen anderen Mac in der Tat provozieren, aber nicht, wenn sie in dieser Form richtig sind.
     
  5. Dirndl-Hasi

    Dirndl-Hasi New Member

    Zur ersten Frage: Weil in den Systemeinstellungen nicht der aktuell vom Provider eingesetzte DNS-Server zu finden ist. Leider finde ich ihn auch nicht übers Terminal, weil dort nur der Router steht.

    Zur zweiten Frage: Ich erkläre es gern in der Langfassung. Ich beende Programme immer mit &#63743;-q und wollte, wie gesagt, wissen, ob man das Terminal bei einer reinen Anfrage wie im vorliegenden Fall (ohne Änderungen am System vorzunehmen), nach der Antwort des Terminals, wie der DNS-Server heiße, einfach das Terminal mit &#63743;-q schließt, wenn mir weitere Kenntnisse über das Beenden fehlen.

    Ich wüßte schon nicht, ob ich vor dem "exit" eine Zeilenschaltung mache, oder ob ich NACH der angeblichen Meldung "Prozeß beendet" erst DANN &#63743;-q nehme: Dann kann ichs auch vorher nehmen. Meine Frage im Thread-Start fand ich recht klar formuliert.
     
  6. mac-christian

    mac-christian Active Member

    Den Anhang $Symbol.JPG betrachten
    Ich weiss noch immer nicht, ob das &#63743;-q ctrl-q oder Apfel-/Blumenkohl-Q oder was ist - ich sehe hier nur ein komisches Symbol... aber egal.

    Wenn du das Terminal mit "Terminal Beenden" (Ablage-Menü, evtl. auch dein "&#63743;-q" zu machst, mag vielleicht ein eventuell gestarteter Prozess weiter laufen. Wenn dir das egal ist, nur zu.

    Wenn du im Terminal den "prompt" siehst - z.B. so

    Dirndl-Hasis-iMac:~ dirndlhasi$

    dann kannst du "exit" hinschreiben und Enter drücken.

    Ich nicht, weil ich das Symbol &#63743; nicht zuordnen kann - siehe Bild.

    Christian
    Den Anhang $Symbol.JPG betrachten
     
  7. mac-christian

    mac-christian Active Member

    Bei meinem GMX-Konto sind die Einstellungen ähnlich - aber ohne SSL. Versuch mal SSL auszuschalten oder eine andere Art von SSL (es gibt "StartTLS" und "Alternate Port", da ich aber Apple Mail nicht verwende weiss ich nicht, wo / wie das dort eingestellt wird).

    Beste Grüsse, Christian
     
  8. mac-christian

    mac-christian Active Member

    Gemäss dieser GMX-Anleitung darf SSL nicht aktiviert sein (Punkt 9 der Anleitung)...

    Christian
     
  9. Dirndl-Hasi

    Dirndl-Hasi New Member

    Ja, kenne ich, danke für Deine Mühe! Aber erfahrungsgemäß ist mit oder ohne SSL alles intakt. Und auch bei dem nicht funktonierenden Alice-GMX-Zugang habe ich schon beides probiert...
     
  10. Dirndl-Hasi

    Dirndl-Hasi New Member

    Bei mir gibt es nicht mal in der Mail von Macwelt (neuer Beitrag) ein "komisches" Zeichen, obwohl ich da nicht einmal HTML akzeptiere:
    http://www7.pic-upload.de/21.06.12/9r2h97tief31.jpg

    Und egal welcher Browser, es kommt immer das Symbol für die Apfel-Taste:
    http://www7.pic-upload.de/21.06.12/mzzqnwob94t.jpg

    Wer weiß, was bei Deiner Zeichendarstellung falsch eingestellt ist?

    Wenn Du die Apfeltaste im Text brauchst, nimmst Du alt-shift-+ . Aus dem Zusammenhang (... beende Programme mit &#63743;-q...) konnte man aber auch sehen, daß nicht die ctrl-Taste gemeint war. Die Schreibweise &#63743;-q verwende ich, weil kein großes Q gebraucht wird, sondern das q ohne Shift. Ich versteh aber auch, warum man &#63743;-Q schreiben kann, weil man damit die Beschriftung auf der Taste meint.

    Weiteres Obst oder Gemüse gibt es bei mir nicht: Was soll denn nun "Blumenkohl" sein?
     
  11. mac-christian

    mac-christian Active Member

    Egal welcher Brauser, wenn du mit Unix oder sonstwas arbeitest, kommt da kein Apfel. Jedenfalls nicht bei mir.

    Gar nichts ist da falsch. Genauso wie deine SMTP-Einstellungen "garantiert richtig" sind... Und ich weiss auch, wie ich auf einem Mac das Apfelsymbol hinbekomme, das brauchst du mir nicht zu erklären.

    Die Taste, die auf der Mac-Tastatur einen Apfel drauf hat (Befehlstaste, Command-Taste), hat daneben noch ein undefinierbares Symbol. Das nennt man in Mac-Kreisen auch "Blumenkohl" oder "Propeller". Du solltest duch mal schlau machen...
    :D

    Christian
     
  12. mac-christian

    mac-christian Active Member

    Ich weiss nicht, ob deine Erfahrungen besser sind als die Anleitungen von GMX - aber lassen wir das mal beiseite.

    1) Wenn der Mailversand nicht geht, und der Rest vom Internet funktioniert, dann ist es kein DNS-Problem.

    2) Wenn man meint, andere Einstellungen nehmen zu wollen, als der Anbieter empfiehlt, sollte man nachher nicht meckern.

    3) Es könnte sein, dass irgendwas in den Einstellungen krumm ist, was man nicht sieht. Versuche, das Konto noch einmal von Grund auf - gemäss der Provider-Anleitung oder anders sei dir überlassen - einzurichten.

    Christian
     
  13. yew

    yew Active Member

    Hi

    was bei deinem Bild nicht sichtbar ist, aber auch von dir so gewollt war - dass die Konto-ID durchgestrichen ist.

    Ich hab ebenfalls gmx und hab schon immer SSL (Port 995) und klappt einwandfrei.

    Als Konto-ID hab ich aber nicht die gmx-mail-Adresse, sondern meine Kundennummer eingetragen
    .... und eben diese Kundennummer steht dann auch hinter dem SMTP-Server, wie z.B.:
    mail.gmx.net:xxxxxxx

    Keine Ahnung, ob das dein Fehler ist, aber kann man ja mal versuchen.

    Gruß yew
     
  14. mac-christian

    mac-christian Active Member

    Dirndl-Hasi will aber SSL mit Port 25 (siehe sein/ihr Bild).

    Christian
     
  15. yew

    yew Active Member

    Hi

    mail gibt mir automatisch bei gmx ohne SSL Port 110 und mit SSL Port 995 vor.


    Gruß yew
     
  16. yew

    yew Active Member

    Hi

    unter Punkt 10 mit SSL

    Gruß yew
     
  17. MacS

    MacS Active Member

    yew hat Recht, mit SSL immer über Port 995, ohne SSL 110.

    Ich rate immer zu SSL, damit nicht nur der Inhalt der Mail, sondern auch die Authentifizierung (Benutzername und Passwort) verschlüsselt übertragen werden. Ansonsten wird sogar das Passwort im Klartext durch das Netz geschickt!
     
  18. yew

    yew Active Member

    Jein ;)

    in einem Hotel in der Türkei hatte ich auch Probleme, emails zu senden; Empfang klappte aber ohne Probleme.

    Ursache:
    im Hotel wurden Standard-Ports (wegen Virengefahr) gesperrt, u.a. Port 25 und es war keine Information darüber vorhanden, bis ich mal einen Portscanner laufen ließ und dies feststellte.
    Als ich den IT-"Fachmann" darauf ansprach, wurde mir mitgeteilt, Port 587 wäre einzustellen, was dann auch klappte.

    ... also falscher Port oder gesperrter Port und kein Senden klappt.

    Gruß yew
     

Diese Seite empfehlen