Download mit IE funkt nicht mehr???

Dieses Thema im Forum "Software" wurde erstellt von callas, 12. Februar 2003.

  1. callas

    callas New Member

    Vielleicht kann mir jemand helfen, ich verwende IE 5.2.1 unter OS X 10.1.5 und hatte mir zu Testzwecken von einer CD SpeedDownload installiert. Seit diesem Zeitpunkt funktioniert der Download nicht mehr, es öffnet ein neues Fenster und nix passiert, kein Download-Manager der den download startet????? Hat vielleicht jemand eine Idee??? Danke im Voraus
     
  2. TomPo

    TomPo Active Member

    Speed Download installiert ein oder zwei Erweiterungen, die den Download auf SD umlenken, Lies mal die ReadMe´s, dort ist beschrieben, was wohin installiert wird. Entferne sie (die Erweiterung/en), und es klappt dann auch wieder mit dem IE.
     
  3. callas

    callas New Member

    Danke, hab mein Problem mit deinem Hinweis loesen koennen.
     
  4. callas

    callas New Member

    Vielleicht kann mir jemand helfen, ich verwende IE 5.2.1 unter OS X 10.1.5 und hatte mir zu Testzwecken von einer CD SpeedDownload installiert. Seit diesem Zeitpunkt funktioniert der Download nicht mehr, es öffnet ein neues Fenster und nix passiert, kein Download-Manager der den download startet????? Hat vielleicht jemand eine Idee??? Danke im Voraus
     
  5. TomPo

    TomPo Active Member

    Speed Download installiert ein oder zwei Erweiterungen, die den Download auf SD umlenken, Lies mal die ReadMe´s, dort ist beschrieben, was wohin installiert wird. Entferne sie (die Erweiterung/en), und es klappt dann auch wieder mit dem IE.
     
  6. callas

    callas New Member

    Danke, hab mein Problem mit deinem Hinweis loesen koennen.
     
  7. callas

    callas New Member

    Vielleicht kann mir jemand helfen, ich verwende IE 5.2.1 unter OS X 10.1.5 und hatte mir zu Testzwecken von einer CD SpeedDownload installiert. Seit diesem Zeitpunkt funktioniert der Download nicht mehr, es öffnet ein neues Fenster und nix passiert, kein Download-Manager der den download startet????? Hat vielleicht jemand eine Idee??? Danke im Voraus
     
  8. TomPo

    TomPo Active Member

    Speed Download installiert ein oder zwei Erweiterungen, die den Download auf SD umlenken, Lies mal die ReadMe´s, dort ist beschrieben, was wohin installiert wird. Entferne sie (die Erweiterung/en), und es klappt dann auch wieder mit dem IE.
     
  9. callas

    callas New Member

    Danke, hab mein Problem mit deinem Hinweis loesen koennen.
     

Diese Seite empfehlen